Jump to content
mystiky

Windows says KAV 18.0.0.405(e) is Off after latest E patch?

Recommended Posts

I finally got pushed the (e) update and now, no matter how many times I have restarted Windows 10 Pro x64 1709, I get an alert that my KAV is not working about 1 minute after boot-up is done.  However, the red K at the bottom looks like it is, and the updates are coming in.

But if I click on Turn On for KAV, it still says Off. 

So, what's going on?  Here are the screenshots.

 

kav working - 1.jpg

kav working - 2.jpg

Edited by mystiky

Share this post


Link to post

Can you please check with MSCONFIG if Windows Defender is disabled at Startup and in the Services + reboot 

Share this post


Link to post

Please right click  the running WD Services and disable , also please disable WD Notification Icon at Startup + reboot 

Share this post


Link to post

Please try this. Keep WD Firewall > reinstall KAV > update Databases > Reboot.

Share this post


Link to post

The (e) patch to KIS 2018 gave me a heart stopping moment too, the K icon on the taskbar had a yellow exclamation mark, Windows Warned me Kaspersky protection was not working and when I launched the program there was a red bar with the warning that my subscription had expired :o I knew this was not right as I had over 300 days left, so clicked Subscription, bottom right of the program window, was very worried to see Key status listed as Expired, clicked Verify Subscription Status and calm was restored, Key status then showed Active with the correct number of days remaining :)

Very relieved it was so easily sorted.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.