• Announcements

    • Rodion Nagornov

      Недоступность форума // Forum maintenance   08/16/2017

      В связи с техническими работами форум будет недоступен с 20.00 (МСК) 18.08.2017. Максимальное время недоступности - до 20.00 (МСК) 20.08.2017. *** Due to maintenance forum will be unavailable since 8pm (+3 GMT) 18-Aug-2017. The longest possible time of maintenance - till 8.pm (+3 GMT) 20-Aug-2017.
valecred

Kaspersy Linux instalation error [In progress]

3 posts in this topic

Hi, I am trying to install klnagent-10.1.0-90.i386.rpm in Centos 6.9.

I have 2 server with the same install and configuration. The installation worked fine on one server, but on the other I have the folowing issue after running "/opt/kaspersky/klnagent/lib/bin/setup/postinstall.pl"

 

sh: line 1: 13296 Segmentation fault (core dumped)/opt/kaspersky/klnagent/sbin/klnagent -unregserver > /tmp/klinstallexec.13294.tmp 2>&1

sh: line 1: 13300 Segmentation fault (core dumped)/opt/kaspersky/klnagent/sbin/klnagent -regserver -pkgver 10.1.0.90 -server 172.16.18.10 -port 14000 -sslport 13000 -usessl 1 -gwmode 1 > /tmp/klinstallexec.13294.tmp 2>&1

Starting klnagent: /etc/init.d/klnagent: line 76: 13310 Segmentation fault (core dumped)${BIN}

klnagent not started: unknown code 139

 

Kaspersky Network Agent is installed.

Binaries were installed in /opt/kaspersky/klnagent/bin

 

 

The file /tmp/klinstallexec.13294.tmp is not being generated,

Share this post


Link to post
Share on other sites

Hi, I am trying to install klnagent-10.1.0-90.i386.rpm in Centos 6.9.

I have 2 server with the same install and configuration. The installation worked fine on one server, but on the other I have the folowing issue after running "/opt/kaspersky/klnagent/lib/bin/setup/postinstall.pl"

 

sh: line 1: 13296 Segmentation fault (core dumped)/opt/kaspersky/klnagent/sbin/klnagent -unregserver > /tmp/klinstallexec.13294.tmp 2>&1

sh: line 1: 13300 Segmentation fault (core dumped)/opt/kaspersky/klnagent/sbin/klnagent -regserver -pkgver 10.1.0.90 -server 172.16.18.10 -port 14000 -sslport 13000 -usessl 1 -gwmode 1 > /tmp/klinstallexec.13294.tmp 2>&1

Starting klnagent: /etc/init.d/klnagent: line 76: 13310 Segmentation fault (core dumped)${BIN}

klnagent not started: unknown code 139

 

Kaspersky Network Agent is installed.

Binaries were installed in /opt/kaspersky/klnagent/bin

 

 

The file /tmp/klinstallexec.13294.tmp is not being generated,

Share this post


Link to post
Share on other sites

Hi,

 

Please collect the logs by a script(please check your PM) and provide us with these logs.

 

Since that script could contain confidential information please create a request to KL support and attach logs to your request.

 

Please tell us the number of that request.

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now