Jump to content
Schulte

KAV/KIS/KTS 2016 [MR0]: 16.0.0.540

Recommended Posts

Kann ich einen Orginal KIS 2015 key nehmen um die beta zu aktivieren oder geht das nur mit einem beta key? wenn ja wo finde ich diesen?

Share this post


Link to post

In der Regel kannst du Beta-Versionen einfach ohne Eingabe eines Aktivierungscodes als Testversion aktivieren. Kommerzielle Aktivierungscodes können nicht verwendet werden. Bitte melde dich, wenn es zu Problemen kommt.

 

Zwei Beiträge habe ich ausgeblendet.

Edited by JanRei

Share this post


Link to post

Dann schau in der FAQ mit dem gesonderte Anmeldelink ect. oder halt Google suche (z.B. "kaspersky 91 beta code").

Edited by muhkuh2012

Share this post


Link to post

Bitte mache es für neue Beta-Tester nicht unnötig kompliziert. Ich habe in meinem vorigen Beitrag erläutert, wie die Beta-Version aktiviert werden kann.

 

Da mopblub nun Windows 10 verwendet, sollte er mit dem Test in der Tat noch etwas warten. Schließlich wird Windows 10 noch nicht unterstützt.

Share this post


Link to post

Über den Code zur Aktivierung den ich Zitierte hatte, hat es aber geklappt.

 

Also ich finde es kompliziert mit extra Anmeldung, warten, freischalten oder von wegen warte mal paar Monate evt. dann aber geht automatisch, warte nur was...

 

Würde man einfach in Beta FAQ einen posten, oder gänzlich verzichten in Preview und ganze mit Fixdatum ablaufen lässt als Lebenszeit wäre auch ne Option.

 

Ein Mod erlaubt es wohl, was ich zitiert hatte, anderer nicht, naja so kann man auch Interessenten/Tester los werden.

 

Beta Feedback wird wohl auch nicht gewünscht mit Win 10, da ja Totschlag Argument "nicht Unterstützt" obwohl es geht, und mit Patch B für KIS 15 was laut Changelog unterstützt wird nicht geht richtig...

Edited by muhkuh2012

Share this post


Link to post

Was den/die Codes angeht, da hat der russische Bereich etwas mehr Freiheiten als die anderen. Ich hoffe doch, du beziehst dich darauf.

 

Was das Beta-Feedback wegen Win10 angeht, da können wir nur die Info weitergeben, die uns KL gibt. Diese lautet nunmal momenatan, es werden keine Fehlerberichte angenommen. Ob uns Mods das gefällt, steht wo anders geschrieben. ;)

Share this post


Link to post

Du musst die Sache etwas mehr aus der Sicht der Entwickler betrachten.

 

"Win10 wird nicht unterstützt" bedeutet:

- das Produkt wird an Win10 angepasst, man möchte aber noch keine Fehlerberichte haben, da Win10 noch im Betastadium ist.

- das Produkt kann unter Win10 laufen, muss aber nicht. Mit einer neuen Build könnte ein Modul nicht mehr funktionieren. Ist es ein wichtiges, ist der Rechner ungeschützt.

 

Patch "b" kann im Moment ebenfalls nur mit einer Win10-Beta getestet werden. Kann funktionieren, muss aber nicht.

 

Betakeys können Probleme verursachen, Jowi war gerade erst davon betroffen. Im englischen Forum werden sie nicht veröffentlicht, daran halten wir uns. Wenn die russische Sektion das anders handhabt ist es deren Sache.

 

EDIT: Hi Jowi :bs:

Edited by Schulte

Share this post


Link to post

Wobei zudem auch der Support für Windows 10 IP seitens Microsoft nun verfügbar ist:

 

Die aktuellen Builds verfügen über eine neue App, über die Sie sich bei Bedarf ganz einfach an den Support wenden können. Geben Sie in das Suchfeld „Support kontaktieren“ ein. Nach nur wenigen Klicks in der Support-App sind Sie per Chat oder Telefon mit dem Microsoft Answer Desk verbunden und können Ihre Fragen direkt mit einem Windows 10-Experten besprechen. Über diese App stehen Sie auch mit der Community in Verbindung, können online mit einem Answer Tech chatten, die komfortable Rückruffunktion nutzen oder einen passenden Termin für ein Telefongespräch vereinbaren. Wenn Sie wirklich einmal Hilfe benötigen, können Sie sich auf diese Weise schnell an den Kundensupport wenden.

Share this post


Link to post

Mir geht es nicht unbedingt zu "ohne wenn und aber".

 

Nur die reine Aussage "keine Unterstützung" ist für mich nicht akzeptabel. Wenn man obwohl es eine Beta ist, kein Feedback erwünscht wird, ist es etwas anderes.

 

Zumal es sich ja installieren lässt und halbwegs Stabil läuft mit paar Macken, was in ner Beta ja vorkommen kann.

Share this post


Link to post
Ich kann @muhkuh2012 bedenken schon ein wenig verstehen es kommt bald Win10 und jeder der es nutzen möchte will dann auch das sein Kaspersky dazu ohne wenn und aber funktioniert und eben nicht wochenlange nach besserungen kommen.

Das möchten wir alle, mit Sicherheit auch KL.

 

Was intern bezüglich Win10 abläuft können wir nur erahnen.

Tatsache ist aber, dass mit jeder öffentlichen Beta von Win10 neue Funktionen dazukommen. Die letzte, für KL sehr wichtige Änderung, ist die API Browser->AV-Programm. Damit kann ein Programm, das verschlüsselte Daten aus dem Internet bezogen hat, diese dem AV zur Prüfung übergeben. Damit wäre das sicherheitsmässig bedenkliche KL Fake-Zertifikat überflüssig. Ob in diese Richtung bereits gearbeitet wird wissen wir nicht. Falls ja, wären z.B. alle vorherigen Berichte zur Untersuchung sicherer Verbindungen Makulatur.

 

KL und MS arbeiten laut den letzten Vorkommnissen intensiv zusammen. Win10 erscheint in sechs Wochen. Ich rechne fest damit, dass es dann auch passende KL-Versionen gibt. Beim beabsichtigten automatischen Win-Upgrade wäre alles Andere ein Desaster. Das dürfte auch KL wissen.

 

Ein Mehr an Info wäre sicher eine gute Sache. Aber wir müssen das nehmen, was kommt. Vermutlich möchte KL auch nicht gleich alle Karten auf den Tisch legen.

Share this post


Link to post

Hatte die 16.0.0.540 auf meinem Produktivsystem getestet. Läuft bis auf einen Punkt alles zufriedenstellend.

 

Das Mikrofon ist aus der Liste des Gerätemanagers verschwunden. Bin nun auf der Suche, wie ich dies wieder fixen kann, da ich mittlerweile wieder zur Version 15.0.2.361(a) MP2 zurückgekehrt bin.

 

LG Uwe

Share this post


Link to post

WIN 7 Pro 64x

Netzwerkmonitor geht nicht/zeigt weder Ports noch Traffic an. (wie vorab auch schon gesehen)

post-37879-1434845557_thumb.png

Share this post


Link to post

Wahrscheinlich handelt es sich um einen Fehler, der nur unter Win 7 auftritt (vgl. die vorangehenden Beiträge #23 und 24). Ich gehe davon aus, dass Jowi breits einen Fehlerbericht im engl. Beta-Forum deponiert hat.

 

Unter Win 8.1 funktioniert der Netzwerkmonitor der KIS einwandfrei.

Share this post


Link to post

Ja, diesen Fehler gibt es nur unter Win7. Der Bug wurde auch bereits von KL akzeptiert.

Share this post


Link to post
aber mir fehlt bei der vollständigen Untersuchung der Punkt „Nach der Untersuchung“ -Computer anlassen, -Computer ausschalten, usw..

Hi TomTaylor,

 

kann ich bei meinem System auch nicht finden. Ich bin mir nicht sicher, ob es darüber eine offizielle Info gibt. Hab jetzt nochmal nachgefragt.

 

Danke fürs Finden.

Share this post


Link to post

Antwort von KL:

this functionality has been removed from the product.

Eine entfernte Funktion lässt sich nicht finden...

Share this post


Link to post
WIN 7 Pro 64x

Netzwerkmonitor geht nicht/zeigt weder Ports noch Traffic an. (wie vorab auch schon gesehen)

Der Fehler ist in der 560 bereits behoben.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.