Jump to content
Sign in to follow this  
chave_k

KSV Light Agent 5.0: No connection to the integration server

Recommended Posts

Bonjour,

j'ai déployer plusieurs SVM dans le but de protéger mes VM réparties sur plusieurs ESX (v6.5.0).

Suite au déploiement des SVM depuis le KSC(v10.5.1781), ces dernières restes en état critique (cf images jointe), malgré que KSV 5.0 LA soit en cours d'exécution.

Le KSC ping bien les SVM, elles ont été redémarrées plusieurs fois.

Les tache "Application activation" et "Database update" ont été exécutées avec succès sur les SVM.

Dans ma stratégie KSV 5.0 LA, l'adresse du serveur d'intégration correspond bien au FQDN de mon KSC sur le port 7271.

J'avoue ne plus trop savoir ou chercher... Je précise que mon KSC est un Windows Serveur en mode core donc je déporte la console KSC depuis un tout autre serveur Windows.

 

Merci de vos retours.


Cdlt,

 

Capture d’écran 2018-12-05 à 10.01.55.png

Share this post


Link to post

Bonjour chave_k ,

Est-ce que le déploiement des SVMs s'est réalisé avec l'assistant ou installation manuelle ?

Je t'invite à vérifier ces points:

- Service "Serveur d'intégration de Kaspersky Security for Virtualization" bien démarré depuis le serveur d'administration
- Accessibilité du port TCP 7271 depuis les appareils protégés par un Light Agent via un telnet par exemple.
telnet <IP ou FQDN du serveur KSC> 7271

  • Depuis un appareil protégé via le navigateur: quel est le résultat affiché lors de l'accès à - https://<IP ou FQDN du serveur KSC>:7271/api/about/
  • Depuis une SVM en se loguant en root:  quel est le résultat de la commande curl -k https://<IP ou FQDN du serveur KSC>:7271/api/about/

En principe, si la communication est OK, tu devrais avoir un brève aide en retour du serveur d’intégration de type: <?xml version="1.0" ...
Sinon le port TCP 7271 est filtré.

Si tout est OK, supprimer et recréer vos stratégies KSV (Serveur de protection et Light agent) en définissant l'IP du serveur d'intégration (Soit le KSC).

Cordialement. :)

 

Share this post


Link to post

Bonjour,

 

le déploiement a été réalisé via l'assistant KSV depuis le menu déploiement de KSC.

Le service VIIS est en cours d'exécution.

 

Résultat de l'URL https://<IP ou FQDN du serveur KSC>:7271/api/about/ depuis un navigateur d'une VM protégé ou directement depuis la commande Curl d'une SVM :

<?xml version="1.0" encoding="utf-8"?><about><name>Kaspersky Virtual Infrastructure Integration Server</name><version>5.0.19</version><supportedApi><api version="1.0" location="/api/1.0" /></supportedApi></about>

 

Il semblerait qu'en supprimant toutes les stratégies KSV et en les recréant en entrant l'@ IP du KSC en tant que @ IP du serveur d'intégration, les SVM passent en status OK.

 

Merci bien et bonne journée.


Cdlt,

 

 

 

 

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.