Jump to content

jrunge

Members
  • Content Count

    98
  • Joined

  • Last visited

Everything posted by jrunge

  1. Im Januar 2013 beschäftigt sich KL also bereits mit KAV/KIS 2014, also scheinen bei KL auch noch Kapazitäten frei zu sein. Wäre es für uns als Endbenutzer (und Betatester) nicht wirklich besser, diese erst einmal einzusetzen, um die Macken bei KAV/KIS 2013 zu beseitigen? Ich will hier nicht meckern, aber KL hat spätestens seit KAV/KIS 2012 merklich abgebaut. :pardon:
  2. Leider nicht: Wenn ich beim Startmodus "Übersprungene Aufgabe starten" aktiviere, startet kurz nach erfolgreichem Abschluss der vollständigen Untersuchung erneut eine vollständige Untersuchung (Minuten oder Stunden später). Den Fehler hatte ich hier schon einmal beschrieben. Dieser Fehler existierte in KAV 2012 nicht. Eine Deaktivierung von "Übersprungene Aufgabe starten" führt aber dazu, dass die vollständige Untersuchung nicht gestartet wird, wenn der PC zum gewählten Zeitpunkt ausgeschaltet war und erst nach der gewählten Uhrzeit gestartet wird, da "Übersprungene Aufgabe starten" deaktiviert ist.
  3. Bei mir läuft es mit Hotfix D sowohl mit W7 Pro 64-bit und XP Pro 32-bit stabil, aber der hier beschriebene Fehler ist immer noch nicht beseitigt.
  4. So wird es sein. Im englischsprachigen Forum wird in mehreren Threads über Probleme des Schedulers für Untersuchungsaufgaben berichtet.
  5. Der Mauszeiger spinnt bei mir seit Intallation von KAV 2013, sowohl W7 Pro x64 als auch XP Pro x32 (3 Rechner mit unterschiedlichen Maustreibern). Das Thema wurde im August hier schon einmal behandelt. JanRei bestätigt diesen Fehler dort auch. EDIT: Auch mit Hotfix d tritt dieser Fehler bei mir auf.
  6. Das trat schon bei 13.0.1.4190 ohne Hotfix auf, dann wieder bei a und c (bei b erfolgte keine vollständige Untersuchung). Und seit gestern teste ich 13.0.1.4190 d, da trat es heute auf. Also eigentlich ein generelles Problem von 2013. Ich habe jetzt auch "Übersprungene Aufgaben starten" deaktiviert, jedoch ist das ja eigentlich nur eine Notlösung. Bei 2012 hatte ich diesen Fehler nicht.
  7. Ich lasse die vollständige Untersuchnung geplant alle 14 Tage durchführen, dabei habe ich bei den Einstellungen für den Startmodus "Übersprungene Aufgaben starten" aktiviert. Seitdem ich KAV 2013 installiert habe (KAV 2012 vorher vollständig deinstalliert) tritt folgendes Problem auf: Nach einer erfolgreichen vollständigen Untersuchung und dem nächsten Rechnerstart (aus Ruhezustand oder Neustart) beginnt erneut eine vollständige Untersuchung, obwohl die vorherige erst kurze Zeit zurückliegt. Breche ich diese Untersuchung ab, erfolgt dasselbe dann nach dem nächsten Rechnerstart wieder. Die Protokollierung der ersten vollständigen Untersuchung ist fehlerfrei erfolgt. Eine Deinstallation von KAV 2013 und anschließende Neuinstallation zeigte den Fehler bei der ersten geplanten Untersuchung dann nicht mehr, jedoch trat der Fehler heute (nach 14 Tagen) wieder auf. Trat dieses Problem schon einmal bei anderen Nutzern auf?
  8. Dieses Verhalten kann ich für KAV 2013 (13.0.1.4190 d) und W7 Pro x64 bestätigen. Dieser Fehler trat bei mir allerdings auch schon bei FF15 mit KAV 2013 (13.0.1.4190 c) auf. Außerdem ist der Fehler mit der zu schnellen Mausbewegung über der VT auch noch vorhanden.
  9. Aber vielleicht wird KAV/KIS 2012 bald wieder akualisiert, damit KL wenigstens eine Version hat, die zum aktuellen FF kompatibel ist? :dash1: Langsam wird es für KL wirklich einfach nur noch peinlich und man sollte in der Produktbeschreibung endlich mal darauf hinweisen, dass die Add-ons der aktuellen Version nicht mit FF funktionieren. Wahrscheinlich erscheint KAV/KIS 2014, bevor 2013 jemals wieder komnpatibel mit FF ist?
  10. Und mir wäre es lieber gewesen, KL hätte die aktuelle Version 2013 auf FF aktualisiert anstatt die ältere Version 2012. Anscheinend hat KL aber die 2013 doch mal wieder viel zu früh auf den Markt geworfen und beherrscht diese Version immer noch nicht, oder warum ist bereits ein Patch C (und dann ohne FF-Unterstützung!) erforderlich? :angry: Und die ständigen Hinweise auf ESR ändern auch nichts an der Unfähigkeit von KL, die eigene SW mal auf dem aktuellen Stand zu halten. Allein schon das Verhalten des Mauszeigers über der VT (bei allen Browsern) ist ein ja wohl ein schlechter Witz.
  11. Nun hatte ich ja eigentlich erwartet, dass mit Patch C für KAV/KIS 2013 zumindest für FF 16 die AddOns wieder kompatibel sind, aber das wird laut Hinweis für den Beta-Test Patch C für KIS KAV 2013 MP1 nicht der Fall sein. :nono: Eher erscheint wohl FF 17. :b_lol1:
  12. Heißt das jetzt tatsächlich, dass für die KAV-/KIS-Version 2012 die FF-Addons unter FF 16 funktionieren und wir uns bei Version 2013 noch ein wenig gedulden sollen?
  13. Dieses Verhalten kann ich für KAV 2013 weder für W7 Pro 64-bit noch für XP Pro bestätigen, das K-Traysymbol erscheint bei meinem PC deutlich schneller als bei 2012 und ist sofort aktiv in rot dargestellt.
  14. Moin, ich habe bislang aber noch nie bei Kaspersky erlebt, dass über die Updateroutine eine neue Version (hier dann von 2012 auf 2013) automatisch installiert wurde. :b_lol1: Und 2013 wird ja wohl auch nur noch wenige Tage auf sich warten lassen, die Betatests sind ja so erfolgreich (außer bei mir). Bei Kaspersky wird es wirklich immer peinlicher mit dem Support, vielleicht sollte 2013 doch gleich übersprungen werden und an 2014 gebastelt werden. Ich habe leider noch 349 Tage eine gültige Lizenz. :dash1:
  15. Auch bei sicherheitrelevanten Hotfixes? Ich möchte mal wissen, wie MS-Kunden reagieren würden, wenn der Patchday vom 2. Dienstag im Monat auf vielleicht 20 Tage nach Zufallsgeneratorprinzip gestreckt würde. Dann werden Beta-Tests bei Hotfixes zukünftig ja wohl überflüssig, oder? Auf 2 PCs bei uns läuft KAV 12.0.0.374(i), 2 noch mit 12.0.0.374(h). Einfach lächerlich und peinlich für KL. :dash1:
  16. Ich habe gestern und heute für KAV 12.0.0.374 (h) die Updates vom ftp://dnl-test.kaspersky-labs.com/test/ap/ mehrfach durchgeführt, dabei wurde der Hotfix i nicht mehr installiert. Das größte Update hatte etwas über 1 MB. Ist der Hotfix i auch nicht mehr auf den Testservern verfügbar, oder wird er jetzt dort auch nach Zufallsprinzip verteilt? Am 27.04.12 hatte es noch vom Testserver funktioniert.
  17. Und genau das ist doch der springende Punkt: KAV/KIS benötigen Hotfixes, um Fehler in der eigenen SW zu beseitigen. Und was hat das dann noch mit dem Erscheinen einer neuen FF-Version zu tun? Rein gar nix, nur dass KL Hotfixes dummerweise oftmals mit dem Erscheinen einer neuen FF-Version ankündigt und dann der Eindruck entsteht, FF sei an den Pannen schuld.
  18. Damit habe ich doch überhaupt kein Problem. Die FF-Addons von Kaspersky nutze ich nicht, aber ... ... genau deshalb habe ich nach der Auswirkung von Hotfix I gefragt, und da reicht mir eben nicht, nur zu glauben, dass kein Fehler enthalten ist, ich würde es gern wissen. Wenn Kaspersky sich hier mal dazu äußern würde, wäre das sicher alles etwas einfacher zu verstehen.
  19. Na, immerhin 4 Wochen vor und nicht nach Erscheinen von FX 13. :supercool: Habe allerdings mal folgende Frage: Bleibt der Patch I bei denen, die ihn über die normalen Updateserver erhalten habe, nach dem nächsten Update eigentlich erhalten oder fällt KAV/KIS dann wieder auf H zurück? Ich frage nur deshalb: Kaspersky hat den Patch I ja sicher nicht aus Jux und Tollerei von den Servern genommen, sondern wohl eher weil noch Fehler enthalten sind. Das hieße also, wenn Patch I installiert bleibt, wäre KAV/KIS fehlerbehaftet. Und den Verweis von Danila Tyurin im russ. Forum auf Firefox ESR finde ich schon fast peinlich, dann sollte Kaspersky doch lieber auf die Addons, die sie anscheinend nicht richtig beherrschen, ganz verzichten. So ist das jedenfalls Murks. :angry:
  20. Na, dann hoffe ich doch einfach mal, dass die deutlich höhere Bedeutung bei KIS(KAV?)2013 nicht auch zu deutlich kürzeren Intervallen der Blockaden führt. Alle 2 Monate solch ein Fehler finde ich doch schon ein wenig daneben.
  21. Hatte seit gestern das gleiche Problem mit Win7 64 bit. Seit dem letzten KAV-Update (Stand 10.04.2012 09:52) läuft alles wieder normal.
  22. Bei mir ist es eben in normaler Geschwindigkeit durchgelaufen, Stand der Datenbanken 21.02.2011 16:06h.
  23. Die Lösung steht in Beitrag 1 dieses Threads, anschließend wieder den Standard-Update Server, z.B. http://dnl-01.geo.kaspersky.com aktivieren (s. Beitrag 17 dieses Threads).
  24. Auf den ersten Blick liegen avp.exe, avpgui.ppl, hips.ppl, httpscan.ppl, IMAPprtc.ppl, mcou.dll, pdm2rt.ppl, prloader.dll, stat.ppl und threatsmanager.dll jetzt alle in Version 11.0.2.570 vor.
  25. Vermutlich ist es mein (Lese-)Fehler: Ich habe KAV (11.0.1.400) installiert und nicht KIS. Bei KAV liegt auch schon im Standardskin (wie auch im SkEleven) die VT in der 1. Ebene des Menüs als 2. Zeile.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.