Jump to content

Recommended Posts

Здравствуйте. Прочитал всё (что на русском языке) на этом форуме. Не нашёл как можно прикрепить к своему логину аватарку(gif-анимацию 165\79 11кб), либо размер 150 на 150 критичен, либо анимация не поддерживается движком форума? В окне настроек пользователя анимашка работает, а на странице не отображается. Спасибо. :rolleyes:

Share this post


Link to post
Разрешение аватара должно быть не больше 150 х 150 пикселей. Размер загружаемого с компьютера аватара должно быть не больше 100 KB.

Для использования в качестве аватаров разрешены следующие типы файлов: gif,jpg,jpeg,png

Share this post


Link to post

Это я и сам прочитал. Вопросы были о другом. А формат gif используется, в том числе, и для анимированных изображений. Хотя для меня gif- это в первую очередь анимация. Так что? :ap:

Share this post


Link to post

Ну у меня какая аватарка? Размер надо менять или аватарку если проблематично с графикой возиться.

Share this post


Link to post
Ну у меня какая аватарка? Размер надо менять или аватарку если проблематично с графикой возиться.
Видимо, всётаки, глючит этот сайт, или мой IE-7. Аватарки анимированные даже 79 на 38(9кб) не устанавливаются. Да и сам значок, что я в сети НЕ активируется сразу после входа, и страница настроек пользователя открывается, хотя и полностью, но "бегунок" загрузки страницы замирает на середине-и дальше ни шагу. :huh:

 

Share this post


Link to post

:ap: Я понимаю, что проблемка мелкая, несущественная. Может, всётаки, кто-нить знат как её поборот? :rolleyes: Не хотелось-бы оставлять вопрос (для себя, разумеется) в подвешенном состоянии. Спасибо заранее.

Share this post


Link to post
Видимо, всётаки, глючит этот сайт, или мой IE-7.

Вот и выясните в чем глюк. Проверьте установку аватара на форуме:

1. Через другой браузер, например, Опера (он бесплатный)

2. На другом ПК через разные браузеры

3. Через другое подключение к сети Интернет (другой провайдер). Это если 2 первых пункта не спасут :)

Share this post


Link to post
Вот и выясните в чем глюк. Проверьте установку аватара на форуме:

1. Через другой браузер, например, Опера (он бесплатный)

2. На другом ПК через разные браузеры

3. Через другое подключение к сети Интернет (другой провайдер). Это если 2 первых пункта не спасут :)

К сожалению реален только первый вариант. Щас попробую, хотя Оперой не привык ещё пользоваться. :rolleyes:

 

Share this post


Link to post

В Опере окно настроек пользователя открывается без проблем. Значёк активируется сразу после входа. А вот с gif-анимацией-не получается. :rolleyes: С gpeg тоже облом.

Share this post


Link to post

А в чем заключается облом? Дайте мне gif в ПМ который Вы хотите прикрепить в качестве автара. Попробую поставить его себе для теста.

Edited by AZЪ

Share this post


Link to post
Ну у меня какая аватарка? Размер надо менять или аватарку если проблематично с графикой возиться.
Раскинул Вашу аватарку послойно, у моей точно такая же "конструкция". Если Вы не против, можно я её попробую включить для проверки?

 

Share this post


Link to post
А в чем заключается облом? Дайте мне gif в ПМ который Вы хотите прикрепить в качестве автара. Попробую поставить его себе для теста.
Что такое "ПМ" не соображу, поэтому просто прикреплю два файлика.

 

Share this post


Link to post

Вот всё у меня установилось через ИЕ7 :) У вас какие-то проблемы с отработкой скриптов в браузерах скорее всего.

Share this post


Link to post

Если указываете "Обзор", выбираете картинку, жмете обновить аватар - что происходит дальше?

Может какой-то защитный софт мешает?

Edited by AZЪ

Share this post


Link to post
Если указываете "Обзор", выбираете картинку, жмете обновить аватар - что происходит дальше?

Может какой-то защитный софт мешает?

В окне настроек жму "обзор", в папке выбираю картинку, затем жму "применить(сохранить) изменения" внизу окна настроек. Выбранная картинка появляется в левой части окна, но её нет на странице форума. Для справки, в IE у меня отключены некоторые функции, по-моему "сценарии", "скрипты", но в Опере, сейчас, скрипты включены, да и настройки все "по умолчанию" кроме оформления.

 

Share this post


Link to post
В окне настроек жму "обзор", в папке выбираю картинку, затем жму "применить(сохранить) изменения" внизу окна настроек. Выбранная картинка появляется в левой части окна, но её нет на странице форума. Для справки, в IE у меня отключены некоторые функции, по-моему "сценарии", "скрипты", но в Опере, сейчас, скрипты включены, да и настройки все "по умолчанию" кроме оформления.

Нажимаете то, что выделено на картинке? И ничего не меняется? В левой части окна??? Она должна быть по центру в окне настроек! Кстати, аватар может какое-то время не отображаться после его выбора. Т.е. надо подождать.

post-7941-1225886209_thumb.jpg

Share this post


Link to post

:pray: :pray: :pray: Дико извиняюсь. Не там пытался делать. Пытался вместо "прикрепить фото" подсунуть аватар. PS. Незнание английского не освобождает.... . :bv:

Share this post


Link to post

Я так и подумал после фразы " Выбранная картинка появляется в левой части окна" :) Сейчас то форум принял аватарку?

Share this post


Link to post
Я так и подумал после фразы " Выбранная картинка появляется в левой части окна" :) Сейчас то форум принял аватарку?
Да. И включил "русский язык" для отображения страниц. Огромное спасибо всем за помощь и терпение. :)

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.