Jump to content
stefano_dottori

KNA 10.5 Installation doesn't add KLA to Windows Services

Recommended Posts

Hi Support

In the recent months, my installations of Kaspersky Network Agent doesn't create a entry in Windows Services to run it after Windows boots up.

This problem occurs regardless of the version of Windows installed in the affected machine( Windows Server or Windows 10).

I noticed this problem after i tried to use the Administration Agent GUI.

I receive this error message from the Administration Agent GUI:

Failed to set Network Agent service status. #1181(5)

System Error 0x5(Acess is denied).

Also, i tried to delete and create the package of the Network Agent, but it didn't help at all.

i've attached a screenshot of this specific error.

P.S. : The message is in Portuguese, sorry about that.

Could someone plese tell me what's is going here ?

 

KNA 10.5 Windows Services Error.PNG

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.