Jump to content
Sign in to follow this  
arguccio

Errore 0xc000007b

Recommended Posts

Buon pomeriggio a tutti, ho da poco aggiornato W8.1 a w10, tutto bene per il momento, poi dopo una settimana circa tutte le volte che lo accendo mi si apre una finestra che dice " non è stato possibile avviare correttamente il pc errore (0xc000007b)" . Chiedo gentilmente chi mi potesse aiutare. Grazie :rolleyes:

Share this post


Link to post
Buon pomeriggio a tutti, ho da poco aggiornato W8.1 a w10, tutto bene per il momento, poi dopo una settimana circa tutte le volte che lo accendo mi si apre una finestra che dice " non è stato possibile avviare correttamente il pc errore (0xc000007b)" . Chiedo gentilmente chi mi potesse aiutare. Grazie :rolleyes:

Ciao,

 

un log GSI? > https://forum.kaspersky.com/index.php?showtopic=344290

Share this post


Link to post

Ciao Cker, ho eseguito le tue istruzioni, ma quando sono andato per istallarle mi dice che quei file sono già esistenti e aggiornati. ora aspetto che Bruno mi risponda in merito al log che ho postato dopo varie peripezie. Grazie

Share this post


Link to post
Ciao Cker, ho eseguito le tue istruzioni, ma quando sono andato per istallarle mi dice che quei file sono già esistenti e aggiornati. ora aspetto che Bruno mi risponda in merito al log che ho postato dopo varie peripezie. Grazie

grazie! sei un caro amico,

 

installa on top l'ultima versione > http://products.kaspersky-labs.com/italian...5it-it_full.exe

Edited by _Bruno_

Share this post


Link to post

Ciao Bruno, sei più caro tu per la pazienza che mi concedi.

Disinstallato KIS e e reinstallato ultima versione ma quella finestra rimane "errore (0xc000007b)" è rimasta.

Ciao

Share this post


Link to post

Salve! :D

Prova con le seguenti procedure:

 

A ) Reinstalla le librerie del .NET Framework

April il pannello di controllo ► programmi e funzionalità ► tasto a destra 'Attiva/Disattiva funzionalità Windows'

Leva la spunta da .NET Framework 4.5

Aspetta che finisca e riavvia

Scarica ed installa il .NET da qui: https://www.microsoft.com/en-us/download/de...s.aspx?id=42643

 

B ) Installa il seguente pacchetto di librerie

https://www.microsoft.com/en-us/download/de...s.aspx?id=15336

 

C ) Controllare che siano installati tutti gli aggiornamenti di sistema (banale, ma sempre meglio chiedere XD)

 

:D

Share this post


Link to post
B ) Installa il seguente pacchetto di librerie

https://www.microsoft.com/en-us/download/de...s.aspx?id=15336

 

Ciao KAagentRivo, la parte B) ho reinstallato mentre la parte A) mi dice che vi è già un programma più aggiornato e quindi non me lo ha scaricato.

volevo sapere inolrtre se dopo la spunta su NET Framework 4.6 Advanced Service la devo rimettere o lasciarla spuntata. Ciao e grazie

 

Sì rimettila e riavvia :/

hai 4.6 e poi solo 3.5-2.0 ? giusto?

Share this post


Link to post

 

Ciao KAagentRivo, si ho 4.6 e poi 3.5-2.0 e anche 3.0. Ho rimesso la spunta ma nulla di fatto. Per il log non ho saputo nulla in merito, che ne pensi ???? Ciao e sempre grazie !!!

 

Share this post


Link to post
Ciao KAagentRivo, si ho 4.6 e poi 3.5-2.0 e anche 3.0. Ho rimesso la spunta ma nulla di fatto. Per il log non ho saputo nulla in merito, che ne pensi ???? Ciao e sempre grazie !!!

ciao arguccio,

 

fai una prova,

apri ccleaner > opzioni > monitoraggio e togli le spunte presenti

 

poi, hai eseguito Windows update come consigliato da KAgentRivo?

 

riavvia e controlla :cb_punk:

Share this post


Link to post

Ciao Bruno, ho fatto tutto quello che mi ha suggerito KAgentRivo, ho controllato gli aggiornamenti ma mi dice che non ve ne sono, Ccleaner tolto le due spinte sul monitoraggio riavviato ma è come prima (0xc000007b)

Per il GIS tutto O.K. ???? Ciao

 

Share this post


Link to post

:/ strano il fatto che non ci siano errori particolari riguardo Kaspersky nell'event log.

 

Ad ogni modo a sto punto proverei una reinstallazione normale, se persiste apri una richiesta center.kaspersky.com

il gsi più completo dell'assistenza tecnica aiuterà di piu :D

Share this post


Link to post

X Massalama: fatto scannow = nessuna violazione di integrità trovata.

X KAgentRivo la reinstallazione normale ti riferisci a W10 ??? ho scaricato W10 come aggiornamento prima avevo W8.1

Grazie ragazzi !!!!

Share this post


Link to post
X Massalama: fatto scannow = nessuna violazione di integrità trovata.

X KAgentRivo la reinstallazione normale ti riferisci a W10 ??? ho scaricato W10 come aggiornamento prima avevo W8.1

Grazie ragazzi !!!!

 

 

KAgentRivo suggerisce la reinstallazione di KASPERSKY

Share this post


Link to post
X Massalama: fatto scannow = nessuna violazione di integrità trovata.

X KAgentRivo la reinstallazione normale ti riferisci a W10 ??? ho scaricato W10 come aggiornamento prima avevo W8.1

Grazie ragazzi !!!!

 

no no, intendo proprio Kaspersky

Share this post


Link to post

Ciao KAgent Rivo, fatto reinstallazione ma problema persiste se ti è utile di dico che nella finestra di errore in alto a sinistra vi è scritto: accelerometerSt.exe errore applicazione, poi nel cento della finestra oltre al numero dell'errore dice di fare clic su O.K. per chiudere l'applicazione.

Ciao

Share this post


Link to post
Ciao KAgent Rivo, fatto reinstallazione ma problema persiste se ti è utile di dico che nella finestra di errore in alto a sinistra vi è scritto: accelerometerSt.exe errore applicazione, poi nel cento della finestra oltre al numero dell'errore dice di fare clic su O.K. per chiudere l'applicazione.

Ciao

ciao,

 

disinstalla accelerometerSt.exe ;)

 

Tutte le informazioni su AccelerometerSt.exe:

 

Sono disponibili le seguenti informazioni su AccelerometerSt.exe.

Nome del prodotto: 3D Drive Guard

Nome del processo: Hp Accelerometer

Produttore: sconosciuta

Sito Internet Produttore: sconosciuta

Percorso file standard: %windir%\system32

Categoria: Utilità di 3D Drive Guard che visualizza un'icona nell'area di notifica della barra delle applicazioni.

 

Edited by _Bruno_

Share this post


Link to post
Ciao KAgent Rivo, fatto reinstallazione ma problema persiste se ti è utile di dico che nella finestra di errore in alto a sinistra vi è scritto: accelerometerSt.exe errore applicazione, poi nel cento della finestra oltre al numero dell'errore dice di fare clic su O.K. per chiudere l'applicazione.

Ciao

 

 

ARGUCCIO

fai questa prova

vai sul sito hp

http://support.hp.com/it-it

clicca su

Individuazione automatica dei prodotti HP in uso

 

attendi che venga individuato il tuo pc

nella sezione software-soluzioni ti scarichi

Software HP 3D DriveGuard

 

dal pannello di controllo disinstalla HP 3D DriveGuard

installa HP 3D DriveGuard che hai scaricato

ravvia vedi se risolvi

Share this post


Link to post

RISOLTO !!!! un grazie a tutti era proprio il driver :bravo: :bravo:

Scusate lo stressamento che vi ho procurato Ciao e buona serata

Share this post


Link to post
RISOLTO !!!! un grazie a tutti era proprio il driver :bravo: :bravo:

Scusate lo stressamento che vi ho procurato Ciao e buona serata

Benedetto arguccio,

 

ci hai messo 22 post per farci capire il problema :dash1: :)

 

buona serata anche a te!

 

ciao

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.