firelite

Icon symbol

9 posts in this topic

A circle much like an ornament (with a small vertical line at the top) has replaced the checkmark on my desktop icon. What does it mean and how do I get the checkmark (for OK) back?

Share this post


Link to post
Share on other sites

Welcome. Please open the main Kaspersky window, then click if you are lead to items that need attention. Then post the screenshot of the details.

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

Share this post


Link to post
Share on other sites
Welcome. Please open the main Kaspersky window, then click if you are lead to items that need attention. Then post the screenshot of the details.

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

 

 

I have the same problem but can't upload a screenshot - Upload failed. The file was larger than the available space :unsure:

 

Share this post


Link to post
Share on other sites

OK, I cropped it and it worked this time!

post-422057-1341834315_thumb.png

I have the same problem but can't upload a screenshot - Upload failed. The file was larger than the available space :unsure:

 

Share this post


Link to post
Share on other sites

In addition to forum mod Richbuff's advice...

 

I've seen this from time to time.

 

If you select the little "wrench" icon next to the gadget on the right side to open the OPTIONS, and then click on the "OK" button, that will generally resolve this by refreshing the gadget.

(There are other ways to do this (such as a reboot, etc), but this is the easiest.)

 

HTH,

 

MM

 

 

Share this post


Link to post
Share on other sites

Thanks, I tried but it didn't work. And as for rebooting - this started yesterday and the laptop was shut down overnight so I don't think that'll help. Thanks for taking the trouble though, much appreciated :)

Share this post


Link to post
Share on other sites

Hi, NanaMac:

 

Sorry that didn't work.

 

Please wait for further assistance from Richbuff or another expert.

 

Best regards,

 

MM

Share this post


Link to post
Share on other sites

OK, I shut down this afternoon and just powered up again - all is back to normal.

Thanks once again for your time and trouble!

Share this post


Link to post
Share on other sites
OK, I shut down this afternoon and just powered up again - all is back to normal.

Thanks once again for your time and trouble!

 

Excellent!

It was no bother at all.

 

Cheers,

 

MM

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now