Jump to content

PDN

Gold beta testers
  • Content Count

    409
  • Joined

  • Last visited

Everything posted by PDN

  1. Этот компонент вообще какой то непонятный. У меня базы тянет утилита для Linux с замороженным updater.xml . Просто нужные компоненты добавляю в неё ручками. Делаю это уже давно, тоже был какой то глюк с ней и пришлось файл заморозить. Так вот месяца три назад, тоже заметил эту ошибку. Этот компонент нужен и для KIS 17 - 18. Добавление этого компонента в updater.xml ничего не дало. Не хотел он скачваться по пути Updates/updates хотя тут Updates/bases он был. Можно закинуть его ручками. Там два файла и он обновился только раз. Но это не наш метод. Я снёс полностью утилиту с базами с сервера и установил её повторно. Настроил под себя. Запустил. И этот компонент скачался Он ещё присутствует в файле u1313g.xm в папке Backup и он обновляется каждый раз с базами. Проверил повторно. Заморозил updater.xml и снёс базы. Скачал повторно. И этот компонент опят скачался. Что это было, я до конца и не понял. Но компонент после этих действий стал скачваться сам.
  2. Глянул ради интереса твой первый отчёт и увидел что стянуло кроме патча для киса, ещё и патчи 17.0.0.611_ksos_d и 17.0.0.611_ksm_d. Понятно что всё они и затянули более 300мб. Я не уверен что они нужны для КИС-17 Если у тебя стоит галка обновить только КИС-17 а тянет и другие патчи... Я честно не в курсе, путь другие подскажут почему так происходит.
  3. Ошибку так и не исправили. Первое обновление должно быть с серверов ЛК, иначе ошибка компонента AH Относится только к 2016 версии. На 2017 такой ошибки - нет.
  4. Я до этого сносил на сервере папку AH и заново обновлял. Ошибка была. Вчера по вашему совету, обновился с оф. сервера. И ошибка ушла. Сейчас опять обновляюсь со своего сервака и обновление без ошибки. А теперь мне нужно заново переустановвить кис чтобы проверить есть ли ошибка или нет.
  5. А при онлайн, обновилось без ошибки.
  6. Исправьте компонент AH KIS 16 выдаёт ошибку обновления со вчерашнего дня.
  7. Да я уже сам допетрил и запретил изменять updater.xml
  8. Может от чего то и зависит. Но у меня, если я прописываю OSSL в основной updater.xml он игнорируется, и ничего не скачивает. Есть ещё один в папке Bases который синхронизируется с серверов ЛК. Если этот компонент указать там, то он скачается, но этот файл перезаписывается каждый раз после обновления на эталонный, который на серверах ЛК.
  9. Спасибо что положили в рот :b_lol1: Неужели ты думаешь, что я не догадался прописать этот OSSL Ещё один вопрос к тебе: - У тебя какие сервера обновления указанны в утилите. Основные или бета сервера? Проблема мной временно решена и выявлена. Если по простому описать, то утилита тут не виновата, а виноваты ЛК что до сих пор не обновили файл updater(для 2016 mp1) который нужен для работы нашей утилиты. Дело всё в том, что есть скажем так эталонный файл updater (на серверах ЛК) с которым утилита сверяется и обновляет его при изменении его на серверах ЛК. Так вот, поскольку компонент OSSL новый и до этого ни в одних продуктах не использовался, то указывай его не указывай, но наше утилита его игнорирует и не хочет скачивать. Так как не знает этого компонента. Поэтому пните кто вирлаб ЛК кто обновляет базы, пусть обновят свой файл updater.xml на основных серверах, и укажут в нём новые компоненты.
  10. Может ещё чем похвалишся.Нам это тут очень интересно... Знаешь как решить проблему, так напиши, помоги другим.
  11. Ну во-первых, я экперементирую на сервере. Во вторых, дело как я понял не в патчах. Они у меня на серваке тоже есть. Вот специально перепроверил. п.с. да ещё проскаквал компонент AH но потом перестал. п.п.с пробовал этот компонент IA и OSSL прописвать в конфигурации updater.xml не помогло. Ничего не меняется.
  12. Проверять второй раз лень. Но дня два назад устанавливал чистую кис мр1 и сыпалось обновление с ошибками. Было всех четыре. Три помню, это AH, SW2 (что странно, та-как они прописанны) Был ещё новый OSSL и ещё один, но не вспомню. Я пробовал прописвать компонент OSSL но мне это ничего не дало. Возможно его название другое...
  13. Это зеркало с "боевых" серверов. ribchinskiy посмотри есть ли у тебя эта папка?
  14. Патчей "море" нужно знать где искать Всё утилита тянет для 2015. Добавил правда, компонент для 2015 патчей в утилиту.
  15. Пожелание одно. Кога прикрутите уже фаервол к продукту. А то без него это не IS а ... п.с. Я понимаю что он без рутинга работать не будет. Но с рутингом смартов полно. Вон у аваста есть, и довольно популярноя менюшка у пользователей. Да и вообще мне не понятно, что это за интернет секюрити без межсетевого экрана.
  16. Вот меня всегда поражали (люди, человеки, товарищи) с бывшего совка. Если у меня нет рута, то и другим нечего иметь расширенный функционал программы. Ну не хотите Вы делать рут, проходите - мимо. Это тема не для Вас. А Firewall более чем нужен такой программе. Тем более, платной.
  17. Добавьте этот функционал. Вещь очень полезная. Понятно что будет работать только для рутованных девайсов. У конкурентов уже имеется этот функционал. :bravo:
  18. А я уже думал бетку протестировать. Понятно... Хватит с меня этого кмс, пойду пока установлю старую версию 9.4.130 С ней хоть таких явных косяков не было.
  19. рукалицо :dash2: Напиши исправлять они думают, или сносить это недаделанное чудо наф...
  20. Здравствуйте, 10.4.35 включена галка Блокировать при смене SIM-карты Глюк в том что симка не меняется и стоит постоянно одна и таже. Но! каждый раз, при перезагрузке устройства, этот KMS 10.4.35 (на старой версии все работало неплохо) почему-то думает что сим была изменена и блокирует устройство. Да леший с ним с этой блокировкой. Но он же каждый раз при перезагрузки отправляет две смс. Одну на +79851855100 (вообще мне не понятно зачем он её отправляет на этот номер?) а другую на номер который я указал (ну это понятно).
  21. Аналогично! :angry: А я то думаю, почему у меня стал тупить фай фай. Даже и не подумал что это новый KMS 10.4.35 шалит Глюк такой. У меня есть юсб модем с WiFi е355. Так вот сигнал там конечно не ахти, и когда я отхожу за зону сигнала WiFi, а потом повторно он соединяется по WiFi, то этот WiFi начинает тупить. При попытке зайти в настройки модема 192.168.1.1 не заходит и выбивает 400 ошибку. Ну и вообще, интернет как-то глючно работает. Нужно или по навому переподключится к точке, или отключить и включить WiFi. :angry:
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.