Jump to content
skyhn

KIS 2016 slowing network files in MS Office

Recommended Posts

Hello. I am having an issue that started a few weeks ago and I've just gotten around to attempting to fix it. I have a very simple network, all machines are windows 8.1, all connected via gigabit and I use 1 machine to host files and the others to access them. My issue is I use MS Office 365 and when opening and saving files on the network, there is a 5 to 10 second delay. Upon opening, you see at the bottom of excel or word that the file is 'downloading'. I looked up a ton of fixes for this and tried them, none worked. Then I tried disabling KIS on the 'server' and that fixed the problem. Obviously I do not want to be running without anti virus, so I am trying to find out how I can correct this issue. I'm convinced there was some kind of update to KIS about 3 or 4 weeks ago that caused this, as this network has been running for over a year with no issues like this, and no hardware or software has changed. The server also has 2 SSD drives, and when checking network speeds, there is no slowdown outside of office.

 

Does anyone have some suggestions on some adjustments I can make to KIS on the server to fix this problem? Thank you.

Share this post


Link to post
Please have a look at the following topic thread:

 

https://forum.kaspersky.com/index.php?showtopic=349320

 

Bottom line is KIS is a home user product. You have two options:

1) Use a compatible product with Server editions of Microsoft OS

2) Raise a Support Ticket via https://center.kaspersky.com

 

So why has it worked fine for the past 14 months? Some update to kaspersky did this. no change has been made to the 'server' in question.

 

I will raise a support ticket.

Share this post


Link to post
So why has it worked fine for the past 14 months? Some update to kaspersky did this. no change has been made to the 'server' in question.

 

I will raise a support ticket.

 

we have had the same issue with Kaspersky AV latest version/patch - it seems to be the system watcher portion of the program causing the issue

 

Any rules/exclusions don't seem to work for the location of the documents that get opened over the network

 

Please let us know what Kaspersky tell you!

 

Share this post


Link to post
KIS/KAV are home user products and were NOT designed to run on Microsoft Server OS. So if you are doing this its up to you.

Contact KL Tech Support via https://center.kaspersky.com

 

I am not running windows server edition. Its windows 8.1 machine thats simply hosting files.

 

It has been running for over a year without doing this, it started 3 weeks ago. Something changed with the kaspersky software in an update.

Share this post


Link to post

System watcher was the problem, thank you to those who suggested disabling it. I tried a reinstall first, which fixed the problem BEFORE updating the software and then I tried disabling system watcher after updating.

Share this post


Link to post

Because System Watcher is important (for protection against, and recovery from trojan cryptor) I am recommending that you contact Tech Support, so a better solution can be found.

 

Please contact Tech Support: https://center.kaspersky.com/

 

Please attach the following items to your Tech Support request:

 

a. Description of the issue.

b. Screenshot, as needed.

c. GSI

Share this post


Link to post

Hello everyone,

 

This problem was already reported to developers a while ago [bug 1679874], we are currently investigating the possible causes. We highly encourage you to contact Tech Support in case you experience this issue.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.