Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Sign in to follow this  
kdlatsha

Activation code not working - No wizard

Recommended Posts

Hello. I just purchased Kaspersky Pure 3.0 from Kaspersky tonight, tried to activate the activation code, and NOTHING happens. No wizard to click Next on or anything. Can anyone help? Is there something I am doing wrong? I am beginning to wish I never heard the name Kaspersky. Thank you. :angry:

Share this post


Link to post

Welcome. Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Hello. I just purchased Kaspersky Pure 3.0 from Kaspersky tonight, tried to activate the activation code, and NOTHING happens. No wizard to click Next on or anything. Can anyone help? Is there something I am doing wrong? I am beginning to wish I never heard the name Kaspersky. Thank you. :angry:

Hello!

 

Please kindly submit the request for Technical Support.

Describe you issue and attach your activation code to your request.

 

Thank You!

Share this post


Link to post

Please check firstly whether Windows Magnifier is on. If yes, please set the magnification to 100% while performing the activation using the following article

Share this post


Link to post
Welcome. Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

 

 

Hi, i had the same problem when trying to install Kaspersky Pure from Kaspersky.com.au, so i uninstalled it and downloaded the application from the above important topics ,i hope this might help, cheers

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×