Jump to content
steveth

Rescue Disk on USB Flash Drive Problem

Recommended Posts

Assistance please.

 

Historically, I've used the Rescue Disk from a CD, which works fine. Seemed like a good idea to create a USB Flash Drive for convenience. Following instructions listed here http://support.kaspersky.com/faq/?qid=208286083 I formatted a brand new Sandisk Cruzer Slice 4GB unit as FAT32, downloaded latest version of RD (10.0.31.4) and ran rescue2usb.exe, which reported successful creation. But when I tried to boot from this (an Asus desktop and then a Dell laptop), the boot failed with a simple message "BOOT ERROR". Repeated process on another Sandisk Cruzer Slice 4GB, same result.

 

I then used Multiboot to create the flash drive - this booted and worked OK but only up to a point, and it then failed with a page of Linux error messages, such as Kernel Panic. This was tried on both desktop and laptop.

 

As other people seem to have this running OK, I must be doing something simple wrong. Any suggestions please? Thanks.

 

Tom

Share this post


Link to post

Steveth, might have a fix for you.

 

I saw exactly the same results as you as I had gone through exactly the same steps.

 

As a last resort I did a FULL format on the flash drive in Windows rather than a QUICK, and what do you know, the boot process worked properly after recording the ISO to the flash drive with the Kaspersky "recorder".

 

Hope this might help you out, too.

 

Cheers,

 

nwpsys

 

 

Share this post


Link to post

I am not sure, but I think it is important that the UFD is formatted with an ACTIV, PRIMARY partition. Check through your Disk Manager.

 

(I tried to attach a screen shot, but to day I couldn't get it work.)

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.