Jump to content
fanunu1

Outlook Add-In fehler

Recommended Posts

Hallo Zusammen!

 

Beim öffnen von Outlook bekomme ich an manchen Clients folgende Fehlermeldung.

 

 

Beim Öffnen des Add-Ins 'kaspersky outlook anti-spam addin' ist zuletzt ein schwerer Fehler in Outlook aufgetreten. Möchten Sie dieses Add-In deaktivieren?

Um das Add-In zu reaktivieren, klicken Sie im Menü 'Hilfe' auf 'Info' und dann auf 'Deaktivierte Elemente'

 

Ich habe auf den Clients folgende Versionen im Einsatz.

 

Agent: 8.0.2090

AntiVirus: 6.0.4.1424 (Datei-Anti-Virus, Mail-Anti-Virus, Web-Anti-Virus)

 

Office 2003

 

Weiß jemand wie ich diese fehlermeldung weg bekomme?

 

Danke schon mal!

 

 

 

 

 

 

Share this post


Link to post

also die Meldung hatte ich heute bei 2 Clients auch, obwohl kein Update gestern/heute lief....

jedenfalls die Meldung bestätigt, Outlook geschlossen, neu gestartet und ging wieder!

Share this post


Link to post

Lt. Aussage des Supportes wurde der Fehler erkannt und an einem Fix gearbeitet.

Share this post


Link to post
Lt. Aussage des Supportes wurde der Fehler erkannt und an einem Fix gearbeitet.

 

wird der hier drin gepostet?

Share this post


Link to post

Gute Frage! Ich kann es gerne posten, wenn ich den Fix erhalte.

Share this post


Link to post
Hallo Zusammen!

 

Beim öffnen von Outlook bekomme ich an manchen Clients folgende Fehlermeldung.

Beim Öffnen des Add-Ins 'kaspersky outlook anti-spam addin' ist zuletzt ein schwerer Fehler in Outlook aufgetreten. Möchten Sie dieses Add-In deaktivieren?

Um das Add-In zu reaktivieren, klicken Sie im Menü 'Hilfe' auf 'Info' und dann auf 'Deaktivierte Elemente'

 

Ich habe auf den Clients folgende Versionen im Einsatz.

 

Agent: 8.0.2090

AntiVirus: 6.0.4.1424 (Datei-Anti-Virus, Mail-Anti-Virus, Web-Anti-Virus)

 

Office 2003

 

Weiß jemand wie ich diese fehlermeldung weg bekomme?

 

Danke schon mal!

 

Hast Du schon ein Ticket eröffnet?

 

Wenn Nein, bitte folgende Logs reinsenden: Screenshot von der Fehler Meldung, Get System Info Report Version 4, Fehler reproduzieren und ein Trace Log erzeugen, Kaspersky und System Event Logs in .evt Format, Fehlerbeschreibung

 

THX und MFG

 

Share this post


Link to post

Hallo zusammen.

 

Wir haben das gleiche Problem.

 

Beim beenden von Outlook (2003SP3) bleibt der Prozess Outlook.exe geöffnet. Wird dann der Computer heruntergefahren, wird Outlook.exe nicht sauber beendet. Beim nächsten Start von Outlook bekommt der Benutzer die Fehlermeldung:

 

Beim öffnen des Add-Ins Kaspersky outlook anti-spam addin ist zuletzt ein schwerer Fehler in Outlook aufgetreten. Möchten Sie dieses Add-In deaktivieren?

 

Mit der Kaspersky Version 6.0.4.1424 (a) hatten wir keine Probleme. Seitem die Version 6.0.4.1424 (a.d) über das Automatische Update installiert wurde, kommt es zu dem Outlook Problem. Ausserdem sind in den Outlook Optionen neue Schaltflächen für Antispam erschienen, obwohl wir das Modul Antispam von Kaspersky garnicht installiert haben.

 

Verwendete Versionen:

WinXP Pro Sp3, Win7

Outlook 2003 SP3

Kaspersky Networkagent 8.0.2090

Kaspersky Antivirus 6.0.4.1424 (a.d)

 

Gruss Jan-Peer

Share this post


Link to post

Patch D installiert einfach die Outlook Plugins , egal ob du mail AV und/oder Anti Spam installiert hast oder nicht.

 

Meines Wissens nach, haben die Entwickler den Fehler gefunden und arbeiten an einer Lösung.

Share this post


Link to post

Also "uns" betrifft die Patch-D-Problematik auch...

 

Hilfreich wäre in der Tat eine Mailingliste/Newsletter, der Patche etc. entsprechend ankündigt!

 

 

 

 

Ok dann bitte gleich posten, denn wir haben hier auch das Problem

 

Share this post


Link to post

Über den Patch D wurde im englischen Forum berichtet und zum Testen aufgerufen.

 

Ich würde raten, generell den Haken für Programmmodule rausnehmen oder nur für eine kleine Gruppe zum Testen belassen.

 

Kann dann jederzeit, wenn hier Forum nichts negatives berichtet wird, kurzzeitig gesetzt werden.

Share this post


Link to post
Also "uns" betrifft die Patch-D-Problematik auch...

 

Hilfreich wäre in der Tat eine Mailingliste/Newsletter, der Patche etc. entsprechend ankündigt!

Servus,

hatte diegleiche Problematik. Besorg Dir die alte mcou.dll vor dem Patch D. Beende ggf. den Selbstschutz, tausch die dll aus und registrier sie neu. Hat bei mir gehofen. Kannst ja mal schauen, obs bei Dir auch geht.( So als "Workaround", bis ein Fix erscheint.

Grüsse

Share this post


Link to post

Hallo kurgan2!

 

Besten dank für den Hinweis!

"Es" passiert nur, wenn aus einem Office-Dokument der Punkt "Senden an EMail" gewählt wird. Mein Workaround heißt daher: Benutzt das solange nicht, bis ein Fix erschienen ist ;-))

 

 

 

 

Servus,

hatte diegleiche Problematik. Besorg Dir die alte mcou.dll vor dem Patch D. Beende ggf. den Selbstschutz, tausch die dll aus und registrier sie neu. Hat bei mir gehofen. Kannst ja mal schauen, obs bei Dir auch geht.( So als "Workaround", bis ein Fix erscheint.

Grüsse

 

Share this post


Link to post

Hallo,

 

Helmut schrieb ja:

 

"Patch D installiert einfach die Outlook Plugins , egal ob du mail AV und/oder Anti Spam installiert hast oder nicht."

 

Finde es nicht schön, das einfach was installiet wird, wir brauchen die Plugins nicht, verursachen bei uns noch mehr Probleme, gibt es eine Möglichkeit, diese auch wieder durch das Adminkit zu entfernen?

 

 

Share this post


Link to post

Versuch bitte die Datei mit regsvr32 -u "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations MP4\mcou.dll" zu deregistrieren.

 

Batchdatei mit dem Befehl erstellen und diesen über das AK verteilen. Hab dies aber noch nicht getestet.

 

 

Share this post


Link to post
Versuch bitte die Datei mit regsvr32 -u "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations MP4\mcou.dll" zu deregistrieren.

 

Batchdatei mit dem Befehl erstellen und diesen über das AK verteilen. Hab dies aber noch nicht getestet.

 

 

Hallo zusammen,

 

wir haben in letzter Zeit auch immer mehr Clients mit diesem Problem. Die Deregistrierung der mcou.dll hat leider nichts gebrach. Lediglich wenn ich das "Kaspersky Mail Checker" AddIn im Outlook deaktiviere hat man für einen Tag ruhe. Nach einem Neustart von Outlook aktiviert sich das wieder.

 

Gibts es schon was neues zu einem Fix per Autoupdate o.ä.?

 

Client: Windows XP SP3

KAV Version: 6.0.4.1424

 

Edit: den Lösungsvorschlag von hier http://support.kaspersky.com/kolt/?eid=207694005 (was ja eigentlich nur die Neuregistrierung der DLL ist) habe ich auch schon probiert - leider ohne Erfolg.

 

 

Grüße...

Edited by aps-edv

Share this post


Link to post

Hallo,

 

auch wir haben das Problem... macht es Sinn eine Supportanfrage zu öffnen, damit man informiert wird, wenn es hier weitergeht, oder bekommen wir hier auf jeden Fall eine Info?

 

Gruß,

Bastian

Share this post


Link to post

Ein weiterer Strich in der diesbezüglichen Fehlerliste kann nicht schaden.

 

Bei meinen Kunden hat der Austausch der MCOU.DLL mit anschließender Neuregistrierung den Fehler behoben und seitdem ist dort Ruhe. Warum dies bisher nicht über einen weiteren Autopatch geschehen ist, kann ich nicht beantworten.

Share this post


Link to post
Bei meinen Kunden hat der Austausch der MCOU.DLL mit anschließender Neuregistrierung den Fehler behoben und seitdem ist dort Ruhe. Warum dies bisher nicht über einen weiteren Autopatch geschehen ist, kann ich nicht beantworten.

 

Muss denn bei der Neuregistrierung irgendetwas besonderes beachtet werden? Habe es versucht während Outlook geöffnet als auch geschlossen war. Habs zuerst über eine Batch probiert danach manuel über die Ausführen funktion.

 

Kann es eventuell auch an der Windows Version liegen? Bei uns tritt der Fehler bei WinXP SP3 Clients auf, vielleicht kann man ihn so nur auf Win7 beheben?

 

Share this post


Link to post

hi zusammen,

 

die Entwickler arbeiten noch an dem Problem , wie es derzeit aussieht wird es einen Patch geben, der die Probleme beheben wird, wie dieser genau aussehen wird ist derzeit noch nicht bekannt.

Informationen wann der Patch erscheinen wird werden uns erst Ende nächster Woche vorliegen.

 

gruss hawk

Share this post


Link to post
Wo hast Du denn die neue Datei her, oder registrierst Du die alte Datei einfach neu?

 

Habe (wie hier beschrieben https://support.kaspersky.com/wks6mp4/all?S...;qid=208280605) die alte Datei einfach neu registriert. Jetzt hab ich grad das selbe Spiel jetzt mit deiner angehangenen DLL ausprobiert - wieder ohne Erfolg. Jemand eine Idee woran es liegen könnte, dass dieser Lösungsweg bei anderen funktioniert?

 

Gruß und Danke

Share this post


Link to post

Das einfachste wird sein, wie vom Hawk geschrieben, auf den Patch für den Patch zu warten.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.