Jump to content

GogoPogo

Members
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by GogoPogo

  1. Two Samsung A3 phones. Both purchased within ~3 months of each other (Sep-Dec 2015). Smart Manager is only reporting KIS as malware on the newest of the two phones. Both phones are running the latest version of KIS today (11.11.4.761). Both phones software is reporting as fully updated; but I've noticed differences in the About info - see the attachments below from each phone: A3 with the problem: KIS reported as Malware: A3 without the problem: KIS not reported as Malware: Other than 3rd party apps, the only difference appears to be the "Android security patch level" (which is only displayed on one phone, and/or "Kernel version" which is the same but not with the same dates. Build number also. Could this be the cause?
  2. Thanks for your reply. We have two Samsung A3 phones, both purchased within 3 months of each other. Smart Manager is only reporting KIS as malware on the newest of the two phones. Both phones are reportedly fully software updated, but I've noticed differences in the About info which I will post here to see if it's the "Android security patch level" and/or "Kernel version" which are causing this issue.
  3. Phone: Samsung A3, O/S: Android KitKat. Problem: Samsung Manager has just started reporting that KIS (free version for Android from Google Play Store) is "Malware" and should be uninstalled. Solution: Why is Samsung Manager doing this and what should I do about it? I have just purchased a KIS multi device license. It is already active on 2 PCs. I am just about to activate it on the 2 phones. Thanks for your help. :ay:
  4. Recently upgraded two computers from KIS 2015 to 2016 when prompted by the program. Now seeing the following KIS popup when browsing web sites: Is this a false positive or a genuine detection that I should be concerned about? How do I fix it or stop it? Thanks for your help.
  5. thanks for the link. in that case i will consider down-grading to kis 2013. also all users should raise this as a support request to kis lab as this will encourage them to fix it or lose customers. :cb_punk:
  6. i've just upgraded from kis 2013 to kis 2014. i've noticed that Chrome is much slower at browsing now. it says "waiting to connect" etc for a few seconds before the page changes from google search to the selected web site link. if i turn off Web Anti-Virus in the kis Protection Center settings it speeds up! - but this is not ideal as it's no longer protecting against web based virus attacks. was the Web Anti-Virus feature changed in kis 2014 to be more aggressive and intrusive? why is it slower than kis 2013 was? it could be something else causing this browser slow down i suppose - but i can't think what else to blame. outlook is also slower now, and my inbox emails do not open for a few seconds with an hour glass showing during this time. if you know / or have an idea - please let me know. thanks for your help.
  7. this looks like you have already entered a password to protect unauthorised changes to the settings. if you upgraded to this version then just enter the password you used in the previous version. if you've forgotten the password you can remove it. Please see: http://support.kaspersky.com/us/10261 good luck. edit: correct link sted reg hack.
  8. Thanks for your reply. I've installed loads of software packages since I last saw chkdsk in operation - many months ago I think. The only reason I'm running chkdsk now is because TrueImage clone suggested it after a copy error - but I think it may be mis-reporting problems as I've cloned successfully since installing a new backup hard disk. It could be anything causing the problem or is it just system and security software packages that cause this autochk cannot run problem?
  9. Thanks for your replies. Here's a longer explanation of the problem: I cannot run hard disk checknow or "chkdsk /r" command line. On reboot it reports: "Cannot open volume for direct access. Autochk cannot run due to an error caused by a recently installed software package. Use system restore feature from the control panel to restore the system to a point prior to the recent software package installation. An unspecified error occurred" system restore is only showing recent restore points. system restore only works if chkdsk is run first - so endless loop! I did "pause protection" in Kaspersky but that didn't unblock it. I tried a reinstall / repair of Kaspersky just in case that was the cause and then got into a nightmare situation as follows: 1. KIS 2013 cannot install so it downloads/installs KVRT. KVRT then crashes to blue screen and computer reboots. 2. Manually installed KVRT using setup. Error: AVPTool installation failed. Reboot computer. Error Client register error: -2147024894 3. Windows has recovered from unexpected shutdown. Bluescreen. 4. Tried to install AVG instead. Can't install as Kaspersky still installed. Control panel to uninstall Kaspersky failed error reading C:\windows\installer\kavkis.msi 5. I used KAV Removal tool to remove KIS 2013. Finished. Rebooted. I re-install KIS 2013 again and it worked ok. KIS is now running again. ...but that didn't unblock it either! So I guess the next step is to boot from a Windows 7 or System Recovery Disk and run command line chkdsk /f on the O/S drive. I'll do another backup first just in case another nightmare is around the next corner! edit: bold red portion = Off.
  10. Does Kaspersky Internet Security 2013 block Microsoft Autochk (chkdsk) from a scheduled run at boot up? Should I uninstall KIS to see if it is causing this problem? I can't get chkdsk to work. I disconnected from the internet and did a "pause protection until user resumes" in Kaspersky (as some people reported that antivirus software packages e.g. AVG can prevent chkdsk from running). Anyway, "pause protection" didn't work for me as the scheduled check (chkdsk C: /f /r) is still reporting "Autochk cannot run due to an error caused by a recently installed software package". I searched other forums (e.g. microsoft support) for how to get passed this problem. I didn't want to uninstall Kasersky but maybe I should try that next? :??: Thanks for help.
  11. mmm. well i don't think it was KIS after all. luckily i cloned the disk drive just before installing KIS and before the problem with the registry. i restored the disk drive and reinstalled KIS. all is well at the moment so fingers crossed the first big virus scan doesn't provoke disaster.
  12. in Windows "Add or Remove Programs" all the "Change/Remove" buttons have gone from all programs that were installed BEFORE installation of the trial version of Kasperky. all programs installed AFTER installation of the trial version of Kasperky have the "Change/Remove" buttons as expected. has Kaspersky removed the existing program uninstall information from the Windows registry in some way? i can't think what else could have done this as i have not knowingly changed uninstall info in the registry or run any registry repair programs. has anybody else seen this problem before in relation to Kasperky? if not, then it must be something else i did during a rather messy uninstall and forced manual deletion of zone alarm. thanks for your help. all the old info from this key has gone: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]
  13. :ay: yes i agree. i guess it's ok for technical people. i do feel sorry for the majority of non-technical users as kaspersky must be quite a nightmare for them. for example, instead of saying "internet" which everybody can relate to, it says "public network". the terminology is not very user friendly.
  14. thanks for the replies. ok. i checked protection settings and indeed interactive protection defaults to NOT select action automatically. but looking at the "recommended" actions that i have seen popping up i did notice that the "automatic" action is often wrong, so my programs will probably not work properly because KISS is bad at working out what to do. if only the decision making was as good as ZASS... oh well i've still got a few more days trial time left to see if i can tolerate it...
  15. hi i'm trying out the trial version of KISS as i'm fed up with zone alarm (ZASS) performance issues like slow logins and web site lockups. and KISS is on special offer at the moment (about half the price of ZASS). so far i'm impressed at the speed improvement with KISS. my computer is starting, running, and shutting down quicker than it was with ZASS. but, the only annoyance which is starting to drive me nuts is the high number of pop up alerts and questions i get from KISS. if i install a new program KISS asks about 10-15 questions during the install and first launch. it asks "should it do this", "should it do that", "is it ok to access the hard disk", "is it ok to change the registry", is it ok to access my documents", "is it ok to access the internet"... bla bla bla. is there a way to reduce the number of pop ups and make it more automatic and intelligent like ZASS? if so i will probably buy KISS otherwise i'll be looking around for something else. thanks.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.