Jump to content
tully

KES 10 you need to accept license agreements for updates

Recommended Posts

Hi, I'm getting a message on the Kaspersky Security Center console that "you need to accept license agreements for updates" however when I click the link it then says "Error occurred when accepting selected license agreements"

 

If I then select a vulnerability and go through the 'updates installation and vulnerabilities fix task creation wizard' it says right at the end 'Cannot create a task. 'System Management' functionality is restricted' which I'm assuming is because I need to accept the agreement.

 

So question is how do I accept the agreement? I do have an active licence installed.

 

Any help greatly appreciated

Share this post


Link to post

Do you have a new type of license "Kaspersky Endpoint Security for Business" ?

It comes with 2 license keys from "Select" grade and up, one is for KSC10 specifically, which unlocks new management features in KSC10. If you have an "old type" of license of Kaspersky open space security license type, then it does not allow using new features in KSC10 (system administration tools - of which patch management is one of the features):

http://support.kaspersky.com/9325

How to activate KSC10 to unlock new functions:

http://support.kaspersky.com/9301

I agree, that this new business logic with new licensing scheme of Kaspersky is highly confusing and not very well exposed in their company or support sites, much of the information concerns only new licenses, but do not have clear options and/or good picture for "old customers, with old licenses" if they want to test KCS10/KES10.

 

 

Share this post


Link to post

Thanks for the reply and you're absolutely right.

 

I decided to contact Kaspersky after posting and they replied:

 

"In order for Application Vulnerabilities to work you will need to install a Security Center 10 licence which comes with an Advanced licence in order to use the systems management features."

 

Would be better if the message referred to a licence issue.

 

Thanks again.

 

Share this post


Link to post

Well, we have one of these new licenses and neither the master key or the specific key file for security center makes any difference, it still comes up with this error.

Share this post


Link to post
Hi,

 

What versions of Kaspersky products you use?

 

Thank you!

 

 

My customer migrated from KSC 10.1.249 to KSC 10.2.434 (d) and now we are getting a message on the Kaspersky Security Center console that "you need to accept license agreements for updates" We have advance license scheme and key is also added in properties of administration server. Every time we need to accept the license agreement to install the patch.

Share this post


Link to post
My customer migrated from KSC 10.1.249 to KSC 10.2.434 (d) and now we are getting a message on the Kaspersky Security Center console that "you need to accept license agreements for updates" We have advance license scheme and key is also added in properties of administration server. Every time we need to accept the license agreement to install the patch.

I provided information in appropriate topic. https://forum.kaspersky.com/index.php?showtopic=353343

 

Thank you!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.