vortex15

'Databases and applications are out of date' - Despite update..

13 posts in this topic

Noticed a notification earlier that my Kaspersky 2012 didn't have the latest updates. Yet when I've run the update it keeps telling me that its out of date. Any help? Uploaded an image of the update report.

 

Thanks :ay:

post-411865-1335626283_thumb.png

Share this post


Link to post
Share on other sites

Hello

based on what I'm seeing you are on a laptop.

Go into the settings->advanced settings>battery saving and uncheck 'do not run scheduled tasks while on battery'

Share this post


Link to post
Share on other sites
Hello

based on what I'm seeing you are on a laptop.

Go into the settings->advanced settings>battery saving and uncheck 'do not run scheduled tasks while on battery'

 

Tried this but still brings up the out of date message. Any other suggestions?

Share this post


Link to post
Share on other sites

Could you save the update report and attach it here?

Also post a screenshot of the message itself.

Share this post


Link to post
Share on other sites
Could you save the update report and attach it here?

Also post a screenshot of the message itself.

 

Here you go, these should be what you are after. Any problems let me know.

post-411865-1335712609_thumb.jpg

updatereportv2.txt

Share this post


Link to post
Share on other sites
Here you go, these should be what you are after. Any problems let me know.

 

I have the exact same problem.

Here are my attached files.

post-412022-1335721514_thumb.jpg

Share this post


Link to post
Share on other sites

Any potential help here? I noticed on the security problems page my firewall is also down and application control is disabled, yet when I try and enable nothing happens. Any help?

Share this post


Link to post
Share on other sites
Any potential help here? I noticed on the security problems page my firewall is also down and application control is disabled, yet when I try and enable nothing happens. Any help?

Try this:

Welcome. Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

If still no go, i would simply uninstall Kaspersky compltely, reboot and reinstall, update it, reboot and see how you fare.

 

Share this post


Link to post
Share on other sites
Try this:

 

If still no go, i would simply uninstall Kaspersky compltely, reboot and reinstall, update it, reboot and see how you fare.

 

Yeah doesn't seem to have worked. Will have to pick up my copy when I go back home this weekend and will reinstall it. Thanks for the help. Will reply on saturday or sunday and let you know how it goes.

Share this post


Link to post
Share on other sites
Yeah doesn't seem to have worked. Will have to pick up my copy when I go back home this weekend and will reinstall it. Thanks for the help. Will reply on saturday or sunday and let you know how it goes.

You can just download it from downloads in my signature, then when uninstalling choose to save the activation data and only that.

Share this post


Link to post
Share on other sites
Yeah doesn't seem to have worked. Will have to pick up my copy when I go back home this weekend and will reinstall it. Thanks for the help. Will reply on saturday or sunday and let you know how it goes.

 

I had the same exact issue, & I happened to notice the date on my machine had changed (bad CMOS battery?) In any event, when I changed it back to the correct date the issue resolved itself in about a minute. I am guessing the misalignment between the computer's listed date and the kaspersky file dates was causing the fault.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now