Jump to content
Sign in to follow this  
Leroy

Microsoft SQL Server

Recommended Posts

Hi,

 

Im currently reinstalling a Administratoin server + kit. I installed the MSDE SQL 2000 database. Now im trying to install my server and console. But after I selected the components I want to install I have to fill in a server name and database name. I installed the SQL from the cd on this local machine. So the server name is (local), and the database name is KAV I supose, default on the setup. Now if I press the next button I get this error "You need to selecet Microsoft SQL Server with SP3 installed". Does someone know how to solve this problem.

 

tnx

Share this post


Link to post
Hi,

 

Im currently reinstalling a Administratoin server + kit. I installed the MSDE SQL 2000 database. Now im trying to install my server and console. But after I selected the components I want to install I have to fill in a server name and database name. I installed the SQL from the cd on this local machine. So the server name is (local), and the database name is KAV I supose, default on the setup. Now if I press the next button I get this error "You need to selecet Microsoft SQL Server with SP3 installed". Does someone know how to solve this problem.

 

tnx

 

Way have you install MSDE SQL 2000 ? You have msde packet on cd with kav.

so just use that and ervrything will be fine :)

 

if not,

just install - download - get SP3 :) and again everything will be oK :)

Share this post


Link to post

I used the one from the cd. This one isnt working, still askes to select a sql server. I also tryed to download sp3 and install it. But then it says there is no msde sql server found on the machine.

Share this post


Link to post
I used the one from the cd. This one isnt working, still askes to select a sql server. I also tryed to download sp3 and install it. But then it says there is no msde sql server found on the machine.

 

Download MSDE component from this link

 

http://www.kaspersky.com/productupdates?chapter=146274756

 

and install it.

 

It seems MSDE on cd does not have SP3 installed.

Share this post


Link to post

The server is working fine now, also the admin-kit. I added 4 pc's to test. Only one came availeble on the network. I still cant connect to the 3 other pc's, when i try Force synchronization the following messenge shows up: "Operation will be completed when host becomes availeble on the network". I been to one pc to look if something whas wrong, it said the licence has expired, thats true becouse iI want to install the licence by using the admin-kit. Does anyone know how to add them properly or make connection to them?

Share this post


Link to post
The server is working fine now, also the admin-kit. I added 4 pc's to test. Only one came availeble on the network. I still cant connect to the 3 other pc's, when i try Force synchronization the following messenge shows up: "Operation will be completed when host becomes availeble on the network". I been to one pc to look if something whas wrong, it said the licence has expired, thats true becouse iI want to install the licence by using the admin-kit. Does anyone know how to add them properly or make connection to them?

 

The only one that whas availeble is now unavaileble to. Now i cant connect to all 4 pc's. Anyone please help.

Share this post


Link to post
The only one that whas availeble is now unavaileble to. Now i cant connect to all 4 pc's. Anyone please help.

 

Repeat deployment of Network Agent package on all remote PC.

Share this post


Link to post
Repeat deployment of Network Agent package on all remote PC.

 

ok did that, the one that was availeble first completed but still not working, other 3 failed.

Share this post


Link to post
ok did that, the one that was availeble first completed but still not working, other 3 failed.

 

the one that was connected before is working again, something to do with SP2's firewall, turned it off now (winxp). Both server and clients are Win XP SP2

 

I found out that i have to disable the firewall on the clients to, can i use kaspersky with sp2 fireall on?

Share this post


Link to post
ok did that, the one that was availeble first completed but still not working, other 3 failed.

 

Check that you are not trying to install MSI package for Network Agent. There are two Network Agent packages. MSI package is for deployment via Active Directory policy. You should use Network Agent installation package with setup.exe file inside.

Share this post


Link to post

omg im so stupid, it worked tnx.

 

But the sp2 firewall still needs to be turned off. any possebility to use kaspersky with the firewall turned on?

Share this post


Link to post
omg im so stupid, it worked tnx.

 

But the sp2 firewall still needs to be turned off. any possebility to use kaspersky with the firewall turned on?

 

yes,just open ports which use in Admin Kit

Share this post


Link to post
yes,just open ports which use in Admin Kit

 

are that only this ports?:

13000

14000

15000

 

or are there more ports that the admin-kit or kaspersky uses?

Share this post


Link to post
are that only this ports?:

13000

14000

15000

 

or are there more ports that the admin-kit or kaspersky uses?

 

yap :) that's it

Share this post


Link to post

ok tnx. I'm not autorized to change ports, but i'll ask the right person tomorrow. Tnx to all people that helped me!!! :D

Share this post


Link to post
ok tnx. I'm not autorized to change ports, but i'll ask the right person tomorrow. Tnx to all people that helped me!!!  :D

 

 

No problem B) injoy useing kav

Share this post


Link to post

Hi I got another problem. I installed the server on the real machine. So it have to be up soon. But when I add workstations none of them are availeble. I used the right installation file, so not the msi as I did before:

 

Check that you are not trying to install MSI package for Network Agent.  There are two Network Agent packages.  MSI package is for deployment via Active Directory policy.  You should use Network Agent installation package with setup.exe file inside.

 

When I manually install the Netword agent again, then it comes availeble. But I cant seem to install the Network agent remote.

Share this post


Link to post
omg im so stupid, it worked tnx.

 

But the sp2 firewall still needs to be turned off. any possebility to use kaspersky with the firewall turned on?

 

It is not required to turn firewall off. Network Agent uses outbound connections to Administration Server TCP ports 13000 and 14000. All outbound connections are allowed in the Win XP SP2 firewall, so Network Agent has the possibility to communicate with Admin Kit Server (to synchronize data and receive commands).

 

It is not required to open any ports on the client computer. You can open UDP port 15000 if you want to have the possibility to monitor computer status in real time immediately. When port 15000 is opened on the client computer, Admin Kit server has the possibility to send signed connection request to the client computer. Network Agent connects to the Admin Kit server and you have the possibility to view current real time status of applications on the computer.

 

In case you don't open UDP port 15000 on the client computer and want to monitor current real time status of applications, use option 'Keep connection' in the computer properties. In that case connection with the client computer will not be closed after next synchronization and you'll have the possibility to manage remote computer in real time.

Share this post


Link to post
It is not required to turn firewall off.  Network Agent  uses outbound connections to Administration Server TCP ports 13000 and 14000.  All outbound connections are allowed in the Win XP SP2 firewall, so Network Agent has the possibility to communicate with Admin Kit Server (to synchronize data and receive commands).

 

It is not required to open any ports on the client computer.  You can open UDP port 15000 if you want to have the possibility to monitor computer status in real time immediately.  When port 15000 is opened on the client computer, Admin Kit server has the possibility to send signed connection request to the client computer.  Network Agent connects to the Admin Kit server and you have the possibility to view current real time status of applications on the computer.

 

In case you don't open UDP port 15000  on the client computer and want to monitor current real time status of applications, use option 'Keep connection' in the computer properties.  In that case connection with the client computer will not be closed after next synchronization and you'll have the possibility to manage remote computer in real time.

 

ok tnx, but what about the remote install of the network agent? clients without it cant connect to the server, and at this moment none of the 60 workstations are responding on my remote installtion requests. they all fail.

Share this post


Link to post

I found the exact error in the history option:

 

Kaspersky Network Agent (5.0.0409): Remote installation failed on the host: Shared folder "\\PC-961\admin$" is unavailable: (Access is denied. ) Cannot download the package using network agent because it is not installed on the target host yet.

 

Please help me!!

Share this post


Link to post
I found the exact error in the history option:

 

Kaspersky Network Agent (5.0.0409): Remote installation failed on the host: Shared folder "\\PC-961\admin$" is unavailable:   (Access is denied. )   Cannot download the package using network agent because it is not installed on the target host yet.

 

Please help me!!

 

Why are the Kaspersky people not helping me? I cant use there software right now so I like to be helped.

 

I need to install the Network agent remote to about 60 workstations. But when I start the task it failes and gives this error:

 

Remote installation failed on the host: Shared folder "\\PC-144\admin$" is unavailable: (Access is denied. ) Cannot download the package using network agent because it is not installed on the target host yet.

Share this post


Link to post
Why are the Kaspersky people not helping me? I cant use there software right now so I like to be helped.

 

I need to install the Network agent remote to about 60 workstations. But when I start the task it failes and gives this error:

 

Remote installation failed on the host: Shared folder "\\PC-144\admin$" is unavailable:  (Access is denied. )  Cannot download the package using network agent because it is not installed on the target host yet.

 

Ok,

you have problem with account.Are you sure that you have entered a Admin Account for that pc ?

And in which country have you purches your kav ?

Share this post


Link to post
Ok,

you have problem with account.Are you sure that you have entered a Admin Account for that pc ?

And in which country have you purches your kav ?

 

All computers are in a workgroup named OUDEWATER. I can login with a admin account named admin. So do I need a local computer admin account or my admin account that I use for loggin on to the network? But were can I enter accounts in the admin-kit?

 

I think they bought it in Holland.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.