RobLAL

Adobe Flash Problems

9 posts in this topic

My brother has had some issues on his laptop recently. He has Kaspersky Internet Security 2010 9.0.0.736. I think it might be blocking Adobe Flash Player, but I can't seem to figure out how to make the adjustment. Can anybody help?

 

UPDATE: BTW, this is a WIN Vista laptop with IE9 installed.

Edited by RobLAL

Share this post


Link to post
Share on other sites

Welcome.

A few things.

 

Make sure Windows Defender is completely disabled. http://forums.malwarebytes.org/index.php?showtopic=8279

 

Try with POP Up blocker in IE turned off.

 

Try with KIS Anti-banner & Parent Control temporarily disabled. When making AB & PC settings, please clear browser cache and restart browser.

 

Does it do it if you exit KIS (right click the K tray icon icon and select exit)?

 

Also, Please provide a GSI report by following the four steps outlined here: http://forum.kaspersky.com/index.php?s=&am...post&p=5395

Share this post


Link to post
Share on other sites

IE9 quite literally broke a system of mine running 32-bit vista which I am using to test KIS 2012. the changes it makes during installation are system wide and unfortunately were not compatible with the specific legacy Catalyst 10.2 GPU driver package the machine requires.

 

it rendered the PC unstable and very very sluggish at best. I had to roll back to IE8 and firefox.

 

so if the suggestions from rudger do not work try the same with IE8 instead of IE9 just to make sure the same has not happened to his notebook.

Share this post


Link to post
Share on other sites

Please post a fresh GSI.

 

You might try uninstall flash and download and reinstall current version. Try the uninstall tool here: http://kb2.adobe.com/cps/141/tn_14157.html

 

Did you try what was suggested by antikythera regarding using IE8 to see if this clears the problem? Also, have you tried another browser?

Share this post


Link to post
Share on other sites
Please post a fresh GSI.

 

You might try uninstall flash and download and reinstall current version. Try the uninstall tool here: http://kb2.adobe.com/cps/141/tn_14157.html

 

Did you try what was suggested by antikythera regarding using IE8 to see if this clears the problem? Also, have you tried another browser?

 

 

It must be an IE thing. It works on Safari. It's my brother's computer and I'm not at liberty to roll it back to IE8. I'll scout around to see if there's any IE9/Flash issues.

 

Share this post


Link to post
Share on other sites

Hello Rob,

 

I've noticed the same problem with Win 7 64 bit, KIS 2011 and IE9 with all updates. I noticed, whn trying to load the global settings panel, all I see is a blank space whre the options should appear. Choosing the option to stop all filters (Active X control and Tracking Protection) Doesn't help. Another odd thing is that I am able to play video content, as long as the controls are turned off. I've researched this and everything seems to lead back to IE9 and Adobe. Perhaps this is the "price" one pays for being an early user of new versions of programs. The only thing that "solves" the problem is to go back to IE8.

 

No solutions here - just wanted to pass-on what I've experienced.

 

BC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now