Jump to content
Swarmund

Probleme de synchronisation des taches

Recommended Posts

Bonjour à tous,

 

Nouveau sur le forum et récent utilisateur de la solution KES. Je rencontre un curieux problème qui apparait sur certaines machines clientes.

Que ce soit sur mes machines locale ou distante.

 

En effet, ils ont sur leurs postes client des tâches qui n’existent (normalement) plus.

404369problemeKasp.jpg

Notamment celle intitulé dans la liste à gauche "Mise à jour SP1 MR2" et "Verification de l'intégrité SP1.." Tâches que j’avais créé et depuis supprimé.

 

Sur la capture de droite c’est que devrait avoir tous les postes.

 

Peut-on forcer une « synchro » ?

La stratégie étant commune il est curieux que mes machines puissent avoir des configurations différentes. Ne s’agiterait-il pas d’un ‘bug’ ?

Ou plus trivialement...j'ai merdouillé quelque part.

 

D'avance merci pour votre aide

 

 

Share this post


Link to post

Bonjour et bienvenue sur ce forum.

Concernant les tâches appliquées à ces postes, la 1ere chose que je regarderai c'est l'ensemble des tâches visibles dans le groupe où sont situés ces postes (ceux de gauche). Attention, il peut y avoir des tâches héritée masquée (tâches crées dans un groupe de niveau supérieur). il faut donc afficher les tâches héritées.

S'il n'y a aucune de ces 2 tâches la piste d'un problème/absence de synchronisation est à étudier.

L'utilitaire klcsngtgui.exe présent dans le répertoire d'installation de l'agent sur chaque poste permet d'analyser la connexion entre le poste et le SC10 via la commande klnagchk.

 

Share this post


Link to post
Bonjour et bienvenue sur ce forum.

Concernant les tâches appliquées à ces postes, la 1ere chose que je regarderai c'est l'ensemble des tâches visibles dans le groupe où sont situés ces postes (ceux de gauche). Attention, il peut y avoir des tâches héritée masquée (tâches crées dans un groupe de niveau supérieur). il faut donc afficher les tâches héritées.

S'il n'y a aucune de ces 2 tâches la piste d'un problème/absence de synchronisation est à étudier.

L'utilitaire klcsngtgui.exe présent dans le répertoire d'installation de l'agent sur chaque poste permet d'analyser la connexion entre le poste et le SC10 via la commande klnagchk.

 

Au niveau de 'Ordinateurs administrés'

Aucune des ces anciennes taches n'apparait encore coté console, c est ca le pire.

Un truc de fou, cela fait presque 2 semaines que je tourne en rond sur ce probleme :(

 

mini_195705Sanstitre.jpg

 

je vais tester le klnagchk sur les postes qui rencontre ce problème et je reviens vers vous.

Merci

 

 

Share this post


Link to post
Bonjour et bienvenue sur ce forum.

Concernant les tâches appliquées à ces postes, la 1ere chose que je regarderai c'est l'ensemble des tâches visibles dans le groupe où sont situés ces postes (ceux de gauche). Attention, il peut y avoir des tâches héritée masquée (tâches crées dans un groupe de niveau supérieur). il faut donc afficher les tâches héritées.

S'il n'y a aucune de ces 2 tâches la piste d'un problème/absence de synchronisation est à étudier.

L'utilitaire klcsngtgui.exe présent dans le répertoire d'installation de l'agent sur chaque poste permet d'analyser la connexion entre le poste et le SC10 via la commande klnagchk.

 

Résultat de manip avec klcntgui.exe

 

Tout d'abord sur un poste ne présentant pas de problème à priori de synchro. En tout cas ici, les tâches supprimés n'apparaissent plus sur le client

mini_195357monposte.jpg

 

Sur un autre poste qui lui rencontre le problème. Les tâches qui n'existent normalement plus, sont bien présentes (entourés en rouge)

mini_423860KLpbsynchro.jpg

 

les différences apparaissent au niveau de :

- Nombre total de requêtes de synchronisation

- Nombre total de requêtes de synchronisation réussies

- Nombre total de synchronisation

- Le nombre de synchronisations réussies

 

C'est grave Docteur :) ?

Edited by Swarmund

Share this post


Link to post

Cela ne serait-il tout simplement pas, un 'BUG' ? du logiciel ? Histoire de savoir si je continu a m’énerver sur ce problème.

Edited by Swarmund

Share this post


Link to post

Les copies d'écrans et les explications fournies n'expliquent pas cela effectivement. Je t'invite à ouvrir un incident auprès du support car il y a surement une explication.

Share this post


Link to post
Les copies d'écrans et les explications fournies n'expliquent pas cela effectivement. Je t'invite à ouvrir un incident auprès du support car il y a surement une explication.

 

Meme, si pour le moment dans le cadre de notre contrat nous n'avons pas encore de support ? (Tickets)

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.