Jump to content

Recommended Posts

Das ist die elegantere Lösung. :rolleyes:

Vielleicht ja. Aber mit welchen Einstellungen läuft die Anwendung dann? So was wie eine änderbare "Grundeinstellung" habe ich noch nicht gefunden.

 

Dann: gibt es keinen Anti-Dialer mehr?

 

@TwinBit:

 

Habe auch noch den Processing error, jetzt in ...\Outlook Express\Posteingang.dbx.

 

EMail Archive hatte ich bislang ausgespart.

 

Share this post


Link to post

In einigen Wochen/Monaten.

 

 

Gibt bei euch das Trayicon auch keine Ruhe ? Ich habe ständig die Lupe, mal ist kurz Ruhe, dann blinkt es wieder ohne das ich herausfinde was da gescannt wird.

 

 

Kilauea

Share this post


Link to post
Gibt bei euch das Trayicon auch keine Ruhe ? Ich habe ständig die Lupe, mal ist kurz Ruhe, dann blinkt es wieder ohne das ich herausfinde was da gescannt wird.

Ja, das ganze Ding ist hypernervös. Sind wohl auch einige neue Zeichen dabei. Momentan ist es etwas zuviel des Guten. Und nachvollziehen, was gerade abgeht, läßt sich auch nicht.

 

Gruß Schulte

Share this post


Link to post

Mittlerweile gibt es auch kav2010.0.0.313en.exe (auf dem Beta-Server)

 

Share this post


Link to post

Nach einem Fullscan ist das Icon ruhiger, er scannt nur alle Dateien einmal im Hintergrund. Man kann es ja im Hauptfenster sehen wie "Total Scanned" immer mehr wird, und deswegen auch die blinkende Lupe im Tray Symbol.

Share this post


Link to post
Ja, das ganze Ding ist hypernervös.

Wenn i9ch die KIS-GUI schließe ist es bei mir seltsamer Weise ruhiger.

 

Sind wohl auch einige neue Zeichen dabei. Momentan ist es etwas zuviel des Guten. Und nachvollziehen, was gerade abgeht, läßt sich auch nicht.

Es gibt folgende Symbole:

  • große Symbole:
    • ausgegraut: deaktiviert
    • Rot: alles ok
    • großer Brief mit dem K als kleines Symbol in der Ecke: News (vermutlich CF und so)
  • kleine Symbole über den großen Symbolen in der Ecke:
    • Mail (den Brief): E-Mails werden gescannt
    • orangenes Warndreieck:Schutz deaktiviert (vermutclih wenn nen Modul nicht anspringt)
    • oranges Kästchen mitm Kreis: Reboot erforderlich (gleiche Symbol, also wie bei Windows nur so klein, dass man es kaum erkennt)
    • Lupe: tja - kein Kommentar (habt ihr ja schon alle gemerktz *g*)
    • so eine Art Stern: Script wird gescannt
    • gelbes Warndreieck: Warnung
    • Globus: Webscan

Share this post


Link to post

Kurz was anderes.

 

Macht der Tracer bei euch auch immer nur eine Datei und schreibt in dieser dann weiter? Ist ja richtig umständlich jedesmal den PC neu zu starten, nur um ein kleines Problem aufzuzeichnen. Kann ja nicht 400MB senden, nur wenn sich um 1 MB handelt.

 

 

Share this post


Link to post

Also ich mach es so:

 

Traces aus, Selbstschutz aus, KIS beenden, Log-Dateien löschen bzw woanders hinkopieren, KIS starten, Selbstschutz an und dann bei Bedarf die Traces, solange Du sie brauchst. Dann abschalten und senden.

Share this post


Link to post
Wenn i9ch die KIS-GUI schließe ist es bei mir seltsamer Weise ruhiger.

 

Bei mir sieht das ungefähr so aus wie unten in der Animation, wobei die leicht rotierende Animation der Lupe noch hinzu kommt. (post-30662-1240187536.png Scan=Lupe, post-30662-1240187559.png Script=Puzzle-Teil, post-30662-1240187584.png Warnung=gelbes Dreieck mit Ausrufezeichen) Ruhiger wirds auch bei minimiertem / ausgeschalteten GUI nicht. :bm:

 

post-30662-1240187170.gif

Edited by TwinBit

Share this post


Link to post

Bei mir verursacht das Hauptfenster 60% Cpulast (2500+). :unsure:

 

 

Kilauea

Share this post


Link to post
Bei mir sieht das ungefähr so aus wie unten in der Animation, wobei die leicht rotierende Animation der Lupe noch hinzu kommt. (post-30662-1240187536.png Scan=Lupe, post-30662-1240187559.png Script=Puzzle-Teil, post-30662-1240187584.png Warnung=gelbes Dreieck mit Ausrufezeichen) Ruhiger wirds auch bei minimiertem / ausgeschalteten GUI nicht. :bm:

 

post-30662-1240187170.gif

 

Ganz ehrlich gesagt, mir ist die Animation mit der Lupe zu wild, zu dem kann man nicht eindeutig erkennen, ob noch ein Script nebenbei untersucht wird. Es wäre vollkommen ausreichend gewesen wenn man uns das zurückgeben hätte was man uns vorher genommen hat.

 

Edited by dorsch

Share this post


Link to post
@TwinBit:

Habe auch noch den Processing error, jetzt in ...\Outlook Express\Posteingang.dbx.

EMail Archive hatte ich bislang ausgespart.

 

Wenn ich ehrlich bin kann ich nicht einmal sagen wie viele Dateiendungen insgesamt betroffen waren/sind. Ich weiß nur das der Überwiegende Teil des Scan-Reports gelb eingefärbt war und dass daraus unzählige Dateien mit "Processing / Reading error" hervorgingen. Ich kann erst im Lauf des Tages weitertesten da ich die HD formatieren mußte. Was mich weiterhin genervt hat, (auch in der .313) war das "Volllaufen" der HD obwohl der Tracer ausgeschaltet war! (MS-Dumps gabs auch nicht) Ich werde nachher mal testen ob sich irgendetwas verbessert hat nachdem ich mein XP-Image wieder aufgespielt habe.

 

Achso ... fast vergessen ... obgleich es weit hergeholt scheint, Visconti12 (auch er hatte diese "Errors") hat übrigens auch ein zweites, vom Bootmanger unabhängiges, OS im System. Sind diese Fehler eigentlich schonmal auf einem System mit nur einem OS aufgetreten?

 

Share this post


Link to post

Bin diesemal leider erst jetz mit der .313 zum Betatest dazugestoßen, und ich muss sagen einfach endgeil so der erste Eindruck.

Wenn auch offensichtlich noch einige Baustellen zu bearbeiten sind.

Aber meines Wissens ist es nicht mehr lange hin bis zum Release. :wub:

Gruß Jens

Edited by jens.pechmann

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.