Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.

gilbertopb

Members
  • Content count

    11
  • Joined

  • Last visited

About gilbertopb

  • Rank
    Candidate

Profile Information

  • Gender
    Male
  • Location
    Brazil

Recent Profile Visitors

3,918 profile views
  1. Ok Sergey. I will a look on it. As you already have got all log files, I will remove that from my Google Drive. Thanks.
  2. Sergey, something i remember to cite, for sure this is not new to any anti-virus lab. Here in Brazil to access bank online services, is needed to install a "protection tool", know as the GBPlugin.. The tool is produced by "Gas Informatica Ltda" and is done to protect bank users during online sessions. The running process is gbpsv.exe (G-Buster Browser Defense - Service). This plugin in the past became famous due causing all kind of strange troubles and incompatibilities with anti-virus and a lot of the most know softwares, from Ms-Office to Photoshop, DB servers, etc. It even was reponsible for some Blue screen sometimes without any reason. In the years it become more stable, but one and other time I see someone with strange behaviors, including not being able to enter at Facebook or Gmail, etc. A friend even was unable to install the Chrome browser and had to make a full reinstall in the PC and lose a lot of previous installed softwares. And this plugin, is near impossible to remove because its own safety internal procedures. So if you have similar problem with other brazilian users this is something to remember for a look. Wish this helps someway.
  3. Thanks for noting that. I discover a problem at Google drive. This is the new link for the zip with all the setupapi Logs. https://drive.google.com/file/d/0BxaMB7V7jSF9cDZXbUdzb250Wkk/view?usp=sharing About any previous Kaspersky product there was no installation for years as I remember.
  4. Ok. I uploaded a zip file with all the setupapi *.log files. https://drive.google.com/file/d/0BxaMB7V7jSF9Z2pxZ1Q1Vk1IRDA/view?usp=sharing
  5. Ok, I used the process monitor and loaded the files at Google drive. So we now have the files: For the first try wtht the message unable to start service, insuficient priviledges (but this is the administrator account). MSI14859-First instalation try.LOG - https://drive.google.com/file/d/0BxaMB7V7jSF9YUp5X3EyT2ZYbWc/view?usp=sharing Process Logfile-First instalation try.PML - https://drive.google.com/file/d/0BxaMB7V7jSF9VGFxSG1yeF81c2s/view?usp=sharing For the second try with message Driver kl1.sys_X64 could not be installed. MSI67b79-Second instalation try.LOG - https://drive.google.com/file/d/0BxaMB7V7jSF9QktVRnlBY2hBMHc/view?usp=sharing Process Logfile-Second instalation try.PML - https://drive.google.com/file/d/0BxaMB7V7jSF9dWlYcFlPN3pCV1E/view?usp=sharing As I did not any changes in the configuration, I kept the same GSI file:https://drive.google.com/file/d/0BxaMB7V7jSF9UWltZ1AtdlBkVkk/view?usp=sharing Wish that will help to discover the trouble. Thanks for your time
  6. Thanks for the reply. Just for checking, I went after the Microsof article, that is related to Windows 10, but the security is related, so I veryfied and the C: disk and all the folders are allowed to System and Administrator users with Full control. Just to remind, I work at home with only one PC. I'm the Admin configured fot the machine. Core I5 PC with Windows 7 Ultimate updated. I'm using AVG free. (disabling it had no difference thring to installing KART) I already used the KAVRemover but just to prevent, I executed it again for the both versions I tryed to install before, with t reboot after each execution. Then I add the Registry to generate log and donwloaded againt the installer from your link. The result is the same as previous related. At first execution an Unable to start service. At the second, the "Driver kl1.sys_X64 could not be installed ". I'm linking the new log files for the two install tryes and I generate again the GSI with the Windowss events logs. First execution Log: https://drive.google.com/file/d/0BxaMB7V7jSF9TkFSV1I5VHFyQ1k/view?usp=sharing Second execution Log: https://drive.google.com/file/d/0BxaMB7V7jSF9YmVvdGdreTVRWFk/view?usp=sharing GSI execution (after install tryes): https://drive.google.com/file/d/0BxaMB7V7jSF9UWltZ1AtdlBkVkk/view?usp=sharing Thanks for your atention.
  7. Again zero replyes from Kasperskt team at this and the previous topic. I'm deleting my files from public drive.
  8. This is an updated post. I previously tryed to install version 1.1.31.0 without success, Same errors reported here. It was at this previous topic link. Had no reply from Kaspersky team. Now I downloaded the new version available but stil same error. Attached the updated LOG and GSI file. PROBLEM DESCRIPTION: Package downloaded now: anti_ransom_installer.msi (29.912Kb) I work at home with only one PC. I'm the Admin configured fot the machine. Core I5 PC with Windows 7 Ultimate updated. I'm using AVG free. At initial configuration I selected administrator option (one machine only). Got the following errors: At first run: - Kaspersky lab driver failed to start (tryed to Repeat, later then Ignore). No changes. Tryed to repeat then got: - Driver kl1.sys_X64 could not be installed Rebooted, tryed all the same with AVG disabled but same errors happenend. Not able to attach files (upload error -200), so here the links: LOG: https://drive.google.com/file/d/0BxaMB7V7jSF9ZldWUVR3aUdjQ1U/view?usp=sharing GSI: https://drive.google.com/file/d/0BxaMB7V7jSF9ckJacUJTUWtkNDA/view?usp=sharing
  9. Thanks for the reply. For sure I think Kaspersky is the best anti-virus in the market and I used it before. Just for now, due personal concerns, even the low value of the license is something I'm forced to not do. This is why I'm using another tool I explored to keep at most my needs. So I disabled AVG and disconnected the modem trying to install and avoid any other interference. BUT, reading the log and the GSI files, there are some possible conflict with AVG. OK. BUT, the installation log appears to show the driver is missing from the installation file, so not just a conflict. And for last, again thanks for your sugestion, but I need to observe this, if Kaspersky presented us with a free tool, for sure I think this is a serious company and won't in anyway use such thing trying to get new costumers forcing sales due "not compatible because a competitor tool is installed." So in no ways I expect such thing due be no-professional. Get this?
  10. Here the GSI file for the machine cited above: https://drive.google.com/file/d/0BxaMB7V7jS...iew?usp=sharing
  11. Trying to installing Anti-Ransomware Tool for Business Package downloaded: kaspersky_anti_ransomware_tool_for_business_1.1.31.0_en.msi Home use with only one PC. Core I5 PC with Windows 7 Ultimate. I'm using AVG free. At initial configuration I selected administrator option (one machine only). Got the following errors: At first run: - Kaspersky lab driver failed to start (tryed to Repeat, later then Ignore). No changes. Tryed to repeat then got: - driver kl.sys_x64 could not be installed Repeating lead to same driver error. Rebooted, then disabled AVG but same errors happenend. Created the instalation log as explained at topic https://forum.kaspersky.com/index.php?showtopic=356307 Here the link to resulting log uploaded at Google Drive: https://drive.google.com/file/d/0BxaMB7V7jS...iew?usp=sharing Reading the log appears such driver kl.sys_x64 is missing in the instalation package.
×