Jump to content

Recommended Posts

Когда КИС (v. 7.0.1.325) запускает обновление - QIP Infium (v. 9010) вылетает. Точнее, вылетает не сам квип, а соединение. И после запуска квип пишет, что соединение разорвано.

 

Появилась ошибка относительно недавно. Раньше таких проблем не наблюдалось.

 

Из последних изменений на компе было обновление IP адреса (+ маска подсети, + шлюз и ДНС сервера). Это могло повлиять?

Share this post


Link to post

А пробовали с другой версией QIP Infium?

Share this post


Link to post

Заметил, что в последнее время с обновлениями какая-то проблема. КИС весьма долго выбирает источник обновления и, подумав минуту, выдает ошибку "Сетевая ошибка при закачке обновлений".

 

Когда он пытается обновляться - ложится весь инет. Спасает выключение КИСа и исправление ошибок подключения.

 

Может стоит переустановить КИС? Он у меня стоит, кажется, месяца 4 уже.

Edited by ~n0n sTop~

Share this post


Link to post

В каком режиме ваш сетевой экран?

 

Не менялся ли, например, адрес прокси-сервера?

Share this post


Link to post

Сетевой экран в обучающем режиме.

Адрес прокси сервера я не менял.

 

В настройках Сетевой экран -> Зоны смущает один фактор

68ba574740c6.png

 

Адрес подсети - это основной шлюз? Если да, тогда есть маленькая проблема.

В информации о подключении пишется, что мой основной шлюк 195.245.119.129, а не 195.245.119.128

Share this post


Link to post
Адрес прокси сервера я не менял.

 

А я спросил, не менялся ли он :) то есть не менял ли его поставщик Интернета. :)

Share this post


Link to post

Менялся IP 2 раза, соответственно и маска подсети, шлюз, DNS сервера..

Но уже всё как-то само наладилось.

 

Спасибо за помощь :)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.