Jump to content
wolkentreiber

Zu viele Bluescreens

Recommended Posts

Hallo,

 

die Treiber der Grafikkarte, der Netzwerkkarte und des Druckers sind aktuell. Bei allen anderen wie z.B. Sound on Board usw. bin ich mir total unsicher, welcher Treiber da nun der richtige zum Aktualisieren ist. Ich möchte einfach nichts falsch machen. Muss ich beim Update auf SP3 irgendetwas besonderes beachten?

 

Vielen Dank und viele Grüsse

Claudia

 

Die Treiber und bezeichnung deiner restlichen hardware kannst du dir über den Gerätemanager anzeigen lassen und dann gezielt suchen.

Beim Update auf SP3 brauchst du nix zu beachten, außer das KIS nicht aktiv sein sollte. Also komplett laden und offline installieren. Den Rest macht das SP.

Share this post


Link to post
Die Treiber und bezeichnung deiner restlichen hardware kannst du dir über den Gerätemanager anzeigen lassen und dann gezielt suchen.

 

Puuuh, da bin ich ja ewig beschäftigt. Die Liste im Gerätemanager ist ja ewig lang. Hat jemand vielleicht einen Tipp für mich, damit es ein bisschen schneller geht.

 

Gruß Claudia

 

Share this post


Link to post
Puuuh, da bin ich ja ewig beschäftigt. Die Liste im Gerätemanager ist ja ewig lang. Hat jemand vielleicht einen Tipp für mich, damit es ein bisschen schneller geht.

 

Gruß Claudia

 

Nun du kannst natürlich auch ein programm kaufen das dir deine aktuellen treiber ausliest und Links zu Aktualisierungen bereitstellt. Eine entsprechende Freeware habe ich noch nicht gefunden, aber falls du eine findest kannst Bescheid geben. :rolleyes:

 

Share this post


Link to post

@Claudia

 

Spar Dir die Arbeit mit den Treibern.

 

Ich war Stunden damit beschäftigt die Treiber zu aktuallisieren und es hat nichts gebracht. Meine Bluescreen wurden von Microsoft auch eindeutig Kaspersky zugeordnet. Seitdem ich NOD32 bzw. Eset drauf habe - keine Bluescreens mehr.

 

Ich empfehle Dir, Dein System zu sichern (z. B. Acronis) und dann mal etwas anderes zu probieren. Du wirst staunen, keine Bluescreens mehr.

 

Viele Grüße

Frank

Share this post


Link to post

@topolinko

 

so ist es :bravo:

 

nur das will hier keiner hören :b_lol1:

Share this post


Link to post

xraytv & Topolinko

 

Übertreibt es nicht.

 

 

 

Kilauea

Share this post


Link to post
@topolinko

 

so ist es :bravo:

 

nur das will hier keiner hören :b_lol1:

 

Warum soll man auch darauf eingehen?! Ihr habt die Möglichkeit eure Probleme über den Support zu lösen und ansonsten hat das nichts mit den Problemen der anderen User zu tun, wenn ihr andere Virensoftware drauf habt.

 

Das Forum ist für die User. Da helfen die User den anderen, dass der Support nicht reagiert, da kann das Forum nichts dafür. Ihr könnt eure Meinung gerne an den Support schicken.

Share this post


Link to post
@topolinko

 

so ist es :bravo:

 

nur das will hier keiner hören :b_lol1:

@xraytv

???

Was hast du eigentlich für ein Problem, ist das nun was mit der Software oder willst du nur stänkern?

 

Übrigens: Hören kann hier auch niemand etwas, dafür aber lesen!

Damit das gelingt, musst du nur etwas ausführlicher berichten.

Oder bist du damit überfordert? :rolleyes:

 

Gruß

murkel

Share this post


Link to post

Guten Morgen,

anscheinend bin ich als einziger übrig geblieben. Wenn ich mein externes USB HD-LW von Samsung (hängt nicht am HUB) betrieben habe, bekomme ich beim nächsten Kaltstart immer noch "meinen" Bluescreen ohne *.dmp.

 

Hat jemand ähnliche Erfahrungen und Lösungen?

 

RFabian

Share this post


Link to post
Guten Morgen,

anscheinend bin ich als einziger übrig geblieben. Wenn ich mein externes USB HD-LW von Samsung (hängt nicht am HUB) betrieben habe, bekomme ich beim nächsten Kaltstart immer noch "meinen" Bluescreen ohne *.dmp.

 

Hat jemand ähnliche Erfahrungen und Lösungen?

 

RFabian

 

Guten Morgen,

 

du bist nicht als einziger übrig geblieben. Ich bekomme auch immer noch Bluescreens. Heute morgen schon zwei Mal. Einmal wegen Klif.sys und das nächste Mal wegen kl1.sys. Ich habe resigniert, da ich weder über Personal Cabinet noch über den Support eine Antwort bekomme. Meine Anfrage ist vom 27.07.2008 und es passiert einfach nichts. Na ja schade, das hat mit Service und Kundenfreundlichkeit nichts mehr zu tun.

 

Gruß Claudia

Share this post


Link to post

So schlimm kann es gar nicht sein Katzepanther wenn dich das seit mittlerweile fast 2? Monaten beschäftigt und du das duldest. Freiwillig PC und Nerven malätrieren - meine Güte wenn ich an deiner Stelle wäre und dem so ist hätte ich doch schon längst meine Konsequenz gezogen.

Edited by SimSala

Share this post


Link to post
So schlimm kann es gar nicht sein Katzepanther wenn dich das seit mittlerweile fast 2? Monaten beschäftigt und du das duldest. Freiwillig PC und Nerven malätrieren - meine Güte wenn ich an deiner Stelle wäre und dem so ist hätte ich doch schon längst meine Konsequenz gezogen.

 

Na ja, seit 27.07.2008 ist es erstmal fast nur ein Monat. Was soll ich Deiner Meinung nach machen? Welches Programm empfiehlst Du anstatt Kaspersky? Leider kann ich es mir nicht einfach so leisten, eine Lizenz die bis Juni 2009 läuft verfallen zu lassen. Wenn bei Dir das Geld so locker sitzt, dann Gratulation.

Edited by Katzepanther

Share this post


Link to post
Welches Programm empfiehlst Du anstatt Kaspersky?

 

 

Ich empfehle hier in diesem Hersteller Forum gar nichts und wegen dem Geld - das ist sowieso schon fort für deine Lizenz wenn du dir jetzt kein anderes leisten kannst musst du halt auf kostenlose Varianten ausweichen. Wenn man der Meinung ist ein Programm taugt nichts lässt man doch die Finger davon.

 

Aber wie du willst von mir aus zerbutter deinen PC noch bis nächstes Jahr (des Geldes wegens) :rolleyes:

Edited by SimSala

Share this post


Link to post
Wenn man der Meinung ist ein Programm taugt nichts lässt man doch die Finger davon.

 

du bist ja ganz klug... woher soll man das vorher wissen? *kopfschüttel*

 

Aber wie du willst von mir aus zerbutter deinen PC noch bis nächstes Jahr (des Geldes wegens) :rolleyes:

da muss ich zustimmen... sowas könnte ich nicht. ich hab längst meine konsequenz gezogen.

 

 

 

Share this post


Link to post
du bist ja ganz klug... woher soll man das vorher wissen? *kopfschüttel*

 

Wenn einen 30 Tage zum testen nicht ausreichen ... ich weiss ja nicht wieviel brauchst du denn 60 oder 90? Wenn man eine ältere Version damit getestet hat und eine neuere läuft nicht bleibt man halt dann lieber bei der alten. Schätze du warst mehr so klug auf "gut Glück" zu kaufen. Ich will hier aber nicht zu Off-Topic werden.

Edited by SimSala

Share this post


Link to post
Wenn einen 30 Tage zum testen nicht ausreichen ... ich weiss ja nicht wieviel brauchst du denn 60 oder 90? Wenn man eine ältere Version damit getestet hat und eine neuere läuft nicht bleibt man halt dann lieber bei der alten. Schätze du warst mehr so klug auf "gut Glück" zu kaufen. Ich will hier aber nicht zu Off-Topic werden.

 

ich bin/war langjährigen klab-fan... also brauchst du mir nix über kav/kis zu erzählen :laugh3:

klar reichen 30tage...obwohl bei der 8er wirds da knapp mit den bsod´s :b_lol1:

 

egal, ich wüsste was zu tun ist an katzepanthers stelle

 

 

Topic closed. Es wird einfach zu lang und das Thema scheint weitgehend erledigt.

Fortsetzung hier: http://forum.kaspersky.com/index.php?showtopic=84449

 

redbull21

Edited by redbull21

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.