Jump to content
Madball

KSN Errors on Error Report

Recommended Posts

Hello,

I have a Windows Server 2012 R2 server with Kaspersky Security Centre installed, version 10.4.343 patch A (also says SF1). When I go into the KSN settings I have agreed and when I click "check KSN connection" it reports as being connected, so far so good.

I then installed Kaspersky Security for Windows Server 10 with patch 17 and setup a policy in Kaspersky Security Centre to use the Security Centre as  proxy for KSN. When I run the error report I get the following error being spammed every minute or so.

"Error sending the request to KSN. Error code: 0x80000500" and "Error sending the request to KSN. Error code: 0x80000063"

I thought it may have been the Windows Firewall however upon disabling it, the errors still occur.

Share this post


Link to post
2 hours ago, Madball said:

Hello,

I have a Windows Server 2012 R2 server with Kaspersky Security Centre installed, version 10.4.343 patch A (also says SF1). When I go into the KSN settings I have agreed and when I click "check KSN connection" it reports as being connected, so far so good.

I then installed Kaspersky Security for Windows Server 10 with patch 17 and setup a policy in Kaspersky Security Centre to use the Security Centre as  proxy for KSN. When I run the error report I get the following error being spammed every minute or so.

"Error sending the request to KSN. Error code: 0x80000500" and "Error sending the request to KSN. Error code: 0x80000063"

I thought it may have been the Windows Firewall however upon disabling it, the errors still occur.

Hello.

This is an error that was known to sometime occur on KSWS protected hosts. The developers suggest installing patch 19 (can be requested via CompanyAccount) in order to resolve. Please let us know the result afterwards.

Thank you.

Share this post


Link to post
56 minutes ago, Pouyan said:


Please kindly download and install the latest patch files on the issue server and check the status after the reboot,

https://support.kaspersky.com/us/13463
https://support.kaspersky.com/us/13742

 

Best

Please note that the core critical fixes are cumulative (i.e. only the latest one needs to be installed), and that neither of the linked patches is actually the latest. The specified error is specifically addressed in patch 19 mentioned above (currently provided via CompanyAccount).

Thank you.

Share this post


Link to post
3 minutes ago, Kirill Tsapovsky said:

Please note that the core critical fixes are cumulative (i.e. only the latest one needs to be installed), and that neither of the linked patches is actually the latest. The specified error is specifically addressed in patch 19 mentioned above (currently provided via CompanyAccount).

Thank you.

Thanks for the info, hence I had the same problem and solved it through CompanyAccount.

thought the links provided to me could help him too :)

 

Best

Share this post


Link to post
On 20.11.2017 at 8:11 PM, Madball said:

Hello,

I have a Windows Server 2012 R2 server with Kaspersky Security Centre installed, version 10.4.343 patch A (also says SF1). When I go into the KSN settings I have agreed and when I click "check KSN connection" it reports as being connected, so far so good.

I then installed Kaspersky Security for Windows Server 10 with patch 17 and setup a policy in Kaspersky Security Centre to use the Security Centre as  proxy for KSN. When I run the error report I get the following error being spammed every minute or so.

"Error sending the request to KSN. Error code: 0x80000500" and "Error sending the request to KSN. Error code: 0x80000063"

I thought it may have been the Windows Firewall however upon disabling it, the errors still occur.

Please let us know whether you were able to resolve the issue using the patch.

Thank you.

Share this post


Link to post

I just submitted a ticket via CompanyAccount.  If they provide me the patch and it works, I will post it here.  I have the same issue on multiple servers.  But it only seems to happen at night.  On one server,  it throws up to 350 errors a minute.  Attached is the filtered event log.  There's a huge amount.

SecurityCenterEvents4AllServers.xlsx

Share this post


Link to post

Sorry for the delay.... The incident number was INC000008713320, the critical patch 19 did resolve the occasional issue on some servers, but still did not resolve the issue on the one server where it happens every night at the same time.

Share this post


Link to post

Sorry for the delay.... The incident number was INC000008713320, the critical patch 19 did resolve the occasional issue on some servers, but still did not resolve the issue on the one server where it happens every night at the same time.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.