Jump to content
mmtag_kav

ks4ws_10.0.0.486_en on Windows Server 2016 std [In progress]

Recommended Posts

Hello,

 

I have installed ks4ws_10.0.0.486_en on Windows Server 2016 std with no error, but for any reason the protection is in grey (seems disabled). I already did a reinstallation, restarted the server, but it doesn't work.

Does anybody have this Kaspersky version on Windows Server 2016 Std ?

Any clues?

 

 

Regards,

Michel

 

Share this post


Link to post
Hello,

 

I have installed ks4ws_10.0.0.486_en on Windows Server 2016 std with no error, but for any reason the protection is in grey (seems disabled). I already did a reinstallation, restarted the server, but it doesn't work.

Does anybody have this Kaspersky version on Windows Server 2016 Std ?

Any clues?

Regards,

Michel

 

Hello!

 

Please tell us, does the main service of KSWS start?

 

Do you get any warnings or errors in the Windows Event log?

 

Thanks!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.