Jump to content
Sign in to follow this  
Vash88

Problema Apertura Pagine FF44 e Kaspersky

Recommended Posts

Da questa sera non riesco ad aprire nessuno dei risultati di una ricerca fatta con FF44, se provo ad aprire il link non succede niente e rimane sulla schermata della ricerca.

Per poter aprire il sito lo devo aprire in una nuova finestra.

Provando a disabilitare l'occhio ( Kaspersky protection ) dai componenti aggiuntivi torna a funzionare tutto regolarmente.

Fino a ieri sera funzionava tutto senza problemi, non so se oggi c'è stato qualche aggiornamento di KIS.

Per scrupolo ho provato con IE11 e non ha problemi.

 

P.S. Se non ricordo male qualche anno fa era già successa una problematica simile

Share this post


Link to post

hai provato a riavviare il pc? hai adblock in parallelo? che versione di KIS hai?

se vuoi posta un GSI

Edited by massalama

Share this post


Link to post
Da questa sera non riesco ad aprire nessuno dei risultati di una ricerca fatta con FF44, se provo ad aprire il link non succede niente e rimane sulla schermata della ricerca.

Per poter aprire il sito lo devo aprire in una nuova finestra.

Provando a disabilitare l'occhio ( Kaspersky protection ) dai componenti aggiuntivi torna a funzionare tutto regolarmente.

Fino a ieri sera funzionava tutto senza problemi, non so se oggi c'è stato qualche aggiornamento di KIS.

Per scrupolo ho provato con IE11 e non ha problemi.

 

P.S. Se non ricordo male qualche anno fa era già successa una problematica simile

 

 

confermo,

tutto risolto con aggiornamento database di kaspersky e riavvio pc.

 

AGGIORNAMENTO

sono tornato al punto di partenza, qualche aggiornamento ha "ripristinato" il problema.

Attendiamo i prossimi aggiornamenti.

Edited by koda2

Share this post


Link to post

è un problema relativo all'apertura dei link presenti nella pagina di ricerca con Google (ma non con bing per esempio o altri motori di ricerca) presente sia sulla MR0 che sulla MR1 a cui si sta lavorando (tra parentesi non è un problema esclusivo di kaspersky ma anche di altri AV con Google che probabilmente ha modificato qualcosa nelle sue impostazioni)

possibili soluzioni:

reinstallare kaspersky avendo installato FF 44

effettuare un momentaneo downgrade a FF 42 in attesa di una patch

mantenere kaspersky e FF 44 in attesa di una patch ed aprire i link con la combinazione Ctrl+Clic o con la rotellina del mouse

Edited by massalama

Share this post


Link to post

Ciao, confermo il problema, altra piccola soluzione è cliccare su Kaspersky Protection e poi su " non abilitare il blocco su questo sito web" quando si è nella pagina di ricerca, cosi facendo la protezione per altri siti rimane attiva.

Edited by bobbycooper

Share this post


Link to post

per chi ha riscontrato il bug, dovrebbe essere stato risolto con un aggiornamento. controllate per favore

Edited by massalama

Share this post


Link to post
Fixed! (should be)

Please update databases and check.

 

per chi ha riscontrato il bug, dovrebbe essere stato risolto con un aggiornamento. controllate per favore

 

Edited by bobbycooper

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.