Jump to content
Sign in to follow this  
kegerator

Upgrading to 5.0.205 from 4.5 using the admin kit?

Recommended Posts

Hello,

 

I am running into a problem trying to install Kaspersky workstation 5.0.205 on machines that are currently running 4.5. I'm using the admin kit (5.0.409.0) to do the remote install and receive an error on the remote PC. The error states I have to uninstall 4.5 first then install 5.x. Not a problem but I have 83 PC's that are displaying this error. Is there a way around this?

 

Thanks in advance

Keg

Share this post


Link to post

Where did you get the 5.0.205 installer files from? The latest on the downloads page is 5.0.200?

 

For what its worth, if you install 5.0.200 you don't get this error (at least I didn't) and v5 quite happily removes the v4.5 install during the upgrade. You can then enable the Application Module Updates task on your new v5.0.200 installs that will upgrade them to the v5.0.205 release.

 

Might be worth a try as a workaround.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.