Jump to content
Sign in to follow this  
miamozart

Fehlercode: ssl_error_illegal_parameter_alert)

Recommended Posts

Hallo,

ich kann mich nicht mehr bei gmx einloggen. Fehlercode: ssl_error_illegal_parameter_alert) wird gemeldet. Angeblich ist kaspersky für diesen Fehler verantwortlich. Was kann ich tun, um wieder an mein Postfach zu kommen?

Share this post


Link to post

N'Abendt Thekla, willkommen im Forum.

 

Teile bitte noch mit, welchen Browser und welches Kaspersky-Produkt (KAV, KIS, PURE) in welcher Version Du verwendest.

 

Wenn man im Netz mit dem Suchstring 'ssl_error_illegal_parameter_alert' sucht, findet man außerordentlich viele Hinweise. Einige (neuere) davon betreffen auch Kaspersky-Produkte. Auch in den KL-Foren anderer Sprachräume scheinen sich solche Threads in diesem Monat zu häufen (daher, Astor 27, könnte durchaus ein Zusammenhang mit z.B. KIS aber auch mit Firefox gegeben sein).

 

Ich möchte besonders auf folgende Fundstellen hinweisen:

http://www.camp-firefox.de/forum/viewtopic...=895552#p895552 (Vorschlag, den 'Sicheren Zahlungsverkehr zu deaktivieren)

http://blog.dinotools.de/2013/12/11/firefo...en-bei-ssl-tls/ (Session Ticket Funktionalität deaktivieren)

 

Bye.

KM

Share this post


Link to post
Guest bluex

Deaktiviere die Untersuchung geschützter Verbindungen.

 

 

Share this post


Link to post
Hallo und Willkommen im Forum

Welche KIS Version benutzt du. Hast du schon versucht dich mit deaktivierten KIS bei gmx einzuloggen, oder warum bist du der meinung das KIS schuld sein könnte.

mfg

 

Ja, wenn ich über den internet explorer reingehe, klappt es. Wenn ich kaspersky völlig deaktiviere, auch. Normalerweise benutze ich mozilla, und die neueste version auf XP und kaspersky ist wohl eine schlechte Kombi. Blöd eigentlich11

 

Share this post


Link to post

Hi,

 

teile bitte noch mit, welches Kaspersky-Produkt (KAV, KIS, PURE) in welcher Version Du verwendest (siehe auch Beitrag #3).

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post
N'Abendt Thekla, willkommen im Forum.

 

Teile bitte noch mit, welchen Browser und welches Kaspersky-Produkt (KAV, KIS, PURE) in welcher Version Du verwendest.

 

Wenn man im Netz mit dem Suchstring 'ssl_error_illegal_parameter_alert' sucht, findet man außerordentlich viele Hinweise. Einige (neuere) davon betreffen auch Kaspersky-Produkte. Auch in den KL-Foren anderer Sprachräume scheinen sich solche Threads in diesem Monat zu häufen (daher, Astor 27, könnte durchaus ein Zusammenhang mit z.B. KIS aber auch mit Firefox gegeben sein).

 

Ich möchte besonders auf folgende Fundstellen hinweisen:

http://www.camp-firefox.de/forum/viewtopic...=895552#p895552 (Vorschlag, den 'Sicheren Zahlungsverkehr zu deaktivieren)

http://blog.dinotools.de/2013/12/11/firefo...en-bei-ssl-tls/ (Session Ticket Funktionalität deaktivieren)

 

Bye.

KM

 

 

 

Hi,

ich benutze KIS 2013 und nutze Firefox als browser. Die beiden Hinweise hatte ich auch gefunden, beide gefallen mir nicht sehr. Möchte eigentlich weder das eine noch das andere deaktivieren..

 

Bye

Thekla

Share this post


Link to post

KIS-Einstellungen --> erweiterte Einstellungen --> Netzwerk --> Abschnitt 'kontollierte Ports' --> Button [Auswählen] bei Option 'Nur ausgewählte Ports überwachen --> in der oberen Liste entsprechenden Haken entfernen.

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post

Ich denke, dass du bei dieser Lösung die Überwachung von Port 443 deaktivieren müsstet. Außerdem müsstest du im gleichen Fenster deaktivieren, dass bei Firefox alle Ports überwacht werden sollen.

Share this post


Link to post
KIS-Einstellungen --> erweiterte Einstellungen --> Netzwerk --> Abschnitt 'kontollierte Ports' --> Button [Auswählen] bei Option 'Nur ausgewählte Ports überwachen --> in der oberen Liste entsprechenden Haken entfernen.

 

Bye.

KM

Hallo kleiner Muck,

danke für die Info. Hab ich gemacht, nützt leider nix.

 

MfG Thekla

Share this post


Link to post

Hallo Thekla,

es bleibt wohl nur, auf IE oder Chrome umzusteigen. Kaspersky kriegt schon seit einer geraumen Zeit verschiedene FX-Probleme nicht in Griff.

Share this post


Link to post
Hallo kleiner Muck,

danke für die Info. Hab ich gemacht, nützt leider nix.

 

MfG Thekla

 

Hi,

allerdings: ich hab das Häkchen entfernt, mit ok bestätigt und anschließend neustart gemacht: dann war das häkchen in den Einstellungen wieder da. ???

 

Gruß

Esther

Share this post


Link to post
Guest bluex

Wenn du die Untersuchung sicherer Verbindungen nicht deaktivieren willst, kannst du das Kaspersky Zertifikat installieren.

Für Mozilla Firefox installiere es manuell.

 

Dann sollte es klappen.

 

 

 

Share this post


Link to post

Hallo

Ich meine, ich habe genau das gleiche Problem, allerdings auch in anderen Programmen, die gesicherte Verbindungen benutzen.

Neben Firefox sind das Thunderbird24, StarMoney8. (Ich nutze KIS2014; das Problem taucht erst seit dem Upgrade von KIS2013 auf KIS2014 auf. Sobald ich KIS ausgeschaltet habe, hat alles hervorragend funktioniert.)

Firefox und Thunderbird musste ich neu installieren, Seiten aufrufen und die Konten einrichten während KIS deaktiviert ist, das geht aber noch nicht für alle Seiten, zB für das Kaspersky-Profil nicht. Für das Thunderbird-Add-On Google Tasks Sync musste ich den Port 443 bei den KIS-Einstellungen eingeben.

Was jetzt noch nicht wieder funktioniert ist StarMoney. Das Sendeprotokoll sieht so aus (Bild). Kann da jemand was rauslesen?

post-501367-1390685008_thumb.png

Share this post


Link to post

Hallo Matthias19, willkommen im Forum.

 

Hast Du mal versucht, die "Untersuchung geschützter Verbindungen" zu deaktivieren?

 

Das geht entweder komplett für alle Programme oder per Ausnahmeregel für einzelne.

 

Ich bin der Meinung, dass Kaspersky hierin mit seinen Fake-Zertifikaten absolut nichts zu untersuchen hat. Dein StarMoney könnte der selben Meinung sein.

Share this post


Link to post

Gute Tag, wir nutzen bei uns Kaspersky Endpoint Security 10.1 bzw. vereinzelt auch noch die 8er Version. Wir haben letzte Woche auch auf Firefox 26 geupdatet und ich habe eben dieses Problem auch festellen müssen.

 

Wenn wir über die Seite www.Zedal.com gehen, eine Ausweichmöglichkeit auf den IE ist leider nicht möglich, da die Plugins nur unter dem Firefox funktionieren.

 

Nutzung ist nicht privat, aber hat ja dennoch was mit dem Problem zutun.

 

Gruß

Marc

Share this post


Link to post

Hallo Marc,

 

bitte wende Dich per CompanyAccount an den Support.

 

Für KES 8.1.0.1042 gibt es den pf133, Du bekommst ihn auf Anfrage.

 

Ist bei Dir auch KES10 betroffen?

Share this post


Link to post

Guten Morgen,

 

ich habe gleich heute morgen den ersten Client auf KES 10.1 aktualisiert und es lief wieder. Werde gleich mal einen Call eröffnen und hoffe das mir dort schnell geholfen wird, denn dann teste ich es mit dem 2. PC ob es auch mit dem Patch funktioniert.

 

Wieso gibt es eigentlich nicht die Patches zum freien download?

 

Gruß

Marc

Share this post


Link to post

Möglicherweise wird der Patch nach ausführlicheren Tests öffentlich zur Verfügung gestellt oder in neue Produktversionen einfließen.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.