Sign in to follow this  
Followers 0
Firestorm70

KIS 2010 doesn't update auotmatically for me

6 posts in this topic

After turning my computer on after being away from it for many hours KIS 2010 doesn't seem to update itself automatically I now have to manually update it. It only updates

itself afterwords while I'm using the computer.

 

On KIS 2009 if lets say I was away from the computer for 10 hours and then turned my computer on, KIS 2009 would update itself as soon as I turned the computer on

but not on KIS 2010. One time I was away for a couple of days and hadn't updated KIS so the database was obsolete I again had to "manually" fix this where on KIS 2009

it would have "immediately" updated itself automatically.

Share this post


Link to post
Share on other sites
...It only updates itself afterwords while I'm using the computer. ...
Does it take about ten minutes for it to update, after you start?

 

If not ten minutes, how long does it take, when set on default automatic update?

Edited by richbuff

Share this post


Link to post
Share on other sites
Does it take about ten minutes for it to update, after you start?

 

If not ten minutes, how long does it take, when set on default automatic update?

 

 

 

 

Hey richbuff. No it takes maybe a half hour to update after I turn the computer on even when it shows the last update

was from 6 hours ago if I was away that long. Shouldn't it update immediately especially if I haven't updated in a couple of days

and the database is obsolete? it did with KIS 2009. I think I might have fixed the problem I have it set to automatic like before but changed the update frequency

to hours and to run every hour. I'll see if that works but then again it might not since these changes are used on a schedule which I don't use.

Edited by Firestorm70

Share this post


Link to post
Share on other sites
Hey richbuff. No it takes maybe a half hour to update after I turn the computer on even when it shows the last update

was from 6 hours ago if I was away that long. Shouldn't it update immediately especially if I haven't updated in a couple of days

and the database is obsolete? it did with KIS 2009. I think I might have fixed the problem I have it set to automatic like before but changed the update frequency

to hours and to run every hour. I'll see if that works but then again it might not since these changes are used on a schedule which I don't use.

Automatic would be fine. KIS 2010 has a feature that means it waits between 15 minutes to half an hour after boot up to check for updates so that it doesn't slow down your system by trying to download and install an update on boot. With KIS's heuristics and HIPs you should be fine with the delay.

Share this post


Link to post
Share on other sites
Automatic would be fine. KIS 2010 has a feature that means it waits between 15 minutes to half an hour after boot up to check for updates so that it doesn't slow down your system by trying to download and install an update on boot. With KIS's heuristics and HIPs you should be fine with the delay.

 

 

I didn't no that I guess that explains it but I don't like how it doesn't immediately update itself if the database is obsolete. Thanks for the answer appreciate it.

Share this post


Link to post
Share on other sites

No problem just out of interest is your computer a desktop or a laptop? If it is a laptop there is another reason why it hasn't update as well. If you settings>options>uncheck disable schedule scans on battery power>ok>ok.

 

KIS includes updates in that option now if your running off the battery it will still update. It for some reason includes updates in that option.

Edited by sdalgl72

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0