Jump to content

WinklerSchulbedarf

Members
  • Content Count

    3
  • Joined

  • Last visited

About WinklerSchulbedarf

  • Rank
    Candidate
  1. Hello, yes - my problem with freezing explorer.exe is solved now. Regards
  2. Hello, explorer did freeze if winvnc.exe service was just running with no connection active. I had it already added to trusted applications, but now figured out, that the path to the executable was wrong. Corrected it and the freeze is gone now. Thank's a lot.
  3. Hello, i've encountered the same problem as discussed here and found the problem in our configuration: UltraVNC 1.x We've got 2 PC's where KES 10.2.2.10535 (mr1) and NetAgent 10.2.434 Patch C on a KSC 10.2.434 Patch C running von Win7 x64 Pro and Win8.1 x64 Pro, each installed and running UltraVNC 1.2.0.6 x64 without any problem. Some other PC's on Win7 x64 Pro, KES 10.2.2.10535 (mr1), NetAgent 10.2.434 Patch C and also installed and running UltraVNC 1.2.0.6 x64 encounter a freeze of explorer.exe of about 1:40 minutes when opening the window "notification area icons". Also i discoverd in the local logs of KES every 5 seconds two messages from program "Windows Explorer" that KES found not-a-virus WinVNC (seen on screenshot). I tried both x86- and x64-version of UltraVNC - no difference. When i uninstall UltraVNC, the freeze and the log entries are gone. I tried deleting the registry key of the ContextMenuHandlers mentioned above - no difference. With KES 10.2.1.23a and NetAgent 10.1.249c installed the freeze of explorer.exe doesn't appear. I don't know, why 2 PC's don't encounter the problem, but these are Administrator-PC's with some different software installed. I hope, this information helps. Regards Martin Strasser
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.