Jump to content

mikethebike

Members
  • Content Count

    338
  • Joined

  • Last visited

Everything posted by mikethebike

  1. You may be right but in my case that "something which sneaked on board" and to which you refer did so in my case more than a few days or even a week or two ago and yes like you I also seem to recall that in the past as in at least several months ago or more I could also view YouTube without annoying adverts whereas I have never been able to view the ITV iplayer without having to sit through the adverts at each commercial break. So I have a feeling that Youtube may well be responsible for sneaking something aboard but I doubt if K has the ability to prevent it working. I'd love to hear if anyone else has been able to "by-pass" the adverts and if so how. mikethebike
  2. I use YouTube myself on occasions and I suspect that YouTube may be able to stop you looking at a video without enduring the pre-video advert. I don't know where you are and my example may be meaningless unless you are U.K. based but here we have a commercial channel called ITV and if you wish to view any of its programmes via its iplayer device you cannot skip the commercial breaks in the programme you want to see unless you pay a subscription It may be that YouTube can do the same but not all videos on YouTube seem to make you endure the adverts If there is a way that K can stop the pre-programme adverts I'd also like to hear about it as like you I find it annoying mikethebike
  3. I am puzzled about this. Are you saying that when you follow my directions you get to Kaspersky Lab Support but underneath there is no indication of your version and no comment on that version's intended or not intended area of use? It may be that you are unconcerned about this in which case OK and that can be the end of the matter but if you are concerned then if you describe what happens when you open K it might be possible to work out what is different from what I see. A screen shot of what you see might be helpful. I should add that it was KIS that decided it was time to upgrade me to version 19. I had simply assumed that K's default position was to load the non EU version for all but point out that the version it loaded was not intended for the EU so it then gave a link to "other versions" and relied on the user to install the EU compliant version if they wished mikethebike
  4. When I open K I get the list of boxes such as Scan, Parental Control, Safe Money etc. At the bottom there are two icons. One is a gear wheel sand the other looks like a head with headphones and a microphone Click on that and it opens Kaspersky Lab Technical Support. On the top of that page it should tell you what version you are using and whether it is intended for Europe or not. Mine says it is not intended for Europe. Next to that statement there are the words "other versions" If you are in Europe you can presumably click on "other versions" and download the version meant for Europe I hope this helps mikethebike
  5. Like you I am in my early 70s so limited in my knowledge of computers but the site response suggests that the site may be the problem rather than K. Have you tried again since you got this response or contacted by phone to ask if there is a temporary site problem? mikethebike
  6. So here we are some 6 months later. Has the problem been solved by KLab or what was Klab's response? Thanks mikethebike
  7. It would appear that the certificate is the problem in that about a week ago it expired and is yet to be renewed. mikethebike
  8. Thanks dh27564. I generally try and keep tabs on the range of threads on this forum but this one escaped me. It makes sense although one would think that as there must be many users in the EU it would not be beyond K's ability to upload the EU version to its EU users mikethebike
  9. To get to the Support Forum I click onto the head and earphones icon, next to the settings icon at the bottom left of the KIS icon page and this takes me to the K Lab Technical Support page. At the top pf the page it lists 4 things: These being Licence Key; Operating System; Databases Release Date and Application Version which in my case is KIS 19. 0.0.1088(d). All the information there is correct. However I have noticed for the first time that under the Application Version it says: "This version is not intended to be used in the European Union" which is exactly where I am. I am in the U.K. to be specific. The application version was automatically uploaded by K a couple of months ago so I had assumed that K knows where I am and had loaded the correct version. In pale green writing it says "other versions" It may be that what I have noticed today is a line of text about the version not being intended for the European Union which has always been there and it is I who has failed to notice it. Can I take it that this is simply a wrong line of text that K has not yet taken out of the Technical Lab Support page and thus I can ignore it? I would appreciate it if any other users of KIS 19.0.0.1088(d) in the European Union has this line of text on their K Lab Tech Support page and even better if any U.K. users of KIS 19.0.0.1088(d) can say what appears on their Tech Lab Support screen under their Application Version Thanks mikethebike
  10. This sounds like the thread started in December 2018 by temp2018 which you will find on page 3. Have a look at it. If it is exactly the same problem then I remain unclear what the explanation or solution is. Sorry mikethebike
  11. I do not wish to divert this thread in anyway and it may be that my problem is unconnected entirely but I may have an issue that is in someway connected and I mention it only as being possibly relevant here. See my latest thread of 13 Dec under the name of mikethebike. I cannot otherwise help and if my issue is in no way connected then please ignore this post. I will thus say no more in case I am accused of breaching the K Forum rules mikethebike.
  12. Thanks for the reply and two screenshots,wgcuser. It would appear that within the Protected Browser banking site on both IE and Google you do have the green icon which I used to have in KIS2017 but no longer have. I note that in IE there is also the Secure Keyboard icon in your logon section and this is absent from the same logon section in Google but I am assuming that at least when you click on the icon it brings up the 3 items of: Private Browsing;Anti-Banner; Open On Screen Keyboard. If there was a way of bringing the green icon back to the Safe Money Protected Browser sites then I can easily live without the addition of the Secure Keyboard icon in the logon box As things stand I either use my own work-around or plb4333's keyboard "trick" or "tools" route which is quicker. In fact it may be that using one finger across Shift Ctrl and another on Alt then P will be just as quick as clicking on the green icon if it were there but it still leaves me wondering why the green icon has disappeared. I suppose it is now a matter of intellectual curiosity as much as one of convenience Thanks again mikethebike
  13. Thanks for the reply,wgcuser. Can I clarify something? Are you saying that in Explorer(IE) and on your KIS Safe Money list of sites the green icon returns when you are on that site within the Green Protected Browser or are you saying that when logging on to, say, your online bank site within IE and not within KIS Safe Money you get the green icon? If it is the latter then I am also able to get the Green Icon on both IE and Google but in neither can I get the Green Icon within Safe Money. It may be that your issues with Safe Money and sites such as banking/money sites are not the same as mine but clarification on my question would be appreciated. I have never experienced any problem with Safe Money in KIS 2017 nor any problem in Safe Money on KIS 2019 except for the matter of previously being able to have the Green Icon on any Safe Money site in KIS 2017 but not on KIS 2019 mikethebike
  14. plb4333, sorry I must have hit the wrong button and sent the reply after "thanks". Thanks again for this further research. It is a better way than what I currently have to do. Can I clarify a coupe of points? 1. I was able to do what you say but only by a simultaneous press with one finger on the Shift and Ctrl key and another finger on the Alt key. Then I can separately press the P and it brings up the virtual keyboard in CAPS of course but that can be altered to small case on the virtual board. I take it that simultaneous pressing as above is required as pressing one after another did not work 2. This may sound "greedy" but is there any easy way to arrange a shortcut to the simultaneous pressing of Shift and Ctrl with one finger and Alt with a second finger? I suspect not but no harm in asking Thanks again mikethebike
  15. Thanks plb4333. Yes your screen shot looks like what I get. When you add the banking or any other site to the Safe Money list and click on it, Safe Money takes you to the protected browser but there is no green icon there, just the green border which tells you that you are protected. What I have to do then if I want to use Secure Keyboard before adding username , password etc, is click back on to the K Safe Money section where my list of Safe Money sites exist and click on the On Screen Keyboard at the top right . This brings up the On Screen Keyboard and I then delete the Safe Money site, leaving the On Screen Keyboard which I can then use to log-in. It can be moved around the screen but gets in the way to an extent so if I need it again I can go through the whole process again. Previously I had no need to click on the Safe Money site list at all but could delete the Secure Keyboard and simply click on the green icon( now missing) on say the Online Banking site or any other site listed under Safe Money to bring up the On Screen Keyboard again. mikethebike
  16. Also, plus Berny post located above, Just to repeat something I mentioned on another recent thread. I had the auto-update clicked but was still on KIS 2017 until just over a week ago then out of the blue KIS 2019 arrived. So yes, as indio has said, it does seem to be very variable in terms of if and when the auto-update works. Quite what triggered it in my case I will probably never discover. Apart from no green icon in the Safe Money section which is the shortcut to the Secure Keyboard KIS 2019 and a bit of an inconvenience, it works fine mikethebike
  17. Thanks I just had to use Safe Money this morning and while it is a little more "faff" to use the Secure Keyboard than clicking on the absent green icon it is probably something I'll get used to and probably only takes a few seconds longer to do so I may just live with it as it is. Your help has been much appreciated mikethebike
  18. OK, plb4333, and thanks for the offer. Tech Support may be the best bet - at least for an explanation if not a solution. I now seriously doubt if there is a way to do it as there seems to be nothing available within the options of Safe Money. However it still puzzles me that, you and one other user apart, no other user has responded, to say they noticed the same thing when switching to KIS 2019 or give a way of solving the problem. Fortunately I think I am an uncomplicated user of the internet and maybe for that reason I have experienced no other issues on the switch which has seemed to give a lot of trouble to many others, judging by the forum's posts on KIS 2019 and those who have reverted to 2018 mikethebike
  19. plb4333, alas I just tried deleting one site and then adding it again and it made no difference. Looks like I am stuck with having to forego the green icon and thus any shortcut to Secure Keyboard. A pity that no-one else has replied who can either confirm that this is one of the drawbacks with KIS 2019 or better still tell me how it is possible to retain the green icon on Safe Money sites mikethebike
  20. Thanks plb4333. That sounds worth a try. I had wondered if the shortcut to Secure Keyboard on the user's nominated Safe money sites had been removed on the basis that once the "green square" was placed round the site the Secure Keyboard was unnecessary as it was protected from keyloggers( I think that's what they are called). However this may be me simply and falsely rationalising on the reason and it may be that this is not the case. Thus a deletion and fresh re-addition may be the real answer mikethebike
  21. Thanks for second reply,wgcuser. I use the latest level of Chrome and KIS2019 the same as you do. The difference is that my Windows is Windows 7 Home Premium. It is still possible to "call-up" and use the Secure Keyboard but it was far more convenient simply to click on the green icon and then remove the Secure Keyboard as required as often as is needed. I note that there appears no way to simply minimise the keyboard once it is stuck on the screen and can get in the way so you have to get rid of it then bring it up by going back to the Safe Money part and clicking on the Secure Screen part. Hopefully someone who has WIN 7 Home Premium, Chrome and KIS2019 will reply and either say how they do it or confirm that the Secure Keyboard icon does not work. If the latter is the case then it (a) seems a shame that K has abandoned this and (b) still appears to give the options in the Secure Keyboard settings of ticking all the boxes to allow access to the shortcut mikethebike
  22. Thanks for the reply. Yes, the Kaspersky extension remains on in Chrome. It looks as if something has changed when moving to KIS 2019 from KIS 2017 but what is it and how do I restore the same shortcut in KIS 2019? I find it difficult to believe that moving to KIS 2019 prevents using the Secure Keyboard icon when in Safe Money. I'd have expected to have seen a lot more complaints if there is no way to enable to the Secure Keyboard in Safe money, especially when the green icon which allows the keyboard shortcut can be added to the internet. mikethebike
  23. Last night my KIS 2017 was automatically updated to KIS 19.0.0.1088(d). I used to have the green icon for my Safe Money sites such as my online banking but that has disappeared. I went to the Secure Screen Keyboard and clicked on the setting icon and all were clicked for the green icon which gives a shortcut to the Secure Screen Keyboard. The only box out of the four that was not ticked was that for general internet so I ticked that as well then rebooted That has worked in terms of the internet and for all sites reached via the internet( I use Google Chrome) the green icon now appears but when I use the K Safe Money section and click onto the online banking site listed under Safe Money the green icon does not appear. If I use the Online Banking site via my Google site as if it were just another site then the green icon does appear I am at a loss to work out what I need to do to restore the green icon for those sites listed under my Safe Money section. Any help is much appreciated. Thanks mikethebike
  24. Also, in addition to what indio indicates in the post located above this post, It does sound strange that there is no option to do what you want to do. Can I ask that you tell us on the forum what Tech Support recommend. If there is a solution then I and maybe others would appreciate knowing what it is. Thank you mikethebike
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.