Jump to content

Recommended Posts

riclas   

hi!

this was the best and most recent english thread on this issue i found on my search so i'm replying here ...

i have steam.exe and hl2.exe (and even the whole steam folder) on trusted zone and exclusions mask in KIS 7.0 and still KIS is allways asking me to allow hl2 connection... it's very annoying :\

if there is some known fix to this, besides shutting down KIS, please say so.

 

thanks,

riclas

Share this post


Link to post
Share on other sites
drdos   
hi!

this was the best and most recent english thread on this issue i found on my search so i'm replying here ...

i have steam.exe and hl2.exe (and even the whole steam folder) on trusted zone and exclusions mask in KIS 7.0 and still KIS is allways asking me to allow hl2 connection... it's very annoying :\

if there is some known fix to this, besides shutting down KIS, please say so.

 

thanks,

riclas

*****

 

riclas,

 

Perhaps this might help:

 

Frequently Encountered Messages:

http://forum.kaspersky.com/index.php?showt...mp;#entry327544

 

-drdos

Share this post


Link to post
Share on other sites
drdos   
hello

unfortunatly that message is correct, steam & hl will change at each connection, so kis will alert according to that. unfortunatly for now there's no way to exclude a program from the firewall hash check. the only option is to set the firewall to low and delete the rules for those 2 applications in settings>firewall>settings>rules for applications.

*****

 

Lucian Bara,

 

Even though one would allow "All TCP and UDP Inbound and Outbound Connections for Firewall Rule (steam & hl)?

 

-drdos

Share this post


Link to post
Share on other sites
riclas   

ok, thank you lucian, i had that done with kis 6 but changed those settings on 7.. was hoping there would be a better solution.

nice fast answers ;)

 

drdos like i said, i have all exclusions for steam and hl2 so , no, that doesn't work.

Edited by riclas

Share this post


Link to post
Share on other sites
no, and unfortunatly not yet to exclude one app from that yet. been browsing through the registry, and found the HashFuncVersion value under HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\protected\AVP7\profiles\Anti_Hacker\profiles\fw\settings . logic dictates that it controls the hash check and that setting it's value to 0 would disable the hashcheck for all applications (granted not a desirable solution), however logic is such a liar, so i will try to go through some testing before i can recommend something like that (it's a registry modification afterall, so it's not designed to be used by Average Joe)

You know what Lucian, i agree, so please don't post such alternative solutions in the forum............................if some users want to be your guinea pig via PM's then ok, but not posted here.

Share this post


Link to post
Share on other sites
MrApathy   

I use steam and KIS7, but I've never encountered this problem. I have firewall training mode on, with steam and hl2 added to exclusions and in the firewall. IDS on, Proactive defense on, ect... I dunno why the original poster has this problem but I don't.

Share this post


Link to post
Share on other sites
DonKid   

I didn't have this popup before, but now I have it too.No problem allowing it every time.It's just one click.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×