Jump to content
Sign in to follow this  
K-SNAFU

kaspersky 2019 Chrome problem [split]

Recommended Posts

3 minutes ago, Igor Kurzin said:

Hi, in in this case please send traces (turn on traces, restart Kaspersky product, reproduce the issue, stop tracing) to me or Mefodys via private message. Or submit a ticket to technical support + send us the ticket number via private message. 

Igor Kurzin, how can any of us replicate the issue when:

  • It started directly after a Google update?
  • It started automatically, not as a result of user action,
  • For each of us (affected) there are commonalities & there are differences.

Can you let us know the status of Bug #3214641 please?

 

Share this post


Link to post

K-SNAFU to replicate the issue close and start again Chrome to get the certificate popup notification. The bug #3214641 is being worked on.

Regarding the issue reproduction with no Chromecast, to identify whether this is the same issue or not, we will need traces. 

Share this post


Link to post

K-SNAFU let's make things clear. Do I understand correctly, that you are facing two issues now: 

1. The additional issue that you are sorting out with Mefodys. An incident was submitted to technical support. The certificate error: invalid name of certificate. Either the name is not on the allowed list, or was excplicitly excluded.

2. The original issue of this thread. The certiciate error: Self-signed certificate. Are you getting the notifications when starting the Chrome browser like this one (mentioned by Jeff-22)? Did you try the suggested by Mefodys workaround: does it help to exclude the IP and port as per the instruction?

If there is another issue you are experiencing, please submit a ticket to technical support. 

Share this post


Link to post
20 minutes ago, Igor Kurzin said:

K-SNAFU let's make things clear. Do I understand correctly, that you are facing two issues now: 

1. The additional issue that you are sorting out with Mefodys. An incident was submitted to technical support. The certificate error: invalid name of certificate. Either the name is not on the allowed list, or was excplicitly excluded.

2. The original issue of this thread. The certiciate error: Self-signed certificate. Are you getting the notifications when starting the Chrome browser like this one (mentioned by Jeff-22)? Did you try the suggested by Mefodys workaround: does it help to exclude the IP and port as per the instruction?

If there is another issue you are experiencing, please submit a ticket to technical support. 

Yes Igor, let's make things clear, bc, I'm over getting kicked in the head for trying to resolve an issue.

1. (which you're referring to as 2.) I reported exactly the same issue as  Jeff-22 & others AND I logged an incident with Kaspersky Lab Support.

2. (which you're referring to as 1.) Mefodys, identified an additional/second issue & assisted with ts steps, all of which I followed, all of which did not sort the original problem & all of which I solved by deleting the corrupt certificate.

3. Re (exclude the IP and port) I don't use ANY chromecast devices. I don't have any devices to exclude from port 8009. 

Edited by K-SNAFU
txt correction

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.