Jump to content
ntl_at

Kein E-Mail-Empfang über verschlüsselte Verbindung möglich

Recommended Posts

Guten Tag!


Wir haben seit letzter Woche auf einem PC (Win 10, Outlook 2010, KAV 19.0.0.1088(b) ) das Problem, dass ein Abrufen der E-Mail mit KAV bzw. Outlook 2010 über eine verschlüsselte Verbindung nicht möglich ist. Outlook zeigt immer die Fehlermeldung, dass der Server die verschlüsselte Verbindung nicht unterstützt - siehe Anhang. Dabei hat bis neulich der Empfang funktioniert, ohne dass irgendwer irgendwas verstellt hätte.

Ich habe im Internet gesucht, doch da wir nur darauf hingewiesen, dass in diesem Fall ein falscher Port verwendet wird und man den Port 995 verwenden soll. Nun ist dieser Port aber schon seit langer Zeit (seit der Umstellung auf die Verschlüsselung) im Outlook eingetragen. Kurz darauf habe ich festgestellt, dass das Problem durch KAV verursacht wird. Wenn ich KAV nämlich beende (über den Menüpunkt "Beenden"), funktioniert der Mail-Empfang wieder, ohne etwaige Änderungen in Outlook. "Schutz anhalten" hat keinen Einfluss, das Problem besteht dann immer noch.
Ebenfalls funktioniert es, wenn ich in Outlook bzw. dem Add-In "Kaspersky Outlook Antivirus Add-In" alle Häckchen wegnehme.

Auf besagtem PC habe ich die Verschlüsselung deaktiviert, jetzt funktioniert der Empfang wieder.
Auf meinem PC (Win 8, Outlook 2010, KAV 19.0.0.1088(b) ) habe ich seit heute Früh das gleiche Problem - es werden keine E-Mails abgerufen. E-Mail-Versand ist anscheinend möglich. Und hier wurde sicher nichts verstellt. Es ist das gleiche Spiel wie oberhalb beschrieben. Auch auf meinem PC habe ich (vorerst zumindest) die Verschlüsselung deaktiviert.

IMHO ist das nicht die Lösung des Problems, sondern nur eine Umgehung. Das kann nicht Sinn der Sache sein, dass man die Verschlüsselung deaktivieren muss.
Mit unserem Mail-Anbieter habe ich bereits Kontakt aufgenommen, ob da ein Problem bekannt ist - doch bislang keine Antwort bekommen.
 

Es würde mich freuen, wenn man uns Hilfestellung zu unserem Problem gibt. Vielleicht ist das Problem ja bekannt (obwohl ich hier im Forum nichts gefunden habe) und es gibt einen Lösungsweg. :-)

 

Schönen Tag noch!

Mit freundlichen Grüßen
Stefan Gregorits

 

Fehlermeldung.jpg

Share this post


Link to post

Du solltest Dich an den Support von Kaspersky wenden, da die Version 2010 und die aktuelle 2016 / 365 sehr unterschiedlich aufgebaut sind. Möglichweise können die Dir helfen.

Share this post


Link to post

Hallo TomTaylor! Danke für den Hinweis, ich habe die soeben angeschrieben. Schönen Tag noch!

Share this post


Link to post

Guten Tag!
 

Update zu dieser Angelegenheit: Ich habe vorhin von Kaspersky erfahren, dass das ein Bug im KAV ist:

 

Sehr geehrter Kunde,

Vielen Dank, dass Sie den technischen Support der Firma Kaspersky kontaktiert haben.

Eine Bug Nummer, die dieses Problem klassifiziert, wurde erstellt. Die Bug Nummer lautet: 2481132 (E-Mails können nicht geladen werden).

Unsere Entwickler arbeiten daran, so schnell wie möglich eine Lösung für dieses Problem zu finden. Dieser Fehler wird bei einen der nächsten Programmversionen behoben. Sobald dies der Fall ist, sorgt unser System dafür, dass Sie direkt per E-Mail kontaktiert werden.

Bis dahin, können Sie entweder Kaspersky kurz ausschalten, bis die E-Mails geladen werden oder können Sie das E-Mail Programm oder IMAP als Ausnahme ins Kaspersky hinzufügen.

Gehen Sie in Kaspersky auf Einstellungen (kleines Zahnrad unten links) -> Erweitert -> Gefahren und Ausnahmen -> "Vertrauenswürdige Programme angeben". Wählen Sie hinzufügen und suchen Sie Outlook in der Liste. Danach auf "Weiter" und aktivieren Sie die Option "Gesamten Datenverkehr nicht untersuchen" um den Pfeil rechts davon angezeigt zu bekommen. Wählen Sie hier "Verschlüsselten Datenverkehr nicht untersuchen".

Wenn dies nicht hilft, gehen Sie wie folgt vor um die Kontrolle der Netzwerk Ports für die E-Mail Protokolle SMTP SSL, POP3 SSL, IMAP SSL zu deaktivieren:

Gehen Sie in Kaspersky auf Einstellungen (kleines Zahnrad unten links) -> Erweitert -> Netzwerk und bei "Nur ausgewählte Ports überwachen" auf "Auswählen". Finden Sie die oben genannte E-Mail Protokolle und klicken Sie in der rechten Spalte auf die Einstellungen um diese auf "Inaktiv" zu stellen.

Verzeihen Sie bitte die Umstände.

Für weitere Rückfragen stehen Ihnen unser Kaspersky Lab Support-Team und ich natürlich sehr gerne zur Verfügung.

Ich wünsche Ihnen noch einen schönen Tag und bedanke mich für die nette Mitarbeit.

Mit freundlichen Grüßen

Stefan Gregorits

 

Share this post


Link to post

Hi,
betrifft das nur im Zusammenhang mit Outlook 2010 ???

Ich nutze Outlook 2016 und kann diesen BUG so nicht bestätigen.
 

Grüße

Share this post


Link to post

Hallo hasekin! Das Problem tritt auch nicht mit jeder Systemkonfiguration auf, denn wir haben PCs mit Win 10 und Outlook 2010 - und da gibts keine Probleme. Ein PC mit Win 8.1 und Outlook 2010 hat aber die gleichen Probleme. Scheinbar wirklich ein 2010er-Problem...

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.