Jump to content
afchms

[RESOLU] Quelle protection pour Windows XP ?

Recommended Posts

Bonjour,

 

sachant que le KES SP2 ne passe plus sur les postes en XP, quelle protection faut-il utiliser pour cet OS:

     - rester en 10.2.5.3201 (SP1 MR3) mais celle-ci ne va plus évoluer,

     - ou passer en Kaspersky Embedded, mais la dernière version du produit date de décembre 2016.

Merci de vos avis ou d'un avis de Kapsersky sur les bonnes pratiques.

Share this post


Link to post

Je me réponds à moi-même car j'ai eu la réponse du support:

     - pour les postes PC classiques, le KES 10 continue d'évoluer avec la MR4.

     - pour les terminaux ou autres, windows embedded.

Voili...

Share this post


Link to post

Bonjour,

Effectivement, vous pouvez rester en version 10.2.5.3201 (SP1 MR3) ou installer la version version KES10 SP1 MR4 (version 10.2.6.3733).

L'utilisation de Kaspersky Embedded peut être envisagée, mais vous devez savoir que ce produit nécessite une licence spécifique.

Malgré l'attachement que l'on peut avoir pour Windows XP et ses collines verdoyantes, Microsoft n'assure plus la maintenant pour cette OS. Il n'y a donc plus de correction des failles de sécurité.

Vous avez récemment constaté l'utilité d'utiliser un OS pour lequel Microsoft fournit des patchs en particulier lors des attaques Wannacry, qui exploite une faille de sécurité MS.

Microsoft a fournir a titre très exceptionnel un correctif pour Windows 2003 et XP, au vu le l'ampleur de l'attaque, mais je ne suis pas sur que cela se reproduise à l'avenir...

Puisque vous souhaitez connaitre les bonnes pratiques, il est recommandé de migrer vers des OS supportés de Microsoft.

Bonne journée,

Magali

Share this post


Link to post
Guest
This topic is now closed to further replies.

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.