Jump to content
Vader_58

Safe Money KIS 2018 only allows 1 protected session to be opened.

Recommended Posts

I have recently updated to KIS2018 and have an issue with Safe Money.

In KIS2017 you could open more than 1 protected session at the same time but KIS2018 only allows 1 protected session to be opened.

If you try to open a 2nd session, you get the error message:

Run error

Protected Browser is already running. Use Protected Browser to open the page.

If this is an issue, can someone give me an idea of when it will be fixed?

Share this post


Link to post
5 hours ago, Vader_58 said:

In KIS2017 you could open more than 1 protected session at the same time

To the above affirmation you Yourself confirm that in "Safe Money app - 2018" only allow

to open one session a the time : The Developers made that change for a reason

 

5 hours ago, Vader_58 said:

If this is an issue, can someone give me an idea of when it will be fixed?

<_< Now if it's an issue..? Apparently No..so let's apply the phrase "if is Not broken no fixed"

if you want further details contact >>Tech.Support :  https://my.kaspersky.com/support

Share this post


Link to post
8 hours ago, Indio said:

To the above affirmation you Yourself confirm that in "Safe Money app - 2018" only allow

to open one session a the time : The Developers made that change for a reason

Maybe I did not clearly explain my issue...in KIS2017 Safe Money would open 1 protected session but allowed numerous tabs to be opened within that protected session.

KIS2018 Safe Money opens 1 protected session but only allows 1 tab to be opened within that protected session.

I disagree with your assumption that " The Developers made that change for a reason" as I know of other users who have updated to KIS2018 and they have the same functionality that they had in KIS2017, i.e. it opens 1 protected session and allows numerous tabs to be opened within that protected session.

So either the others users who have the same functionality as KIS2017 have an issue or I do, but there is an issue, so I will contact Tech Support to allow them to determine who has the issue!

 

image.png

Edited by Vader_58
missing details

Share this post


Link to post

Just wanted to let Indio know that it was an issue and not a change made by the developers as I received a "fix" from Technical Support.

So it would appear that Indio does not fully inderstand the functionality of Safe Money in KIS2018 and therefore should not be making comments on it until he does!

Share this post


Link to post

Hi Vader_58@

I have the same problem as you, only allowed to open 1 tab in safe money. Can you tell me the way you fixed the issue.

Thanks

Share this post


Link to post
2 hours ago, Elbow2 said:

Hi Vader_58@

I have the same problem as you, only allowed to open 1 tab in safe money. Can you tell me the way you fixed the issue.

Thanks

 

Here are the details of the fix I got from Kaspersky Tech Support which worked for me.

 

Quote

Thank you for contacting Kaspersky Lab Technical Support.

I do apologize for the inconvenience, you mentioned that you're having problem with Safe Money. Nothing to worry, we'll do our best to help you with your concern.

Please perform these steps to fix the issue:

Step 1: Enable Safe Money/Kaspersky Protection plugin in both Standard and Safe Money Browser mode.

- Internet Explorer:

Click on the top-right gear icon and go on 'Manage add-ons'.
If Kaspersky add-ons are disabled, enable them by right-clicking and selecting 'Enable'

- Mozilla Firefox:

Open Mozilla menu by clicking on the top-right icon (the one with 3 horizontal lines) and select 'Add-ons'
Under 'Extensions' find and check if 'Kaspersky Protection' is enabled.
If not, enable it by clicking on the button.

- Google Chrome:

Open Chrome menu by clicking on the top-right icon (the one with 3 horizontal lines) and select 'More Tools' ► 'Extensions'
Enable 'Kaspersky Protection' by checking the correspondent checkbox.

Step 2: Clear Safe Browser Cache.

First close all web browsers.
Press the Windows Logo and R key on your keyboard simultaneously - this will open the Run Menu.
Type, or paste, in the following and press Enter:
C:\ProgramData\Kaspersky Lab\SafeBrowser

Right-click on the 'pure' or 'kis' folder, and select 'Rename'.
Rename the folder as 'pure2' or 'kis2'.
From here, please restart your PC. When it starts back up, test if the issue persists.

Please inform us about the result.

Thank you and have a nice day!

Hope it works for you. Cheers.

Share this post


Link to post

Hi Kaspersky Lab Technical Support.

Thank you so much for your help. your solution worked perfectly.

Just wondering if i need to do the same thing to my normal Firefox page as well?

Thanks again.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.