Jump to content
Sign in to follow this  
Philipp22101988

KIS 2014 - Eine Katastrophe

Recommended Posts

Habe KIS jetzt schon das geschätze 8 Jahr in folge und war immer sehr sehr zufrieden, keinen Virus oder dergleichen, lief immer ruhig um Hintergrund. Jetzt seit paar Wochen auf KIS 2014 - und muss sagen bin mehr als enttäuscht. Am liebsten würde ich es sofort umtauschen - nächtes Jahr kaufe ich mir dann wieder ein anderes Virenprogramm! Was ist das Problem/ärgert mich so:

 

1) Es dauert ewig bis KIS gestartet ist - und der PC ist merklich langsamer. Will es dh gar nicht auf meinen Netbook installieren.

2) Der addblocker blockiert zB RTLnow. Trotz Ausnahme, Cookies löschen usw.

3) Sicherer Zahlungsverkehr startet nicht obwohl besagte Homepage in der Liste für "ausführen im sicheren Browser" drinnen ist.

 

Bin wirklich SCHWER enttäuscht von KIS 2014!

 

Verwende Firefox oder Opera. Und Windows 7.

Share this post


Link to post

Alle überflüssigen Funktionen deaktivieren, dann läuft auch das Programm schneller und stabiler... Und wenn von einigen Funktionen (Firewall, Anti-Banner, Anti-Spam, Passwort-Manager...) die gleichen von anderen Programmen (Firefox, Windows-Firewall, Anti-Spam der Anbieter) aktiviert sind, bremsen die sich doch gegenseitig aus.

 

Glaub mir, deaktivier alles außer Virenschutz und schön läufts wunderbar. Mach ich auch so und ich hab seitdem keine Probleme mehr.

Share this post


Link to post
Alle überflüssigen Funktionen deaktivieren, dann läuft auch das Programm schneller und stabiler... Und wenn von einigen Funktionen (Firewall, Anti-Banner, Anti-Spam, Passwort-Manager...) die gleichen von anderen Programmen (Firefox, Windows-Firewall, Anti-Spam der Anbieter) aktiviert sind, bremsen die sich doch gegenseitig aus.

 

Glaub mir, deaktivier alles außer Virenschutz und schön läufts wunderbar. Mach ich auch so und ich hab seitdem keine Probleme mehr.

 

Am besten gleich KIS deaktivieren, dann läuft es noch schneller ... O_o :rolleyes: - glaube das ist kaum Sinn des Erfinders!

 

 

Seitdem spürbar alles was das Internet betrifft langsamer geworden ist mit der 2014 KIS und ich auch bei längeren Standby-Zeiten (4-x Tage) meiner Rechner plötzlich keinen Zugriff mehr auf

jene habe - auch das deaktivieren von KIS bringt nichts, nur ein Neustart des Rechners hilft - KIS 2013 wurde wie üblich deinstalliert und nach einem Neustart wurde die aktuellste Version des Cleaners noch einmal ausgeführt, bin ich wieder zurück auf KIS 2013 - läuft! Beta Tester spiele ich schon lange nicht mehr, aber es ist das erste mal dass eine KIS Version nach 3 Updates immer noch nicht zu gebrauchen ist. Da hat das QM vollkommen versagt ...

Edited by area2000

Share this post


Link to post
... Beta Tester spiele ich schon lange nicht mehr, aber es ist das erste mal dass eine KIS Version nach 3 Updates immer noch nicht zu gebrauchen ist. Da hat das QM vollkommen versagt ...

Ähnlich geht es mir mit KAV 2014: Auf 3 PC installiert, auf Patch C gewartet und immer noch total frustriert. Sowohl W7 Pro x64 SP1 als auch XP Pro x86 SP3 werden immer noch derart ausgebremst, dass ich auf allen 3 PC wieder bei KAV 2013 gelandet bin. KL hat das Ziel, eine bessere SW als die Vorgängerversionen anzubieten für mich völlig verfehlt!

Was KL sich bei der 2014er Version (KIS und KAV) erlaubt, ist für mich absolut nicht mehr akzeptabel. :dash1:

Edited by jrunge

Share this post


Link to post

KIS 2014 wurde doch glaub ich deswegen so sehr verändert, damit es der Win 8 Oberfläche entspricht. Aber da MS mit Win 8 so ziemlich in die Scheiße gegriffen hat, müssen sich halt dier Programme daran anpassen :b_lol1:

 

Liegt vielleicht an der Programmschutz-Option. Nero wird ja durch KIS 2014 auch voll ausgebremst. Bei mir läuft alles wieder schneller, nachdem ich die Funktion dauerhaft ausgeschaltet hab. Is nur ein Tipp, muss ja nicht bei allen so sein...

 

Am besten gleich KIS deaktivieren, dann läuft es noch schneller ... O_o rolleyes.gif - glaube das ist kaum Sinn des Erfinders!

 

Ick wees... Aber da ich ne KIS-Lizenz habe, kann ich nur den KIS installieren. Weil, eigentlich reicht mir auch der KAV... Aber komischerweise, nimmt der die (teurere) Lizenz nicht an... Deswegen hab ich vieles deaktiviert, so hab ich quasi ein Pseudo-KAV... :bt:

Share this post


Link to post
KIS 2014 wurde doch glaub ich deswegen so sehr verändert, damit es der Win 8 Oberfläche entspricht. Aber da MS mit Win 8 so ziemlich in die Scheiße gegriffen hat, müssen sich halt dier Programme daran anpassen :b_lol1:

Seltsam ist dann aber, dass die finnische Konkurrenz, die in AV-Tests ja nicht so ganz schlecht abschneidet, unter Win 8 und 8.1 problemlos läuft.

 

 

Share this post


Link to post
Seltsam ist dann aber, dass die finnische Konkurrenz, die in AV-Tests ja nicht so ganz schlecht abschneidet, unter Win 8 und 8.1 problemlos läuft.

 

Man liests ja immer wieder, oder der ein oder andere hats vllt schon selbst gemerkt, das andere Programme auf Win 8 oder 8.1 stabil laufen, aber es wird eben immer erst auf MS geschimpft. :) Egal bei welchem Problem.

Share this post


Link to post

Na irgendeiner muss immer schuld sein... Und da bei mir der Kasper sehr stabil läuft, hab ich´s halt Windows geschoben.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.