Pudding

Unable to insert passwords

13 posts in this topic

I've just upgraded to IE11. On restart, I go to login screens that accept my username using the virtual keyboard or direct through my keyboard but neither will accept any password entry. This is on all types of sites. Help please.

Share this post


Link to post
Share on other sites

This is a known issue to be resolved in patch(d) Try this "Workaround". If you've (Win7-OS) go to Cpanel >Display Icon >Once the MAGNIFIER tool Win is open, check that Ur 'custom' Text size is (Setup to 100% if it does, you got the default setting) try to go to Safe money to display a Bank URL and the Vkboard should work. Report to the forum if you need more assistance. Have a good day. <INDIO>

Share this post


Link to post
Share on other sites
I've just upgraded to IE11. On restart, I go to login screens that accept my username using the virtual keyboard or direct through my keyboard but neither will accept any password entry. This is on all types of sites. Help please.

 

I am having the same problem. The only way I could login to some sites was to turn off "Enable secure keyboard input".

My product is KIS 3.0.1.4190.

I am also having problems with some textbox inputs that use buttons for quotes, links, bolding, etc.(html).

 

The latter are not secure inputs so turning off the keyboard security doesn't fix these. (Might be ie11 and not KIS, I realize.)

As can be seen the buttons at this forum work (bold above). :dash1:

Share this post


Link to post
Share on other sites

I got this problem immediately after updating IE last night. Oddly there are some places where it works OK but an example of where the problem happens is the Login for this Forum (If you write your password in Word or Notepad you can cut and paste it) I have this problem only with Windows IE not Chrome.

Share this post


Link to post
Share on other sites

For all 2013's... The best solution for all problems is firstly to upgrade to 2014. Always:)

Share this post


Link to post
Share on other sites
For all 2013's... The best solution for all problems is firstly to upgrade to 2014. Always:)

 

Running KIS 2014 (patch c) WIN 7 64 and IE11. KPM 7 free version installed.

 

Virtual keyboard does interfere with user name and password entry on some web sites. To get around this I have to stop the KPM from running and turn off KPM browser plugins and virtual keyboard plugins.

A serious inconvenience.

 

Share this post


Link to post
Share on other sites
For all 2013's... The best solution for all problems is firstly to upgrade to 2014. Always:)

I first experienced this problem after upgrading to 2014, which kept freezing, crashing and using hella resources. I lasted a day with it before going back to the latest available version of 2013.

This issue persists, even after updating IE to v11 and disabling secure keyboard input.

I use IE as default browser because KIS' Firefox plugins are only compatible for a few days at a time.

 

Needed to register my bank card lost this morning, and had to use unprotected Firefox again to access my account. Had to re-open this page in FF because I can't input user/pass in IE, in order to post reply.

I have gmail as one of my home pages, and after copy/pasting user/pass to log on, IE doesn't remember them on a restart.

 

This is bloody annoying: the best security suite available and it's heading into McAffee/Norton territory :(

 

Win7-64 HP fully updated.

Share this post


Link to post
Share on other sites

I tried the "fix" mentioned by Indie and it doesn't work. When do you think the new update will be ready?

Share this post


Link to post
Share on other sites
I've just upgraded to IE11. On restart, I go to login screens that accept my username using the virtual keyboard or direct through my keyboard but neither will accept any password entry. This is on all types of sites. Help please.

 

 

Having same problem.. spent 3 hours trying to fig out which security measures to enable. finally gave up and disabled VKBoard

Share this post


Link to post
Share on other sites
This is a known issue to be resolved in patch(d) Try this "Workaround". If you've (Win7-OS) go to Cpanel >Display Icon >Once the MAGNIFIER tool Win is open, check that Ur 'custom' Text size is (Setup to 100% if it does, you got the default setting) try to go to Safe money to display a Bank URL and the Vkboard should work. Report to the forum if you need more assistance. Have a good day. <INDIO>

 

 

I tried this and Virtual Keyboard worked as you instructed, however it still does not work when entering an e-mail password. My default browser is IE, and e-mail is att.net/yahoo. Can't seem to get VKBoard to work in this data field.

Share this post


Link to post
Share on other sites

I have asked Microsoft to resolve this issue with IE11 and Kaspersky IS 2014. They lay the blame squarely with Kaspersky to find a resolution. I even had one of their support engineers advising to switch off Virtual Keyboard and Secure Keyboard input. I did not react favourably. This forum stated that a patch would be released in December. It's the 12th today. Any idea when? This is a major security issue. I purchased KIS because I considered it was the most secure in the market.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now