Jump to content
dlinds

Kaspersky Privilege Control question [MR1] [Pf116] [Solved]

Recommended Posts

My company account is 50349

 

please help

 

thanks

Please kindly submit a new request. We need your INC number.

Thank you!

Share this post


Link to post
Do you have password for patch?

 

when I try to extract, it need password

 

thanks

 

You should have received a zip archive in an email message. Please check the message for password.

Share this post


Link to post
Hello!

 

Patch was sent in PM.

 

Thank You!

 

 

I am having the same problem. Except it doesn't show the code. Will the patch still fix this? I am running 10.1.249 for the administration server. Attached is a screenshot.

post-508391-1398200605_thumb.png

Share this post


Link to post
I am having the same problem. Except it doesn't show the code. Will the patch still fix this? I am running 10.1.249 for the administration server. Attached is a screenshot.

Hello!

Please kindly clarify which exact version of KES are you using?

We would recommend upgrading to 10.2.1.23 in case you are using an earlier version.

Thank you!

Share this post


Link to post
Hello!

Please kindly clarify which exact version of KES are you using?

We would recommend upgrading to 10.2.1.23 in case you are using an earlier version.

Thank you!

 

KES is running on 10.2.1.23.

Share this post


Link to post
Please kindly submit a case to your CompanyAccount and provide us with its number so we could send you the patch. Thank you!

 

Submitted a case and here is the number: INC000002991412

Share this post


Link to post
Hello, we are also receiving this issue. Is the patch still available?

 

Thank you

 

Hello.

 

Please describe the issue you are having in a little more detail, and specify the KES version you use.

Share this post


Link to post
Hello.

 

Please describe the issue you are having in a little more detail, and specify the KES version you use.

 

We are also seeing the <b> </b> % on the application privilege control window where it asks do you trust this application but no app name is listed.

We are running 10.1.0.867 with a KAS security center on a server.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.