Jump to content
RLyders

KES 10 and Windows 8 Boot failure

Recommended Posts

Hi,

 

Have a Samsung NP900X4C with Windows 8 which has been upgraded to Windows 8 Pro. Installed KES 10 and after this it does not boot.

Only the little Samung Icon appeares which is rotating but no Windows is starting. My machien is not use Bitlocker or anything lika that The only way to get the machine to work again was to run a recovery which removed the KES 10.

Read something about UEFI might cause this problem and yes the Samsung is using UEFI but I want put hours of work with reinstalling all new computers just because KES 10 doesn't work.

 

So I tried to install Symantec Antivirus and ESET Endpoint Protection and both worked like a charm so we are now in considering to replace all our Kaspersky products with ESET to avoid this trouble in the future.

 

I can't understand why Kaspersky can't find a solution for this problem when other products are working out of the box? I Read something that it will perhaps be solved in Q2 but we are in Q2 now and no solution has been published.

 

Does anybody else have the same experience? :angry:

Share this post


Link to post

Can you try the installation without Device Control? Please post the result.

Share this post


Link to post
Can you try the installation without Device Control? Please post the result.

 

Tried to make a custom installation of KES 10 and disabled the Device Control but still the computer will not boot.

Had to recover to last restore point again and then the computer starts but without KES10. Have now installed ESET and it works fine.

 

 

 

Share this post


Link to post

Hi,

 

I have the same issue with a Samsung Ultrabook 530U, with windows 8 x64. There is no BSOD, system just stay loading Samsung config at start, and the HDD laptop led just stop. I reboot 2 times until the restore option leave me the system before KES10.1.0.867es was installed.

I have KCS10 on my server, and can't instal it in remote, I have an "user stop instal" error.

 

I need help to definitly instal my corporate antivirus on this computer. Who con I do the GSI report? Any idea to resolve it?

 

Thank's!

Share this post


Link to post
Hi,

 

What do you mean ?

Is there BSOD? Or it just hangs?

 

Could you provide us with GSI report?

 

I only get the Samsung boot screen with the little rotating circle. It seems that the boot does not even start. It just hangs there for ever.

So it's not BSOD it must bee something with the boot loader and Samsung.

 

I read another thread were a user had exact the same problem. What is simular is that my machine was shipped with Windows 8 and then upgraded with Windows Prod version. The same as the other member. He also discovered that another Samung he had who was not updated worked with Kaspersky. :blink:

 

 

 

Share this post


Link to post

Are there any solution to this? I got a Samsung Ultrabook 540U and facing the same problem.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.