Jump to content

Recommended Posts

I ran a vulnerability scan and it gave Gtalk and vlc as vulnerabilities. How can Vlc and GTalk be vulnerabilities? And what does MSXML 4.0 SP2 mean?

post-463868-1368173874_thumb.jpg

Share this post


Link to post

Hello

vulnerabilities = old, unupdated software that have security vulnerabilities in them and thus are hazardous to the safety of the pc as attack vectors can target those security vulnerabilities.

Eg. VLC latest version is 2.0.6 if I recall

More info: http://support.kaspersky.com/3979

 

MSXML 4.0 is a library provided by microsoft, for parsing and handling XML files.

Share this post


Link to post
Hello

vulnerabilities = old, unupdated software that have security vulnerabilities in them and thus are hazardous to the safety of the pc as attack vectors can target those security vulnerabilities.

Eg. VLC latest version is 2.0.6 if I recall

More info: http://support.kaspersky.com/3979

 

MSXML 4.0 is a library provided by microsoft, for parsing and handling XML files.

 

So do I need to do anything? I mean like uninstalling or something? Or is it safe to keep?

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.