Jump to content
  • Announcements

    • Rodion Nagornov

      Недоступность форума // Forum maintenance   08/16/2017

      В связи с техническими работами форум будет недоступен с 20.00 (МСК) 18.08.2017. Максимальное время недоступности - до 20.00 (МСК) 20.08.2017. *** Due to maintenance forum will be unavailable since 8pm (+3 GMT) 18-Aug-2017. The longest possible time of maintenance - till 8.pm (+3 GMT) 20-Aug-2017.
mike_89

[Merged] KAV 2013 taking 100% of CPU

Recommended Posts

mike_89   

Hi,

Today i noticed that kav 2013 is taking up 100% of CPU.

Also browser and pc is running a bit sluggish. I'm going to reinstall and see if it helps.

Also can anybody please help me with this problem if the issue still persists please ?

Share this post


Link to post
Share on other sites
pipchi   

Hi!I use KIS 2013 and since today avp.exe uses 99% of cpu and my pc and laptop are unusable!!!!On both PC and LAPTOP KIS 2013 do not work corect.I run on both WIN XP SP3 with turned off windows update.Till this afternoon they work OK.But after KIS update I suppose they broke down.When I dissable KIS it stops but not exactly - in device manager avp.exe uses 100% and option for enable again KIS protection is not valid.Exit KIS does not help too.When I restart PC whith disabled KIS all is allright and when enable it BOOM!!!!And this is for my two computers - the same.

 

And I can not kill avp.exe in device manager - access is denyed!

Share this post


Link to post
Share on other sites

Windows XP SP3, KAV 2013 13.0.1.4190 (e)

 

Same problem appeared this afternoon. I had to disable KAV self-defense and kill it.

 

Tell if you need traces.

Share this post


Link to post
Share on other sites
Stefan W   

For me the same... Good to know that the problem is supposed to be at Kaspersky, which is no surprise... I already restored my system a few days back, no change. I though already my CPU would be defect. When I restart my computer, I can load websites for a moment. I deactivated the KIS Firewall and activated the Windows Firewall, made it a bit better. Deactivated Kaspersky as well. Fun thing is, once deactivated I can't activate it anymore without restarting the computer...

 

Edited by Don Pelotas

Share this post


Link to post
Share on other sites

Must be an update this afternoon, although i don't see this 100% issue. Either it's is already fixed in a speedy update or it's only affecting a minority of users.

 

We soon find out if there are more like you out there, i can see it reported in the German section as well.

Share this post


Link to post
Share on other sites
panse13   

I have the same problem, all works just fine about 3-4 years with Kaspersky installed, until today, when this 100% issue occurs. And yes, I have XP.

Is there a way to solve this issue? It's very annoying, I have to work on my computer and I can't :(

Edited by panse13

Share this post


Link to post
Share on other sites
edge10   

Same problem here and I am also running XP Pro SP3. Opening Firefox increased the CPU from near 0 to 100% and I had no access to the web until I disabled all the add-ons. Seems like it happened after the update about 5 hrs ago. Same symptoms as others, can't kill process avp.exe by exiting or pausing and reboot only fixes it temporarily.

Share this post


Link to post
Share on other sites

KAV 2012 build 12.0.0.374(l) on windows xp sp3. Update with latest databases tonight stopped all web traffic in browsers. rolling back to old databases restored functionality. I will send in a support request momentarily. Just wanted to share heads up in case anyone else has similar problems.

 

Recreatable

Edited by antikythera

Share this post


Link to post
Share on other sites
Sharri   

I have to confirm this - I have Win Xp SP2 and for the last 2 years or so I never experienced any problems with Kaspersky. After installing KIS 2013 it started the next day. 100% of CPU used, Office apps and browser slowed down to nonexistence. Had to use other computer to report this here. Help, please.

Share this post


Link to post
Share on other sites
Nitram   

And another confirmation.. 3 PC's here, two running Win7 x64, one running XP SP3, and the latter consumes 100% CPU, AVP.EXE using 99%..

Share this post


Link to post
Share on other sites
dkell   

I am also having the same issue, I cant connect at all besides killing the process.

KAV 2013

Win XP sp3

 

Is it do to an update?, very frustrating.

 

Share this post


Link to post
Share on other sites
cccheeta   

CPU at 90-100% here also. Running XP-SP3.

Browser will not complete loading even simple pages like Google.

Had to run database update manually. Was stuck at 2% for hours.

:icon20:

Edited by cccheeta

Share this post


Link to post
Share on other sites

Same problem here, running windows XP SP3. I had no previous problems with KIS 2013, but avp.exe started to run 100% today. I disabled rootkit scan and idle scan; uninstalled using the removal program then reinstalled it but problem still persists. Looks like a common problem, any known solution, yet?

Share this post


Link to post
Share on other sites
Mirsolos   

Same here. Deactivate Internet protection(something like that I got the french version) fix my issue.

The problem only occur when I try to go on firefox to see web site.(not try IE)

Winxp pro 32

Edited by Mirsolos

Share this post


Link to post
Share on other sites
edge10   
KAV 2012 build 12.0.0.374(l) on windows xp sp3. Update with latest databases tonight stopped all web traffic in browsers. rolling back to old databases restored functionality. I will send in a support request momentarily. Just wanted to share heads up in case anyone else has similar problems.

 

Recreatable

 

How do you roll back to the old databases? In Application Update settings I only see Run Mode, Update Source and Notification Setting

 

Thanks

 

Share this post


Link to post
Share on other sites

Thought my 7 year old dell had finally died lol. Hopefully they find a fix soon. CPU was running at 100% but rebooted and is at 50%. Funny how google won't open but yahoo.ca would.

Share this post


Link to post
Share on other sites

Same issue here - we are a computer repair business and received calls from 3 people with the same issue. Coincidence is that they are all XP machines as well.

Share this post


Link to post
Share on other sites
edge10   
Same here. Deactivate Internet protection(something like that I got the french version) fix my issue.

The problem only occur when I try to go on firefox to see web site.(not try IE)

Winxp pro 32

 

I disabled Web AV and IM AV ( I have IM diabled anyway) . It looks like this stopped CPU usage for me also. Settings> Protection Center> Web AV > Settings > uncheck the Enable Box. Just a thought, might want to be extra careful with the sites visited with this work-around.

Share this post


Link to post
Share on other sites
JanRei   

EDIT: Please try to run an update first. I think the problem should be fixed.

 

In Version 2012 you can rollback the databases in main window under "Update". Click on the arrow button there. If you are using version 2013 rolling back the databases is not possible via the user interface.

 

But as a temporary solution you could try to disable Web Anti-Virus (disabling heuristic analysis in settings might be enough).

Edited by JanRei

Share this post


Link to post
Share on other sites

Same issue here - we are a computer repair business and received calls from 3 people with the same issue. Coincidence is that they are all XP machines as well.

Share this post


Link to post
Share on other sites

Oh look! Another XP user having the same problem! I've only been using KAV 2013 for less than two months, and this is the second issue I've encountered (the other being excel docs not saving - told to upgrade my version of Office to fix. Thanks!!)

 

So, will the "fix" here require an upgrade to a newer version of Windows? Or should I just take the cost hit and go back my old AV program?

 

If I sound upset, it's only because I've wasted too much time on this today! But, gee - I wanted my post to be memorable.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×