Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
ros.dowey

KAV 6.0 and Lync 2010 Attendee

Recommended Posts

Hello,

 

When we try to enter a Lync web conference using Microsoft Lync 2010 Attendee, desktop sharing fails (with the error message - 'Sharing failed to connect due to network issues') unless we switch off KAV 6.0 on the client.

 

I've seen posts of other people with this issue and the advice is to add the following into 'Trusted applications':

 

%ProgramFiles%\Microsoft Lync\communicator.exe

%ProgramFiles(x86)%\Microsoft Lync\communicator.exe

%ProgramFiles(x86)%\Microsoft Lync\UcMapi.exe

%ProgramFiles%\Microsoft Lync\UcMapi.exe

 

I'm not sure if these paths are relating to a different Lync client to the one I'm using, but the relevant Lync application for Lync 2010 Attendee looks to me to be:

 

%USERPROFILE%\AppData\Local\Microsoft Lync Attendee\AttendeeCommunicator.exe

 

Anyway, I've added all of the above paths to my 'Trusted applications' list and checked the options to: ‘Do not scan network traffic’ and ‘Do not scan opened files’. Desktop sharing via Lync still won't work.

 

For the %USERPROFILE%\AppData\Local\Microsoft Lync Attendee\AttendeeCommunicator.exe I then checked all the available Actions boxes for the Trusted Applications (e.g. Allow interaction with application interface, Do not control application activity, etc.) but it still won't work.

 

Can anyone offer any further help? Will this issue be resolved if we upgrade to Kaspersky Endpoint Security 8?

 

Thanks in advance for any help,

 

R

Edited by rmrme

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×