Sign in to follow this  
Followers 0
em07189

Kaspersky slows down my computer?

5 posts in this topic

Hi!

 

I just bought kaspersky internet security 2013, and I'm very disappointed, since i have installed the software the computer is very slow. browsing the internet takes a lot of time. just like the windows is.

 

Is there a solution for this problem?

 

the system info is attached to this message.

 

 

Thanks.

 

sysinfo.rar

Share this post


Link to post
Share on other sites
Hi!

 

I just bought kaspersky internet security 2013, and I'm very disappointed, since i have installed the software the computer is very slow. browsing the internet takes a lot of time. just like the windows is.

 

Is there a solution for this problem?

 

the system info is attached to this message.

Thanks.

 

I have to agree. I have just purchased and upgraded my KIS from my expired 2012 version to the 2013 version. Since then, I realised my 3 PCs installed with the 2013 version slowing down. All 3 were usually fast until I upgraded. Took me sometime to realise it was a Kaspersky problem, not a virus problem. I am very disappointed indeed. The worst is when I'm browsing on common websites like Facebook and YouTube. Scrolling was just bad, videos keep hanging but not crashing, photos loaded slowly.

 

Please make a software update to fix this problem or I will demand a refund and never purchase Kaskerspky again. It was good until now.

 

Thanks

 

Share this post


Link to post
Share on other sites
Hi!

 

I just bought kaspersky internet security 2013, and I'm very disappointed, since i have installed the software the computer is very slow. browsing the internet takes a lot of time. just like the windows is.

 

Is there a solution for this problem?

 

the system info is attached to this message.

Thanks.

 

c:\ FIXED SYSTEM Full size - 118999 Mb, Free size - 2870 Mb

 

Hmm, far too little 'free' space. Windows likes at least 10% free space (for swap files etc).

 

Share this post


Link to post
Share on other sites
Hi!

 

I just bought kaspersky internet security 2013, and I'm very disappointed, since i have installed the software the computer is very slow. browsing the internet takes a lot of time. just like the windows is.

 

Is there a solution for this problem?

 

the system info is attached to this message.

Thanks.

Also, in addition to what nofrills posted for you,

 

Settings > fourth cardboard box icon > Compatibility > uncheck Concede Operating System resources at computer startup > ok > reboot.

 

And please disable System Watcher, located in the settings > reboot. Any better? If still no go after those two, please post your GetSystemInfo report link, instructions are located

in the fifth (5th) Important topic. You used the ancient GSI utility. Please use the New gsi 4.1 and post link to the report: http://www.getsysteminfo.com/ then click Download near top center, then select the New 4.1.

 

Please see the small print that is located at the bottom of this message.

 

 

I have to agree. I have just purchased and upgraded my KIS from my expired 2012 version to the 2013 version. Since then, I realised my 3 PCs installed with the 2013 version slowing down. All 3 were usually fast until I upgraded. Took me sometime to realise it was a Kaspersky problem, not a virus problem. I am very disappointed indeed. The worst is when I'm browsing on common websites like Facebook and YouTube. Scrolling was just bad, videos keep hanging but not crashing, photos loaded slowly.

 

Please make a software update to fix this problem or I will demand a refund and never purchase Kaskerspky again. It was good until now.

 

Thanks

Settings > fourth cardboard box icon > Compatibility > uncheck Concede Operating System resources at computer startup > ok > reboot.

 

And please disable System Watcher, located in the settings > reboot. Any better? If still no go after those two, please post your GetSystemInfo report link, instructions are located

in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

 

 

I got the same problem too, I can't play online bacause it is so slow
Settings > fourth cardboard box icon > Compatibility > uncheck Concede Operating System resources at computer startup > ok > reboot.

 

And please disable System Watcher, located in the settings > reboot. Any better? If still no go after those two, please post your GetSystemInfo report link, instructions are located

in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Edited by richbuff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0