Jump to content
harlan4096

KIS/KAV 2013 MP1 Parche E

Recommended Posts

Correcciones/nuevas características:

- FF18 support

- Problems with print from Safe Money

- Fixed delay problems with BlueCoat proxy

- Not saved settings after reboot

- Long start with disabled option "Concede operating system resources at system startup"

 

Como siempre, decir que nos irá llegando de forma paulatina a todos, que para que se aplique, hay que reiniciar el sistema, tened paciencia :)

 

Al loro, porque creo que después de este parche, la opción:

 

post-5997-1356022003_thumb.png se activa por defecto.

 

Lo que hará que el sistema arranque más rápido (pero estará menos protegido en el inicio de Windows), así que mi recomendación es en principio desactivar dicha opción, aunque el arranque del programa/sistema sea algo más lento.

 

Saludos.

Edited by harlan4096

Share this post


Link to post
Correcciones/nuevas características:

Como siempre, decir que nos irá llegando de forma paulatina a todos, que para que se aplique, hay que reiniciar el sistema, tened paciencia :)

 

Al loro, porque creo que después de este parche, la opción:

 

post-5997-1356022003_thumb.png se activa por defecto.

 

Lo que hará que el sistema arranque más rápido (pero estará menos protegido en el inicio de Windows), así que mi recomendación es en principio desactivar dicha opción, aunque el arranque del programa/sistema sea algo más lento.

 

Saludos.

 

Hola Harlan4096,

 

Me acaba de actualizar el KIS 2013 al parche "E". La opción que indicas la mantiene desactivada, así que sin problema alguno al respecto.

 

Saludos,

Share this post


Link to post

Hola,

 

Tras la instalación del nuevo parche "E", observo que se acrecienta el tiempo de arranque total del equipo (hasta que el KIS 2013 indica que está activado), y un mayor consumo de recursos en el mismo observando el indicador de consumo de recursos en pantalla. Se mantiene el retraso en el cierre del equipo (no noto variación en este sentido). Todo esto teniendo en cuenta que dispongo de un potente equipo... no se lo que sucederá con ordenadores con inferior rendimiento. El mío lo tengo actualizado en cuanto a los drivers, y optimizado perfectamente con TuneUP en todos los sentidos, incluyendo los elementos activados durante el arranque (los mínimos necesarios). Igualmente está escaneado y en perfecto orden de funcionamiento mi ordenador con el propio KIS 2013 y el Malwarebytes (free, no residente en memoria), siempre actualizados, y revisado con el par de herramientas complementarias recomendadas por Harlan4096.

 

Saludos,

Share this post


Link to post

Sip yo también noté que en el primer arranque justo después de instalar el nuevo parche me tardó bastante en arrancar, en cuanto al consumo de recursos no he notado por ahora un especial cambio, pero si que la KIS2013 tardó más en aparecer, sin embargo yo lo achaco a los cambios/correcciones en la opción que comento en mi primer post ... aunque el icono tarde más en aparecer, los servicios avp.exe entran antes, pero también hacen que el sistema tarde más en arrancar.

 

De todas formas, prueba a hacer una optimización del registro de Windows así como una desfragmentación (no del disco) sino también del propio registro.

 

Saludos.

Share this post


Link to post

Ya he comentado el problema en el hilo beta del parche E, me han respondido que al parecer el problema es con el System Watcher y no con ninguno de los parches.

 

Ciertamente hace poco, a la vez que el parche D se lanzó una nueva versión del SW.

 

Me comentan que hagamos pruebas con el SW desactivado y probemos si sigue pasando lo mismo en el arranque.

 

De cualquier forma se ha abierto ya un nuevo hilo, para subir informes de traces y GSI de lo usuarios afectados.

 

Saludos.

Edited by harlan4096

Share this post


Link to post
Ya he comentado el problema en el hilo beta del parche E, me han respondido que al parecer el problema es con el System Watcher y no con ninguno de los parches.

 

Ciertamente hace poco, a la vez que el parche D se lanzó una nueva versión del SW.

 

Me comentan que hagamos pruebas con el SW desactivado y probemos si sigue pasando lo mismo en el arranque.

 

De cualquier forma se ha abierto ya un nuevo hilo, para subir informes de traces y GSI de lo usuarios afectados.

 

Saludos.

 

Hola Harlan4096,

 

Ya veo que has abierto un hilo nuevo al respecto, pues ya te comenté que mi equipo estaba perfectamente optimizado y limpio, por lo que la lentitud en el arranque, y apagado, se debía deber a las novedades recientes del KIs 2013, que espero solucionen cuanto antes...

 

Saludos,

Share this post


Link to post

Bueno, realmente lo ha abierto D. Gos :) pero si, en ese hilo se comenta lo que te pasa, y concretamente a mi también :)

 

Saludos.

Share this post


Link to post

Actualizado parche E hoy, gracias Harlan por la info.

 

Y también, como dato, tengo el mismo problema en el arranque del programa en el inicio del sistema.

 

Slds. chicos y Felices Fiestas :)

 

 

 

 

Share this post


Link to post

Cómo comenté antes, el problema está localizado y es debido al System Watcher, en un hilo especial se están subiendo traces, etc... me imagino que en breve lo corregirán, paciencia :)

 

Comprobad de nuevo que la opción de Compatibilidad de recursos, se os ha activado o no al reiniciar ...

 

Saludos.

Share this post


Link to post

A mí sí me ha activado la segunda opción del apartado Compatibilidad. Gracias Harlan4096 por avisar porque soy de los que les gusta tenerla desactivada.

 

Respecto al icono de KIS 2013, yo también llevo un tiempo observando que le cuesta un poco más aparecer en la zona del reloj.

 

Saludos.

Edited by Darkness Knight

Share this post


Link to post

Como ya he comentado antes, el desactivar dicha casilla y además con el bug que hay ahora del SW hará que el sistema ente bastante lento por ahora, a falta de que corrijan dicho error ... pero estaremos más protegidos.

 

Saludos.

Share this post


Link to post
Cómo comenté antes, el problema está localizado y es debido al System Watcher, en un hilo especial se están subiendo traces, etc... me imagino que en breve lo corregirán, paciencia :)

 

Comprobad de nuevo que la opción de Compatibilidad de recursos, se os ha activado o no al reiniciar ...

Hola.

 

Lo primero lo sé. Ya vi tu comentario anteriormente.

Lo segundo, 'Compatibilidad', no me ha cambiado nada. Está tal cual estaba, o sea, como en la captura que pusiste Harlan.

 

Slds. y Feliz Nochebuena/Navidad.

Share this post


Link to post

A mi con el parche E y las tres opciones de compatibilidad marcadas, en un Windows8 recien instalado en un SSD rapidito

desde que me aparece el escritorio hasta que se carga el icono de Kaspersky pasa 1minuto 8 segundos.

Sabeis si el problema ese que decis del System Watcher se puede arreglar de algún modo manual o toca esperar a que lo solucionen?

EDITO: he probado a desactivar el System Watcher y al reiniciar me sigue tardando exactamente lo mismo en aparecer el icono.

Así que el problema debe de ser otro.

 

 

Existe alguna versión más vieja del KIS que sirva para windows8 y no tenga estos problemas?

 

gracias

Edited by cocute

Share this post


Link to post

A mí, el ordenador, desde que aprieto el botón de encendido del PC hasta que me sale la pantalla de Inicio ModernUI de Windows 8 (upgradeado desde W7) me tarda 34 segundos (en un disco duro que NO es SSD) en encender.

 

Y, en concreto, el KIS (parche E) con únicamente la primera casilla de compatibilidad marcada me tarda 30 segundos en aparecer desde que paso de la citada pantalla Inicio ModernUI al escritorio tradicional.

 

Supongo que lo del System Watcher lo solucionarán con otro parche.

 

Saludos.

Edited by Darkness Knight

Share this post


Link to post

Ciertamente parece que afecta a unos usuarios más que a otros, según Kaspersky, el problema está en el SW, yo en mi sistema lo he podido comprobar, si deshabilito el SWy apago/reinicio, todo va mejor en el arranque ...

 

La solución está en camino, pues como ya comenté, hay un hilo abierto donde usuarios estamos reportando traces, informes y memory dumps a los desarrolladores.

 

Saludos.

Edited by harlan4096

Share this post


Link to post

Hola.

 

[broma on] Yo me niego rotundamente a mirar el reloj mientras el equipo inicia y Kaspersky se pone 'tonto' para salir a escena :lol:

 

Será que me hago viejo y eso me da más paciencia?

Será que Kaspersky me tiene acostumbrado a seguir su ritmo y no el mío? (Eso ya lo hace mi hijo y no hay laboratorio que tenga el Fix <_< ) [broma off]

 

Slds. y Feliz Año chic@s!!!

Share this post


Link to post

Ya, pero fastidia un poco comprarte un disco duro SSD rapidito que arranca el windows en 5 segundos y luego tener que esperar más de un minuto a que cargue el antivirus y el sistema sea usable.

Seguro que muchos que prueben el antivirus por primera vez lo descartan por cosas como estas, así que contra antes lo solucionen mejor para ellos. A nosotros no nos queda más que esperar.

 

 

A mi me suena que hace muchas versiones me ocurría lo mismo con una versión del Kaspersky y era problema de una tarjeta de televisión SAT skystar2, que el sistema

la trataba como tarjeta de red y el Kaspersky se volvia tarumba hasta que la detectaba y arrancaba del todo. Pero esta vez creo que no es ese el problema.

Edited by cocute

Share this post


Link to post
Será que me hago viejo y eso me da más paciencia?...

Si, definitivamente es un síntoma de que te haces viejo. laugh3.gif

 

Ya, pero fastidia un poco comprarte un disco duro SSD rapidito que arranca el windows en 5 segundos y luego tener que esperar más de un minuto a que cargue el antivirus y el sistema sea usable.

Seguro que muchos que prueben el antivirus por primera vez lo descartan por cosas como estas, así que contra antes lo solucionen mejor para ellos. A nosotros no nos queda más que esperar.

 

Hombre, tampoco es que el sistema no sea usable. Puedes aprovechar mientras para abrir algún archivo en el que tengas que trabajar y que sepas que es seguro, empezar a echar un ojo al correo web (sin abrirlos) para ver quién te ha escrito (raro sería que te infectaras en una página de un proveedor de correo tipo Gmail, etc.) ...y en cualquier caso, estamos hablando de un minuto o dos. Tampoco hay que hacer un drama. Lo digo porque yo de normal enciendo el ordenador, lo gasto el tiempo que sea y luego lo apago (siempre me ha parecido que la gente que está tan preocupada por la velocidad de arranque de Windows se debe de pasar 4 o 5 horas delante del mismo encendiendo y apagando sin parar :D . Si no, no entiendo tanta preocupación).

 

Respecto al antivirus... si hay gente que los descarta porque retrasan ligeramente el arranque... me parece un error. A mí personalmente lo que me interesa de un antivirus es la capacidad de detección [no me importa si la interfaz de usuario es más o menos moderna o si me consume más o menos ram (a no ser que sea realmente un ordenador muy antiguo)]. Lo que pasa es que muchas veces la gente tiene súper saturado el sistema y cuando le mete el antivirus (sea el que sea) acaba de matar del todo al ordenador (rendimiento). Pienso que la gente se debe preocupar más en optimizar a tope su computadora:

 

Limpiar Temporales, programas que no se gastan, etc.

Limpiar registro.

Defragmentar registro.

Defragmentar disco.

Comprobar errores de disco.

Desactivar programas que se ejecutan en segundo plano y al inicio.

Y sobre todo, desactivar servicios que se arrancan en cada inicio y que realmente no se necesitan.

 

Si a todo ello se añade el uso de varios programas para descartar malware en general, spyware, barras publicitarias, etc. se puede conseguir que la máquina se ejecute rápidamente (sin necesidad de un SSD que aún están caros) y que el antivirus no tenga un gran impacto.

 

El problema es que realmente tener un ordenador optimizado cuesta tiempo y hay que tener los conocimientos para saber hacerlo.

 

¡Feliz Año!

 

Saludos.

Edited by Darkness Knight

Share this post


Link to post
Si, definitivamente es un síntoma de que te haces viejo. laugh3.gif

Hombre, tampoco es que el sistema no sea usable. Puedes aprovechar mientras para abrir algún archivo en el que tengas que trabajar y que sepas que es seguro, empezar a echar un ojo al correo web (sin abrirlos) para ver quién te ha escrito (raro sería que te infectaras en una página de un proveedor de correo tipo Gmail, etc.) ...y en cualquier caso, estamos hablando de un minuto o dos. Tampoco hay que hacer un drama. Lo digo porque yo de normal enciendo el ordenador, lo gasto el tiempo que sea y luego lo apago (siempre me ha parecido que la gente que está tan preocupada por la velocidad de arranque de Windows se debe de pasar 4 o 5 horas delante del mismo encendiendo y apagando sin parar :D . Si no, no entiendo tanta preocupación).

 

Respecto al antivirus... si hay gente que los descarta porque retrasan ligeramente el arranque... me parece un error. A mí personalmente lo que me interesa de un antivirus es la capacidad de detección [no me importa si la interfaz de usuario es más o menos moderna o si me consume más o menos ram (a no ser que sea realmente un ordenador muy antiguo)]. Lo que pasa es que muchas veces la gente tiene súper saturado el sistema y cuando le mete el antivirus (sea el que sea) acaba de matar del todo al ordenador (rendimiento). Pienso que la gente se debe preocupar más en optimizar a tope su computadora:

 

Limpiar Temporales, programas que no se gastan, etc.

Limpiar registro.

Defragmentar registro.

Defragmentar disco.

Comprobar errores de disco.

Desactivar programas que se ejecutan en segundo plano y al inicio.

Y sobre todo, desactivar servicios que se arrancan en cada inicio y que realmente no se necesitan.

 

Si a todo ello se añade el uso de varios programas para descartar malware en general, spyware, barras publicitarias, etc. se puede conseguir que la máquina se ejecute rápidamente (sin necesidad de un SSD que aún están caros) y que el antivirus no tenga un gran impacto.

 

El problema es que realmente tener un ordenador optimizado cuesta tiempo y hay que tener los conocimientos para saber hacerlo.

 

¡Feliz Año!

 

Saludos.

 

Hola 'Darkness Knight',

 

Tengo un potente y moderno equipo, perfectamente optimizado con el TuneUP 2013, y con todos los controles pertinentes para que funcione "fino" en todos los sentidos, y fiel cliente del KIS desde hace muchos años (en PC, en smartphone me defraudaron y me cambié a ESET que es otro mundo a nivel de producto/SAT, inmejorable). No obstante, el KIS 2013 va siempre unos pasos atrás en cuanto al excelente navegador Firefox, y ahora Kaspersky con el último parche y modificaciones han dejado tocado el KIS 2013 en cuanto a velocidad de ejecución en arranque/apagado, al menos que yo sepa, y es muy apreciable en mi equipo, que va sobrado, cuanto menos a quienes no dispongan de algo potente donde esté instalado y actualizado el KIS 2013.

 

Es de pura necesidad SIEMPRE una rápida respuesta de Kaspersky ante algún fallo que cometan en sus actualizaciones, y que además estas sean rápidas, no "dormirse" en los laureles, pues la competencia es hoy en día muy fuerte, con productos muy buenos y un SAT mucho mejor -normalmente- que el de Kaspersky, servicio que se salva gracias a la excelencia de los moderadores y gente de este foro, que demuestran de continuo una mayor efectividad que el SAT oficial de Kaspersky -al menos en España- que es más bien penosos, siento decirlo.

 

Espero que mejore Kaspesky en sus puntos flacos, SAT y velocidad desarrollo, pues así como me cambié de marca en la rama de smartphone (cambio para mejor en todos los sentidos), tras años de fifelidad a Kaspersky, puede er que lo haga también en cuanto al PC, por el mismo motivo... en este último caso, ya he indicado que no lo he hecho por ahora por la gente de este foro, sino ya no tendría Kaspersky en mi equipo desde hace tiempo. No basta no tener un buen producto -en el mercado los hay tan buenos al menos como el Kaspersky- sino ofrecer un SAT y un servicio de atención al cliente de alta calidad, tan importante es una cosa como la otra. Resignarse... es absurdo, existiendo alternativas.

 

Saludos,

Edited by jcm

Share this post


Link to post

Hola jcm,

 

perfectamente optimizado con el TuneUP 2013

 

...empezamos mal :b_grins: . A mi el TuneUP me parece muy invasivo. Alguna vez lo he usado, nunca me ha gustado y siempre lo he acabado desinstalando. Lo optimizo todo "a mano" o con programas tipo Ccleaner, Autoruns, etc.

 

Y supongo que por optimizado incluirás el no tener algunos servicios ejecutándose también: tipo Firewall de Windows (ya que de lo contrario tu ordenador está ejecutando al mismo tiempo 2 Firewalls; el de Windows y el de KIS), servicios de programas como MBAM, SAS (si es que tienes instalados estos programs). En definitiva, programas que uno instala y que a partir de ese momento ejecutan servicios (totalmente innecesarios) en cada inicio ralentizando el ordenador.

 

 

No obstante, el KIS 2013 va siempre unos pasos atrás en cuanto al excelente navegador Firefox

 

En esto te doy la razón.

 

...ahora Kaspersky con el último parche y modificaciones han dejado tocado el KIS 2013 en cuanto a velocidad de ejecución en arranque/apagado, al menos que yo sepa, y es muy apreciable en mi equipo, que va sobrado, cuanto menos a quienes no dispongan de algo potente donde esté instalado y actualizado el KIS 2013.

 

Yo también lo he notado, pero insisto, a lo mejor es un minuto o poco mas... Creo que no es algo excesivo. Además, creo que alguien ha comentado que lo que es el proceso avp.exe sí que se ejecuta antes...

 

Es de pura necesidad SIEMPRE una rápida respuesta de Kaspersky ante algún fallo que cometan en sus actualizaciones, y que además estas sean rápidas, no "dormirse" en los laureles, pues la competencia es hoy en día muy fuerte

 

harlan4096 comentó que ya lo estaban mirando. Me imagino que para el pache tienen que ir con cuidado para no dañar nada de XP, ni de Vista, ni de W7, ni de W8, etc. y de ahí la tardanza. Son muchos sistemas operativos y supongo que para estas casas los recursos llega un punto que también son limitados.

 

 

 

y un SAT mucho mejor -normalmente- que el de Kaspersky, servicio que se salva gracias a la excelencia de los moderadores y gente de este foro, que demuestran de continuo una mayor efectividad que el SAT oficial de Kaspersky -al menos en España- que es más bien penosos, siento decirlo.

 

No basta no tener un buen producto -en el mercado los hay tan buenos al menos como el Kaspersky- sino ofrecer un SAT y un servicio de atención al cliente de alta calidad, tan importante es una cosa como la otra. Resignarse... es absurdo, existiendo alternativas.

 

No conozco el SAT de España porque nunca lo he llegado a gastar. De normal, con la gente del foro me basta para aclarar las dudas. Ahí no puedo opinar.

 

Saludos.

Edited by Darkness Knight

Share this post


Link to post

Feliz Año a todos :) como comenté la semana pasada le problema no ha venido con el último parche, sino con la última actualización del System Watcher, que casi fue simultánea al parche E, por eso al principio le echamos la culta a dicho parche, pero realmente el problema vino y es con el SW en su última actualización.

 

Saludos.

Share this post


Link to post
Darkness Knight Yo también lo he notado, pero insisto, a lo mejor es un minuto o poco mas... Creo que no es algo excesivo. Además, creo que alguien ha comentado que lo que es el proceso avp.exe sí que se ejecuta antes...

Si es un problema temporal puede que lo del minuto no sea mucho problema, pero si va a ser para siempre 1 minuto es una burrada siendo como había dicho que los ordenadores actuales con Windows8 arrancan en segundos.

Eso de encender el ordenador una vez al día por la mañana y apagarlo por la noche por el incordio del arranque debería extinguirse con el precio al que se está poniendo la luz.

 

Sobre lo que decis del System Watcher como ya había dicho yo he probado a desactivarlo y sigue tardando lo mismo.

Así que el problema tiene que ser otro.

Edited by cocute

Share this post


Link to post
Si es un problema temporal puede que lo del minuto no sea mucho problema, pero si va a ser para siempre 1 minuto es una burrada siendo como había dicho que los ordenadores actuales con Windows8 arrancan en segundos.

 

Que conste que no te discuto que, si realmente el retraso en la aplicación se debe a un problema de System Watcher, lógicamente deberán solucionarlo. Pero tampoco llevemos las cosas al extremo... Entre que te ajustas la silla, inicias el navegador web y alguna cosa más, el minuto se ha pasado sin que te des cuenta (al menos mientras lo solucionen). :rolleyes:

 

Eso de encender el ordenador una vez al día por la mañana y apagarlo por la noche por el incordio del arranque debería extinguirse con el precio al que se está poniendo la luz.

No es que haya usuarios que enciendan el ordenador por la mañana y lo apaguen por la noche "por el incordio del arranque" :dash1: . Es que para muchos el ordenador, además de un centro de ocio, es una herramienta de trabajo y precisan tenerlo encendido la mayor parte del día.

Edited by Darkness Knight

Share this post


Link to post
El mío a veces más de una semana encendido :D

 

Saludos.

 

 

Pobres circuitos. Acabarán churrascados. :laugh3:

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.