Sign in to follow this  
Followers 0
taherte

Can't remove adware.win32.installcore.gen

9 posts in this topic

I'm trying to help my brother with an issue that Kaspersky Internet Security 2011 has reported but doesn't seem able to remove. It is reporting a potentially dangerous program:

not-a-virusLHEUR:Adware.Win32.InstallCore.gen

 

They have gone through all the steps to disinfect the PC but the next time they reboot the detection window pops up again.

 

They ran an older version of MalwareBytes but it found nothing.

 

We will be:

Removing several programs in Add/Remove programs that look suspicious

Downloading and running the newest version of MalwareBytes

Downloading and installing KIS 2012

 

I was hoping to be able to fix this problem before we do all of those things because I am concerned about being able to download and install the new versions. We downloaded the latest version of Firefox (several times) but every time we try to install it we get a message that the file is corrupted. The file is exactly the same size (in bytes) as it is on my PC so I'm concerned that something is blocking the install and may do the same with the new versions of KIS and MalwareBytes.

 

When we open Kaspersky the stop light is yellow and says "Your computer security is at risk". Do we really have a problem? If so, how can we remove this threat? Thanks in advance for your help.

 

I am sending them the instructions on how to get a log and will post that when they get it to me.

Edited by taherte

Share this post


Link to post
Share on other sites

Kaspersky Lab Forum > English User Forum > Virus-related issues > The first Important topic > There, you will find instructions for logs.

Share this post


Link to post
Share on other sites

This is the link that my brother sent me for the system log. I hope they did it right.

System Log

Edited by taherte

Share this post


Link to post
Share on other sites

The link is wrong. There are two extra characters in the link. Please try again.

 

Also, two logs are requested. Please attach the other log.

 

Settings > Advanced settings (cardboard box icon) > Threats and exclusions > Settings > enable all threat categories > ok>ok and scan again.

 

After you do the scan, please post the full, complete detection details. Post screenshot of Reports > Detailed Report > Detected threats.

Right click the Detected bar, and select Path. Right click the Detected bar again and select File.

Then post the screenshot with columns widened to show full detected and name and object and path/location details.

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

 

Reports > Detailed Report > lower left > Save button > please attach the saved text.

Share this post


Link to post
Share on other sites

I'm still trying to (remotely) help my brother figure out why Kasperky is giving them messages. I want to use the getSystemInfo tool and post the link but I am confused about the instructions.

 

3. The log will be autouploaded and added to the clipboard with the default settings.

4. Now add the link from the clipboard to your post about your issue, use insert link and rightclick to add the link in the clipboard.

 

Is the clipboard the system clipboard or is something within the getSystemInfo tool? If it is the system clipboard, how do I get the link from the clipboard.

Share this post


Link to post
Share on other sites

I'm still trying to (remotely) help my brother figure out why Kasperky is giving them messages. I want to use the getSystemInfo tool and post the link but I am confused about the instructions.

 

3. The log will be autouploaded and added to the clipboard with the default settings.

4. Now add the link from the clipboard to your post about your issue, use insert link and rightclick to add the link in the clipboard.

 

Is the clipboard the system clipboard or is something within the getSystemInfo tool? If it is the system clipboard, how do I get the link from the clipboard.

Share this post


Link to post
Share on other sites

I think we finally have the problem resolved. Removed some unnecessary programs, got them to download and run the latest version of MalwareBytes (which detected two issues), and removed a very suspicious add-on in Internet Explorer. The next time they got the error from Kaspersky they took the option to fix it again and this time it worked.

Share this post


Link to post
Share on other sites

I think we finally have the problem resolved. Removed some unnecessary programs, got them to download and run the latest version of MalwareBytes (which detected two issues), and removed a very suspicious add-on in Internet Explorer. The next time they got the error from Kaspersky they took the option to fix it again and this time it worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0