Jump to content
Sign in to follow this  
loloaqic

Backup to Network drive

Recommended Posts

I have a Western Digital My World Book network drive. It has a 100Mb LAN connection. I also have 3 PC's each running Kaspersky Pure. Two of these PC's have successfully run a Backup using Kaspersky Pure to the Western Digital drive. The 3rd PC however receives this error when creating the storage on the Western Digital drive "Cannot create the storage. Access denied." I have used the same username/password as on the 2 PC's that work successfully.

I am obviously doing something wrong, but cannot work out what. I can confirm that when I map a network drive to the Wester Digital drive, using the same username/password as supplied during the Backup, that I can create folders and files on this Networked drive. The only thing that appears not to work is this Backup.

 

Any help, or diagnostics are welcomed.

 

Share this post


Link to post
I have a Western Digital My World Book network drive. It has a 100Mb LAN connection. I also have 3 PC's each running Kaspersky Pure. Two of these PC's have successfully run a Backup using Kaspersky Pure to the Western Digital drive. The 3rd PC however receives this error when creating the storage on the Western Digital drive "Cannot create the storage. Access denied." I have used the same username/password as on the 2 PC's that work successfully.

I am obviously doing something wrong, but cannot work out what. I can confirm that when I map a network drive to the Wester Digital drive, using the same username/password as supplied during the Backup, that I can create folders and files on this Networked drive. The only thing that appears not to work is this Backup.

 

Any help, or diagnostics are welcomed.

 

So much for Forum Help. I posted this 4 months ago, and not one reply from Kaspersky to help diagnose the issue. Thanks... for nothing. :-(

Share this post


Link to post
So much for Forum Help. I posted this 4 months ago, and not one reply from Kaspersky to help diagnose the issue. Thanks... for nothing. :-(

I had the same problem. I finally phoned them and while I was talking to them it just magically started creating the backup. It was the same name and password I've used from the start. Sorry not much help but keep trying.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.