Jump to content

marcks

Members
  • Content Count

    10
  • Joined

  • Last visited

About marcks

  • Rank
    Candidate
  1. I did not understand Marko13's instructions and don't know how to carry them out. (Remove this: GearDrvs, Rapport and try also without MSXML 4.0 SP2 and SOAP Toolkit 3.0. Also try removing HP bloatware you have installed.Remove all Java versions and install only latest java build (b31). However, the problem at that time (blockages in shutdown) was eventually solved by reinstalling PURE. Now I have a different problem (no automatic launch). Rgds, Mark
  2. A few weeks ago K. PURE stopped launching automatically when I boot my PC. It can be started manually (if I remember) without problem. The box for launch at startup in Settings is checked. In msconfig a Kaspersky PURE avp.exe file appears to be listed for start-up. I don't know what more to do. Any help? Attached is the getsysteminfo data. http://www.getsysteminfo.com/read.php?file...c35a2b24335376a
  3. I have carried out the checkdisk, uninstallation, reinstallation and database updates as you suggested. I appear to have lost both my back-up programming and - very annoyingly - the record of all my passwords in Password Manager. My problem with the shutdown procedure is also not solved - although it is changed. Now the programmes which are 'not reacting' and thus have to be force quit are different. There are 2: ASUSTTeKRCAppl and ActiveMovieWindow. The new GetInfo report is http://www.getsysteminfo.com/read.php?file...6a758e38c052302. Can you see what is wrong? Rgds Mark
  4. Using Kaspersky PURE I have problems shutting down my PC. After selecting "shut down" the machine blocks with a series of warning boxes indicating that some operation or programme concerned can't shut down normally. This requires that I hang around until it has finished doing whatever it does and then manually select, "Close programme". Once this has happened there is usually another problem programme and then sometimes a third. The problems are avp.exe and GoogleToolbarNo (from memory). Consequence is I need to hang around 10 minutes to switch the whole thing off. I have tried exiting from Ksapersky PURE before shutting down - this sometimes helps but often not. Any help this annoyance would be appreciated. I am using Windows XP Home Edition Version 5.1. There is a GetInfo report at http://www.getsysteminfo.com/read.php?file...3ed9836debfbab2. Thanks you. Mark
  5. I uninstalled the Norton stuff twice (with the Norton Removal Tool). Can I do anything more to get rid of the leftovers? Is that a cause of my shutdown problem? Don't know what a Network adaptor update is. I just ran the microsoft programme to find essential updates but this was not mentioned. If it is necessary to solve my problem please tell me what I should do to get the update. Thanks Mark
  6. Thank you. The Getinfo report is at: http://www.getsysteminfo.com/read.php?file...9b4293ff7adb2c6 I appreciate any advice you can offer. (I have noticed that on some occasions now the shutdown process is blocking leaving my screensaver still showing but with all icons gone and no cursor activity.)
  7. Since switching frowm Kas Anti Virus to PURE (9.1.0.124) my PC (Windows XP Home Edition) frequently (but not always) does not shut down properly. I get a message box stating that avp.exe is not responding and have to override this to cause shutdown. Even this sometimes does not work and the computer is left hanging with my only option being to force shutdown with the PC on/off switch. In most cases of course this leads to problems with data restoration when I start up again. Can anyone help?
  8. Dear Marco, Thanks for your advice. I followed it carefully. Following the deletions there were further problems which required handling following Microsoft advice (problems on start-up etc). Finally however, I got PURE installed and it is scanning now. I don't know what your opinion is but getting this thing installed cost me over a day in time. Apart from your help on this forum I got zero assistance from Kaspersky itself - just emails with ultimately unhelpful cut/paste instructions. Only your tips got me where I needed to be. I recall with Norton I had no problem getting chat assistance and resolving issues within 30 minutes or so. Now I have got PURE I will stick with it for the year but after that I will switch back to a more reliable Company (Symantec) I think. Once again, thanks, Mark
  9. I have used Internet Security 2010 satisfactorily for one year and elected to buy PURE as recemmended by the Kaspersky automatic renewal notice. I uninstalled K Int Sec 2010 and have tried to install PURE. The process blocks during the step, "Progamme features you selected being installed". The error message is, "Error 1304. Error writing to file C:\Documents........\Bases\baseb99c.kdc. Verify that you have access to that directory." Any ideas? Get system info attached. http://www.getsysteminfo.com/read.php?file...f7b3f2be28ca14c
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.