Jump to content

Recommended Posts

Am having real trouble removing Kaspersky Interent Security my computer. I've uninstalled via Add/Remove but now cannot get any streaming vidoe or internet banking.

Used the tool KISKAV6 in safe mode as directed then rebooted. Can still see the Kaspersky program in add/remove but is now only 13.3 Mb. Tried to remove the remainder it and got the same error internal error 2753.avp.exe.

 

Went back to reboot into safe and try again and now i cannot boot into safe mode ...

 

Any help please :)

Share this post


Link to post
What Kaspersky Version did you have? Try to install it again, restart and remove again via add/remove and then the uninstaller utility in SafeMode.

Download Kaspersky again from here: http://www.kaspersky.com/productupdates?chapter=186437046

 

 

was using 6.0.0.303_au.exe

 

have tried to unistall numerous times vuia add/remove and using kiskav app in safe mode.

 

Have tried to reinstall v6 and install v 7 but keep getting the same2753 error

 

Have tried to use repir aswell and get same error

Share this post


Link to post

Thansk Lucian

 

The sfa emode problem is resolved but not the uninstall issue.

 

I ran both uninstall programs in safe mode and in the order you suugested but the problem remains.

 

I can load straming video, there is a remnant of the application still on my computer and if i try to reinstall, repair or remove i get the original error 2753.avp,exe

 

 

any other suggestiosn that may help?

 

thanks for the advice so far

Share this post


Link to post

Well first of all, you need to run the tools again if you tried to install again. Then use the trial of Regsupreme, run it (use normalmode only, not aggressive), when finished scanning you rightclick and select "All", then you click "Fix" at the bottom, it will ask you if you wish to make a backup and you do, just to be safe.

 

Next run the autoruns.exe and select the driverstab, see if you can find remnAnts there, if you do then uncheck it, rightclick and delete.

 

Next use search in windows to find/delete files/folders left behind. Then run the trial of Regsupreme, run it (use normalmode only, not aggressive), when finished scanning you rightclick and select "All", then you click "Fix" at the bottom, it will ask you if you wish to make a backup and you do, just to be safe.

Share this post


Link to post

Hi Don,

 

Thanks for the advice.

 

Have followed all of your directions and still have the problem

 

In add remove programs i see the application but is not showing any Mb next to it.

 

Am happy that is is sort of gone but my main problem now is that i cannot stream video or use my internet banking or print from IE.

 

This started after i uninstalled Kaspersky and i read in the forum that using the unistall ap KisKav would fix this, which it has not. I then decided to reinstall, as this would at leadt allow me to use IE for banking etc but when i tried to reinstall i got the 2753 error.

 

Is this all usual when using Kaspresky Internet Sercurity?

Share this post


Link to post
Hi Don,

 

Thanks for the advice.

 

Have followed all of your directions and still have the problem

 

In add remove programs i see the application but is not showing any Mb next to it.

 

Am happy that is is sort of gone but my main problem now is that i cannot stream video or use my internet banking or print from IE.

 

This started after i uninstalled Kaspersky and i read in the forum that using the unistall ap KisKav would fix this, which it has not. I then decided to reinstall, as this would at leadt allow me to use IE for banking etc but when i tried to reinstall i got the 2753 error.

 

Is this all usual when using Kaspresky Internet Sercurity?

No, of course not, if everybody saw this i doubt there would be any happy customers! :)

 

After you have done the steps then try to reinstall http://www.microsoft.com/downloads/details...;displaylang=en.

 

You can remove the entry from add/remove programs this way:http://support.microsoft.com/kb/314481/en-us

Share this post


Link to post

Hi,

 

Just fixed the streaming video problem

 

Start > run > regsvr32 vbscript.dll

Start > run > regserver jscript.dll

 

 

both problems started after unistall of Kap[sersky but the above has just solved.

 

thanks for your help

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.